pnmixer-0.7.2-alt3.i586.rpm


Advertisement

Description

pnmixer - Volume mixer for the system tray

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename pnmixer-0.7.2-alt3.i586.rpm
Package name pnmixer
Package version 0.7.2
Package release alt3
Package architecture i586
Package type rpm
Category Graphical desktop/Other
Homepage -
License -
Maintainer -
Download size 391.36 KB
Installed size 391.36 KB
PNMixer is a simple mixer application designed to run in your system
tray. It integrates nicely into desktop environments that don't have
a panel that supports applets and therefore can't run a mixer applet.
In particular it's been used quite a lot with fbpanel and tint2, but
should run fine in any system tray.
PNMixer is designed to work on systems that use ALSA for sound
management.
Any other sound driver like OSS or FFADO are currently not supported
(patches welcome). There is no *official* PulseAudio support
at the moment, but it seems that PNMixer behaves quite well anyway when
PA is running.
Feel free to try and to give some feedback.

Alternatives

Package Version Architecture Repository
pnmixer-0.7.2-alt3.x86_64.rpm 0.7.2 x86_64 Classic
pnmixer - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libX11.so.6 -
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libnotify.so.4 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
pnmixer = 0.7.2-alt3:sisyphus+225912.100.3.2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package pnmixer-0.7.2-alt3.i586.rpm
Source Package pnmixer-0.7.2-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install pnmixer rpm package:
    # sudo apt-get install pnmixer

Files

Path
/etc/xdg/autostart/pnmixer.desktop
/usr/bin/pnmixer
/usr/share/doc/pnmixer-0.7.2/AUTHORS
/usr/share/doc/pnmixer-0.7.2/README.md
/usr/share/icons/hicolor/128x128/apps/pnmixer.png
/usr/share/locale/de/LC_MESSAGES/pnmixer.mo
/usr/share/locale/fr/LC_MESSAGES/pnmixer.mo
/usr/share/locale/hr/LC_MESSAGES/pnmixer.mo
/usr/share/locale/it/LC_MESSAGES/pnmixer.mo
/usr/share/locale/nl/LC_MESSAGES/pnmixer.mo
/usr/share/locale/ru/LC_MESSAGES/pnmixer.mo
/usr/share/locale/sr/LC_MESSAGES/pnmixer.mo
/usr/share/locale/uk/LC_MESSAGES/pnmixer.mo
/usr/share/locale/vi/LC_MESSAGES/pnmixer.mo
/usr/share/locale/zh_CN/LC_MESSAGES/pnmixer.mo
/usr/share/man/man1/pnmixer.1.xz
/usr/share/pnmixer/
/usr/share/pnmixer/pixmaps/pnmixer-about.png
/usr/share/pnmixer/pixmaps/pnmixer-high.png
/usr/share/pnmixer/pixmaps/pnmixer-low.png
/usr/share/pnmixer/pixmaps/pnmixer-medium.png
/usr/share/pnmixer/pixmaps/pnmixer-muted.png
/usr/share/pnmixer/pixmaps/pnmixer-off.png
/usr/share/pnmixer/ui/hotkey-dialog-gtk2.glade
/usr/share/pnmixer/ui/popup-menu-gtk2.glade
/usr/share/pnmixer/ui/popup-window-horizontal-gtk2.glade
/usr/share/pnmixer/ui/popup-window-vertical-gtk2.glade
/usr/share/pnmixer/ui/prefs-dialog-gtk2.glade

Changelog

2019-03-30 - Anton Midyukov <antohami@altlinux.org> 0.7.2-alt3
- Add qasmixer in default mixer list
2017-07-31 - Mikhail Efremov <sem@altlinux.org> 0.7.2-alt2
- Patch from upstream:
+ Clip volume between 0 and 100.
2017-06-19 - Mikhail Efremov <sem@altlinux.org> 0.7.2-alt1
- Ensure that card is not NULL.
- Updated to 0.7.2.
2016-09-20 - Mikhail Efremov <sem@altlinux.org> 0.7-alt1
- Updated description.
- Updated to 0.7.
2015-09-28 - Mikhail Efremov <sem@altlinux.org> 0.6.1-alt1
- Updated description.
- Drop old Fedora patches.
- Updated to 0.6.1.
2014-01-15 - Mikhail Efremov <sem@altlinux.org> 0.5.1-alt2
- Bump release because of the release in the autoimport
repository is greater then alt1. Make robots happy.
2014-01-14 - Mikhail Efremov <sem@altlinux.org> 0.5.1-alt1
- Fix segfault if no channels found.
- Fix icon in launcher.
- Don't show PNMixer in the menu.
- Add patches from Fedora.
- Fix configure.in for current autotools.
- Initial build.

See Also

Package Description
podman-1.5.1-alt2.i586.rpm Manage pods, containers, and container images
podman-docker-1.5.1-alt2.i586.rpm Emulate Docker CLI using podman
podofo-0.9.6-alt2.i586.rpm PDF manipulation library and tools
poedit-2.2.4-alt1.i586.rpm Cross-platform translation files editor
polari-3.34.0-alt1.i586.rpm Internet Relay Chat client for GNOME
policycoreutils-2.9-alt3.i586.rpm SELinux policy core utilities
policycoreutils-devel-2.9-alt3.i586.rpm SELinux policy core policy devel utilities
policycoreutils-gui-2.9-alt3.i586.rpm SELinux configuration GUI
policycoreutils-mcstransd-2.9-alt3.i586.rpm SELinux Translation Daemon
policycoreutils-newrole-2.9-alt3.i586.rpm The newrole application for RBAC/MLS
policycoreutils-restorecond-2.9-alt3.i586.rpm SELinux restorecond utilities
policycoreutils-sandbox-2.9-alt3.i586.rpm SELinux sandbox utilities
policyd-1.82-alt3.1.qa1.i586.rpm Postfix Policyd Daemon
polipo-1.1.1-alt2.1.i586.rpm Single-threaded non blocking HTTP proxy
polkit-0.116-alt1.i586.rpm PolicyKit Authorization Framework
Advertisement
Advertisement