podofo-0.9.5-alt1.i586.rpm


Advertisement

Description

podofo - PDF manipulation library and tools

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name podofo
Package version 0.9.5
Package release alt1
Package architecture i586
Package type rpm
Installed size 1.38 MB
Download size 1.38 MB
Official Mirror ftp.altlinux.org
PoDoFo is a library and a set of tools to work with the PDF file format.

Alternatives

Package Version Architecture Repository
podofo-0.9.5-alt1.x86_64.rpm 0.9.5 x86_64 Classic
podofo - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libcrypto.so.10 -
libpodofo = 0.9.5-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
podofo = 0.9.5-alt1

Download

Type URL
Binary Package podofo-0.9.5-alt1.i586.rpm
Source Package podofo-0.9.5-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install podofo rpm package:
    # sudo apt-get install podofo

Files

Path
/usr/bin/podofobox
/usr/bin/podofocolor
/usr/bin/podofocountpages
/usr/bin/podofocrop
/usr/bin/podofoencrypt
/usr/bin/podofogc
/usr/bin/podofoimg2pdf
/usr/bin/podofoimgextract
/usr/bin/podofoimpose
/usr/bin/podofoincrementalupdates
/usr/bin/podofomerge
/usr/bin/podofopages
/usr/bin/podofopdfinfo
/usr/bin/podofosign
/usr/bin/podofotxt2pdf
/usr/bin/podofotxtextract
/usr/bin/podofouncompress
/usr/bin/podofoxmp
/usr/share/doc/podofo-0.9.5/FAQ.html
/usr/share/doc/podofo-0.9.5/README.html
/usr/share/man/man1/podofobox.1.xz
/usr/share/man/man1/podofocolor.1.xz
/usr/share/man/man1/podofocountpages.1.xz
/usr/share/man/man1/podofocrop.1.xz
/usr/share/man/man1/podofoencrypt.1.xz
/usr/share/man/man1/podofogc.1.xz
/usr/share/man/man1/podofoimg2pdf.1.xz
/usr/share/man/man1/podofoimgextract.1.xz
/usr/share/man/man1/podofoimpose.1.xz
/usr/share/man/man1/podofoincrementalupdates.1.xz
/usr/share/man/man1/podofomerge.1.xz
/usr/share/man/man1/podofopages.1.xz
/usr/share/man/man1/podofopdfinfo.1.xz
/usr/share/man/man1/podofotxt2pdf.1.xz
/usr/share/man/man1/podofotxtextract.1.xz
/usr/share/man/man1/podofouncompress.1.xz
/usr/share/man/man1/podofoxmp.1.xz

Changelog

2017-05-09 - Vitaly Lipatov <lav@altlinux.ru> 0.9.5-alt1
- new version 0.9.5 (with rpmrb script)
2016-09-24 - Vitaly Lipatov <lav@altlinux.ru> 0.9.4-alt1
- new version 0.9.4 (with rpmrb script)
2015-08-22 - Vitaly Lipatov <lav@altlinux.ru> 0.9.3-alt1
- new version 0.9.3 (with rpmrb script)
2014-01-16 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.9.1-alt1.1
- Fixed build
2013-08-04 - Vitaly Lipatov <lav@altlinux.ru> 0.9.1-alt1
- new version 0.9.1 (with rpmrb script)
2012-10-05 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.9.0-alt1.1
- Rebuilt with libtiff5
- Built with libpng15
2012-06-11 - Vitaly Lipatov <lav@altlinux.ru> 0.9.0-alt1
- new version 0.9.0 (with rpmrb script)
2011-03-22 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.7.0-alt2.2
- Rebuilt for debuginfo
2010-11-02 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.7.0-alt2.1
- Rebuilt for soname set-versions
2010-02-03 - Vitaly Lipatov <lav@altlinux.ru> 0.7.0-alt2
- cleanup spec
- fix build on x86_64

See Also

Package Description
poedit-2.1.1-alt1.i586.rpm Cross-platform translation files editor
poezio-0.9-alt5.i586.rpm A console Jabber/XMPP client
polari-3.28.1-alt1.i586.rpm Internet Relay Chat client for GNOME
policycoreutils-2.8-alt1.i586.rpm SELinux policy core utilities
policycoreutils-devel-2.8-alt1.i586.rpm SELinux policy core policy devel utilities
policycoreutils-gui-2.8-alt1.i586.rpm SELinux configuration GUI
policycoreutils-mcstransd-2.8-alt1.i586.rpm SELinux Translation Daemon
policycoreutils-newrole-2.8-alt1.i586.rpm The newrole application for RBAC/MLS
policycoreutils-restorecond-2.8-alt1.i586.rpm SELinux restorecond utilities
policycoreutils-sandbox-2.8-alt1.i586.rpm SELinux sandbox utilities
policyd-1.82-alt3.1.qa1.i586.rpm Postfix Policyd Daemon
polipo-1.1.1-alt2.1.i586.rpm Single-threaded non blocking HTTP proxy
polkit-0.115-alt2.i586.rpm PolicyKit Authorization Framework
polkit-gnome-0.106-alt0.1.i586.rpm polkit integration tool for the GNOME 3 desktop
polkit-kde-agent-1-0.99.1-alt3.i586.rpm PolicyKit authentication agent for KDE
Advertisement
Advertisement