policyd-1.82-alt3.1.qa1.i586.rpm


Advertisement

Description

policyd - Postfix Policyd Daemon

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename policyd-1.82-alt3.1.qa1.i586.rpm
Package name policyd
Package version 1.82
Package release alt3.1.qa1
Package architecture i586
Package type rpm
Category System/Servers
Homepage -
License -
Maintainer -
Download size 257.48 KB
Installed size 257.48 KB
Policyd is a policy server for Postfix (written in C) that enables
advanced Greylisting with many other anti-spam facilities. See the
docs and policyd.conf for features that are ever being augmented.
It needs MySQL v3 or greater and is currently only certified for
MySQL v4.

Alternatives

Package Version Architecture Repository
policyd-1.82-alt3.1.qa1.x86_64.rpm 1.82 x86_64 Classic
policyd - - -

Requires

Name Value
/etc/chroot.d -
/etc/chroot.d/functions -
/etc/cron.d -
/etc/rc.d/init.d -
/etc/rc.d/init.d(msg_usage) -
/etc/rc.d/init.d(start_daemon) -
/etc/rc.d/init.d(status) -
/etc/rc.d/init.d(stop_daemon) -
/etc/rc.d/init.d/functions -
/lib/ld-linux.so.2 -
/usr/sbin/groupadd -
/usr/sbin/post_service -
/usr/sbin/preun_service -
/usr/sbin/useradd -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.4) -
libmysqlclient.so.21 -
libmysqlclient.so.21(libmysqlclient_21.0) -
postfix >= 2.1
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
policyd = 1.82-alt3.1.qa1:sisyphus+223933.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package policyd-1.82-alt3.1.qa1.i586.rpm
Source Package policyd-1.82-alt3.1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install policyd rpm package:
    # sudo apt-get install policyd

Files

Path
/etc/chroot.d/policyd.all
/etc/chroot.d/policyd.conf
/etc/chroot.d/policyd.lib
/etc/cron.d/policyd
/etc/policyd/policyd.conf.sample
/etc/rc.d/init.d/policyd
/usr/sbin/policyd
/usr/sbin/policyd-cleanup
/usr/sbin/policyd-stats
/usr/share/doc/policyd-1.82/ChangeLog
/usr/share/doc/policyd-1.82/DATABASE.mysql
/usr/share/doc/policyd-1.82/LICENSE
/usr/share/doc/policyd-1.82/README
/usr/share/doc/policyd-1.82/README.ALT
/usr/share/doc/policyd-1.82/README.ALT.UTF-8
/usr/share/doc/policyd-1.82/TODO
/usr/share/doc/policyd-1.82/doc/blacklist_helo.sql
/usr/share/doc/policyd-1.82/doc/support.txt
/usr/share/doc/policyd-1.82/doc/whitelist.sql
/var/lib/policyd/etc
/var/lib/policyd/lib

Changelog

2013-04-14 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.82-alt3.1.qa1
- NMU: rebuilt with libmysqlclient.so.18.
2010-12-07 - Igor Vlasenko <viy@altlinux.ru> 1.82-alt3.1
- rebuild with new libmysqlclient by request of libmysqlclient maintainer
2008-05-30 - Nikolay A. Fetisov <naf@altlinux.ru> 1.82-alt3
- Fix cron script (Closes: #15845)
- Add LSB header to the init script

See Also

Package Description
polipo-1.1.1-alt2.1.i586.rpm Single-threaded non blocking HTTP proxy
polkit-0.116-alt1.i586.rpm PolicyKit Authorization Framework
polkit-gnome-0.106-alt0.1.i586.rpm polkit integration tool for the GNOME 3 desktop
polkit-kde-agent-1-0.99.1-alt3.i586.rpm PolicyKit authentication agent for KDE
polkit-kde-kcmmodules-1-0.98.1-alt1.i586.rpm PolicyKit authentication systemsettings modules for KDE
polkit-pkla-compat-0.1-alt1.i586.rpm Rules for polkit to add compatibility with pklocalauthority
polkit-qt-1-devel-0.112.0-alt1.i586.rpm Development files for polkit-qt-1
pology-0.12-alt1.i586.rpm Pology is a Python library and collection of command-line tools for in-depth processing of PO files
polyml-5.4.1-alt4.i586.rpm Standard ML implementation
pommed-1.39-alt8.i586.rpm Apple laptops hotkeys event handler
ponyprog2000-2.07c-alt4.i586.rpm Serial device programmer
popa3d-1.0.3-alt1.i586.rpm Post Office Protocol (POP3) server
poppassd-1.8.5-alt1.qa1.i586.rpm Eudora Poppassd modified to support PAM
poppler-0.81.0-alt1.i586.rpm PDF rendering library utils
portsentry-1.2-alt1.qa1.i586.rpm Advanced portscan detector
Advertisement
Advertisement