ppmtomd-1.6-alt1.1.i586.rpm


Advertisement

Description

ppmtomd - Driver for the Alps Micro-Dry printers and similars

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename ppmtomd-1.6-alt1.1.i586.rpm
Package name ppmtomd
Package version 1.6
Package release alt1.1
Package architecture i586
Package type rpm
Category Publishing
Homepage -
License -
Maintainer -
Download size 142.42 KB
Installed size 142.42 KB
A program to convert images from PPM format into the control language for the
Alps Micro-Dry printers, at various times sold by Citizen, Alps and Okidata.
This program drives the Alps Micro-Dry series of printers, including the
Citizen Printiva series, Alps MD series, and Oki DP series (but not yet the
DP-7000).
In the current release, the program drives the standard mode fairly well; the
dye sublimation mode very well; and the VPhoto mode reasonably well.
It supports all the colours available up to the DP-5000, including the foil
colours.

Alternatives

Package Version Architecture Repository
ppmtomd-1.6-alt1.1.x86_64.rpm 1.6 x86_64 Classic
ppmtomd - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libm.so.6(GLIBC_2.0) -
libnetpbm.so.11 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
ppmtomd = 1.6-alt1.1:sisyphus+225727.1200.8.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ppmtomd-1.6-alt1.1.i586.rpm
Source Package ppmtomd-1.6-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ppmtomd rpm package:
    # sudo apt-get install ppmtomd

Files

Path
/usr/bin/ppmtomd
/usr/share/doc/ppmtomd-1.6/LICENCE
/usr/share/doc/ppmtomd-1.6/README
/usr/share/man/man1/ppmtomd.1.xz

Changelog

2019-03-26 - Vitaly Lipatov <lav@altlinux.ru> 1.6-alt1.1
- NMU: rebuild with libnetpbm.so.11
2018-05-29 - Oleg Solovyov <mcpain@altlinux.org> 1.6-alt1
- Build version 1.6
2013-04-15 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.5-alt1.qa1
- NMU: rebuilt for debuginfo.
2007-11-07 - Stanislav Ievlev <inger@altlinux.org> 1.5-alt1
- Build as a separate package

See Also

Package Description
ppp-2.4.7-alt5.i586.rpm The PPP daemon and documentation
ppp-dhcp-2.4.7-alt5.i586.rpm DHCP plugin for ppp
ppp-pppoatm-2.4.7-alt5.i586.rpm PPP over ATM plugin for pppd
ppp-pppoe-2.4.7-alt5.i586.rpm PPP over ethernet plugin for pppd
ppp-radius-2.4.7-alt5.i586.rpm RADIUS authentication plugin for pppd
pptp-client-1.8.0-alt1.i586.rpm Point-to-Point Tunneling Protocol (PPTP) Client
pptpd-1.4.0-alt3.i586.rpm A PPTP server daemon
pqiv-2.8.5-alt5.i586.rpm Minimalist Image Viewer
pqiv-gdkpixbuf-2.8.5-alt5.i586.rpm gdkpixbuf backend for pqiv
pqiv-gtk2-2.8.5-alt5.i586.rpm pqiv build with gtk2
pqiv-gtk3-2.8.5-alt5.i586.rpm pqiv build with gtk3
pqiv-libav-2.8.5-alt5.i586.rpm libav backend for pqiv
pqiv-poppler-2.8.5-alt5.i586.rpm poppler backend for pqiv
pqiv-spectre-2.8.5-alt5.i586.rpm spectre backend for pqiv
pqiv-wand-2.8.5-alt5.i586.rpm wand backend for pqiv
Advertisement
Advertisement