purple-whatsapp-0.9.0-alt1.1.i586.rpm


Advertisement

Description

purple-whatsapp - WhatsApp protocol implementation for libpurple (Pidgin)

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename purple-whatsapp-0.9.0-alt1.1.i586.rpm
Package name purple-whatsapp
Package version 0.9.0
Package release alt1.1
Package architecture i586
Package type rpm
Category Networking/Instant messaging
Homepage -
License -
Maintainer -
Download size 1.25 MB
Installed size 1.25 MB
This is a WhatsApp plugin for Pidgin and libpurple messengers. It connects
to the WhatsApp servers using the password (which needs to be retrieved
separately). Only one client can connect at a time (including your phone).

Alternatives

Package Version Architecture Repository
purple-whatsapp-0.9.0-alt1.1.x86_64.rpm 0.9.0 x86_64 Classic
purple-whatsapp - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfreeimage.so.3 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libglib-2.0.so.0 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libprotobuf.so.17 -
libpurple.so.0 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
purple-plugin-whatsapp = 0.9.0-alt1.1
purple-whatsapp = 0.9.0-alt1.1:sisyphus+225595.1700.9.3

Obsoletes

Name Value
purple-plugin-whatsapp <= 0.8.6

Download

Type URL
Mirror ftp.altlinux.org
Binary Package purple-whatsapp-0.9.0-alt1.1.i586.rpm
Source Package purple-whatsapp-0.9.0-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install purple-whatsapp rpm package:
    # sudo apt-get install purple-whatsapp

Files

Path
/usr/lib/purple-2/libwhatsapp.so
/usr/share/doc/purple-whatsapp-0.9.0/README.md
/usr/share/pixmaps/pidgin/protocols/16/whatsapp.png
/usr/share/pixmaps/pidgin/protocols/22/whatsapp.png
/usr/share/pixmaps/pidgin/protocols/48/whatsapp.png

Changelog

2018-11-10 - Anton Midyukov <antohami@altlinux.org> 0.9.0-alt1.1
- rebuilt with libprotbuf 3.5.2
- single-tread built
2016-04-25 - Mikhail Kolchin <mvk@altlinux.org> 0.9.0-alt1
- new version
- package renamed to purple-whatsapp
2015-10-07 - Mikhail Kolchin <mvk@altlinux.org> 0.8.6-alt1
- New version
2015-07-22 - Mikhail Kolchin <mvk@altlinux.org> 0.8.5-alt1
- New version
2015-06-26 - Mikhail Kolchin <mvk@altlinux.org> 0.8.3-alt1
- New version
2015-05-15 - Mikhail Kolchin <mvk@altlinux.org> 0.8.2-alt1
- New version
2015-04-24 - Mikhail Kolchin <mvk@altlinux.org> 0.8.1-alt1
- New version
2015-03-28 - Mikhail Kolchin <mvk@altlinux.org> 0.8-alt1
- New version
2015-01-29 - Mikhail Kolchin <mvk@altlinux.org> 0.7-alt1
- New version
2014-12-24 - Mikhail Kolchin <mvk@altlinux.org> 0.6-alt1
- New version

See Also

Package Description
purple-xmpp-http-upload-0.1-alt1.i586.rpm HTTP File Upload plugin for libpurple (XMPP Protocol)
pushover-0.0.5-alt1.1.i586.rpm Puzzle with ant pushing dominoes to fall
putty-0.72-alt1.i586.rpm Free SSH, Telnet and Rlogin client
puzzle-master-2.5.3-alt1_3.i586.rpm Fun jigsaw puzzle game
pv-1.6.6-alt1.i586.rpm Pipe Viewer
pve-spice-client-2.0.0-alt3.i586.rpm PVE Spice Client
pvm-3.4.6-alt1.1.qa1.i586.rpm Parallel Virtual Machine
pvm-devel-3.4.6-alt1.1.qa1.i586.rpm Parallel Virtual Machine - development files
pvm-examples-3.4.6-alt1.1.qa1.i586.rpm Parallel Virtual Machine - examples
pwgen-2.06-alt2.i586.rpm Password generation utility
pwsafe-0.2.0-alt2.1.i586.rpm A unix commandline program that manages encrypted password databases
pxview-0.2.5-alt3.i586.rpm View Paradox DB files
pxz-4.999.9beta-alt3.i586.rpm Parallel LZMA compressor using liblzma
py3c-devel-1.0-alt1.i586.rpm Header files for py3c
pybind11-devel-2.3.0-alt2.i586.rpm Seamless operability between C++11 and Python
Advertisement
Advertisement