python-contextkit-0.5.27-alt1.427.3.i586.rpm


Advertisement

Description

python-contextkit - Python bindings for ContextKit APIs

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename python-contextkit-0.5.27-alt1.427.3.i586.rpm
Package name python-contextkit
Package version 0.5.27
Package release alt1.427.3
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 25.36 KB
Installed size 25.36 KB
This package contains Python bindings for the libcontextprovider
C interface, which helps you writing providers in Python.

Alternatives

Package Version Architecture Repository
python-contextkit-0.5.27-alt1.427.3.x86_64.rpm 0.5.27 x86_64 Classic
python-contextkit - - -

Requires

Name Value
/usr/bin/env -
/usr/lib/python2.7/site-packages -
contextkit = 0.5.27-alt1.427.3
python-modules -
python2.7(ctypes) -
python2.7(dbus) -
python2.7(gobject) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-contextkit = 0.5.27-alt1.427.3
python2.7(ContextKit) -
python2.7(ContextKit.CTypesHelpers) -
python2.7(ContextKit.ContextProvider) -
python2.7(ContextKit.cltool) -
python2.7(ContextKit.flexiprovider) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-contextkit-0.5.27-alt1.427.3.i586.rpm
Source Package contextkit-0.5.27-alt1.427.3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-contextkit rpm package:
    # sudo apt-get install python-contextkit

Files

Path
/usr/bin/context-rlwrap
/usr/lib/python2.7/site-packages/ContextKit/CTypesHelpers.py
/usr/lib/python2.7/site-packages/ContextKit/CTypesHelpers.pyc
/usr/lib/python2.7/site-packages/ContextKit/CTypesHelpers.pyo
/usr/lib/python2.7/site-packages/ContextKit/ContextProvider.py
/usr/lib/python2.7/site-packages/ContextKit/ContextProvider.pyc
/usr/lib/python2.7/site-packages/ContextKit/ContextProvider.pyo
/usr/lib/python2.7/site-packages/ContextKit/__init__.py
/usr/lib/python2.7/site-packages/ContextKit/__init__.pyc
/usr/lib/python2.7/site-packages/ContextKit/__init__.pyo
/usr/lib/python2.7/site-packages/ContextKit/cltool.py
/usr/lib/python2.7/site-packages/ContextKit/flexiprovider.py

Changelog

2013-11-27 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.5.27-alt1.427.3
- Fixed build
2012-12-03 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.5.27-alt1.427.2
- Fixed build with glibc 2.16
2012-05-12 - Paul Wolneykien <manowar@altlinux.ru> 0.5.27-alt1.427.1
- Take own of the directories, make missing directories.
2012-04-17 - Paul Wolneykien <manowar@altlinux.ru> 0.5.27-alt1.427
- Adjust the spec for ALT Linux.
2011-01-31 - Fathi Boudra <fathi.boudra@nokia.com> - 0.5.27
- Update to 0.5.27 (BMC#13153)
- Drop remove-docs-build.patch
- Split into more packages: doc, python and tests (BMC#6349)
- Fix upstream URL
- Move the files list from the spec file the yaml file
- Fix rpmlint non-executable-script warning
2010-07-15 - Kaitlin Rupert <kaitlin.rupert@intel.com> - 0.5.15
- Update to release tag 0.5.15
2010-07-11 - Anas Nashif <anas.nashif@intel.com> - 0.5.8
- Fixed build with new compiler/glibc
2010-03-14 - Anas Nashif <anas.nashif@intel.com> - 0.5.8
- Use spectacle
- Fixed all rpmlint errors
2010-02-17 - Rusty Lynch <rusty.lynch@intel.com> - 0.5.8
- release 0.5.8
* Mon Nov 23 2009 Rusty Lynch <rusty.lynch> - 0.5
- Initial packaging

See Also

Package Description
python-dev-2.7.16-alt1.i586.rpm The libraries and header files needed for Python development
python-devel-static-2.7.16-alt1.i586.rpm Static python library for products with embeded python
python-dmidecode-3.12.2-alt1.i586.rpm Python DMI-Decode
python-module-4Suite-XML-1.0.2-alt4.i586.rpm An open-source platform for XML processing
python-module-BTrees-4.4.1-alt3.i586.rpm Scalable persistent object containers
python-module-BTrees-tests-4.4.1-alt3.i586.rpm Tests for BTrees
python-module-BlockCanvas-4.0.3-alt3.git20130328.i586.rpm Enthought Numerical Modeling
python-module-BlockCanvas-tests-4.0.3-alt3.git20130328.i586.rpm Tests for Enthought Numerical Modeling
python-module-CDDB-1.4-alt1.2.1.1.i586.rpm Fetch information about audio cd's
python-module-Chaco-4.6.0-alt1.dev.git20150427.i586.rpm Interactive 2-Dimensional Plotting
python-module-Chaco-tests-4.6.0-alt1.dev.git20150427.i586.rpm Tests for Chaco (Interactive 2-Dimensional Plotting)
python-module-Cheetah-3.2.3-alt2.i586.rpm Template engine and code-generator
python-module-Cheetah-tests-3.2.3-alt2.i586.rpm Tests for Cheetah, template engine and code-generator
python-module-ContrailCA-0.1.0-alt1.1.1.i586.rpm Certificate Authority
python-module-ContrailCA-tests-0.1.0-alt1.1.1.i586.rpm Tests for ContrailCA
Advertisement
Advertisement