python-module-js.jquery_qtip-1.0.0-alt1.1.1.1.i586.rpm


Advertisement

Description

python-module-js.jquery_qtip - Fanstatic packaging of jquery.qTip

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename python-module-js.jquery_qtip-1.0.0-alt1.1.1.1.i586.rpm
Package name python-module-js.jquery_qtip
Package version 1.0.0
Package release alt1.1.1.1
Package architecture i586
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 125.62 KB
Installed size 125.62 KB
This library packages jquery.qTip for fanstatic.

Alternatives

Package Version Architecture Repository
python-module-js.jquery_qtip-1.0.0-alt1.1.1.1.x86_64.rpm 1.0.0 x86_64 Classic
python-module-js.jquery_qtip - - -

Requires

Name Value
/usr/lib/python2.7/site-packages -
python2.7(fanstatic) -
python2.7(js) -
python2.7(js.jquery) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-js.jquery_qtip = 1.0.0-alt1.1.1.1
python2.7(js.jquery_qtip) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-js.jquery_qtip-1.0.0-alt1.1.1.1.i586.rpm
Source Package python-module-js.jquery_qtip-1.0.0-alt1.1.1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-js.jquery_qtip rpm package:
    # sudo apt-get install python-module-js.jquery_qtip

Files

Path
/usr/lib/python2.7/site-packages/js.jquery_qtip-1.0.0-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/js.jquery_qtip-1.0.0-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/js.jquery_qtip-1.0.0-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/js.jquery_qtip-1.0.0-py2.7.egg-info/entry_points.txt
/usr/lib/python2.7/site-packages/js.jquery_qtip-1.0.0-py2.7.egg-info/namespace_packages.txt
/usr/lib/python2.7/site-packages/js.jquery_qtip-1.0.0-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/js.jquery_qtip-1.0.0-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/js.jquery_qtip-1.0.0-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/js/jquery_qtip/__init__.py
/usr/lib/python2.7/site-packages/js/jquery_qtip/__init__.pyc
/usr/lib/python2.7/site-packages/js/jquery_qtip/__init__.pyo
/usr/lib/python2.7/site-packages/js/jquery_qtip/test_jquery.qtip.txt
/usr/lib/python2.7/site-packages/js/jquery_qtip/resources/README.txt
/usr/lib/python2.7/site-packages/js/jquery_qtip/resources/jquery.qtip.js
/usr/lib/python2.7/site-packages/js/jquery_qtip/resources/jquery.qtip.min.js
/usr/share/doc/python-module-js.jquery_qtip-1.0.0/CHANGES.txt
/usr/share/doc/python-module-js.jquery_qtip-1.0.0/LICENSE.txt
/usr/share/doc/python-module-js.jquery_qtip-1.0.0/README.txt

Changelog

2018-02-02 - Stanislav Levin <slev@altlinux.org> 1.0.0-alt1.1.1.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2016-05-24 - Ivan Zakharyaschev <imz@altlinux.org> 1.0.0-alt1.1.1
- (AUTO) subst_x86_64.
2016-03-13 - Ivan Zakharyaschev <imz@altlinux.org> 1.0.0-alt1.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2014-10-16 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.0.0-alt1
- Initial build for Sisyphus

See Also

Package Description
python-module-js.jquery_sortable-0.9.12-alt1.2.i586.rpm Fanstatic packaging of jQuery Sortable
python-module-js.jquery_tablednd-0.4-alt1.git20130222.2.i586.rpm Fanstatic packaging of jQuery TableDND
python-module-js.jquery_timepicker_addon-1.5.3-alt1.i586.rpm Fanstatic packaging of jQuery-Timepicker-Addon
python-module-js.jqueryui-1.10.3-alt2.1.1.1.i586.rpm fanstatic jQuery UI
python-module-js.jqueryui_tagit-2.0.24.2-alt1.git20130509.2.i586.rpm Fanstatic packaging of Tag-it!
python-module-js.mediaelement-2.13.1-alt2.1.i586.rpm Fanstatic packaging of MediaElement.js
python-module-js.modernizr-2.5.3.1-alt1.2.i586.rpm Fanstatic packaging of Modernizr
python-module-js.momentjs-2.13.1-alt1.1.i586.rpm Fanstatic packaging of Moment.js
python-module-js.nvd3-1.8.1-alt1.1.i586.rpm Fanstatic packaging of NVD3
python-module-js.query-1.9.2-alt1.dev0.hg20130303.2.i586.rpm fanstatic jQuery
python-module-js.tinymce-4.2.7-alt1.i586.rpm Fanstatic packaging of TinyMCE
python-module-js.typeahead-0.9.2-alt1.2.i586.rpm Fanstatic Package of Twitter's Typeadhead.js
python-module-jsonlib-1.6.1-alt1.1.1.i586.rpm JSON serializer/deserializer for Python
python-module-jsonlib-test-1.6.1-alt1.1.1.i586.rpm Test for jsonlib
python-module-jsonobject-0.9.8-alt2.i586.rpm A library for dealing with JSON as python objects
Advertisement
Advertisement