python-module-jsonobject-0.9.8-alt2.i586.rpm


Advertisement

Description

python-module-jsonobject - A library for dealing with JSON as python objects

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename python-module-jsonobject-0.9.8-alt2.i586.rpm
Package name python-module-jsonobject
Package version 0.9.8
Package release alt2
Package architecture i586
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 895.74 KB
Installed size 895.74 KB
A python library for handling deeply nested JSON objects as
well-schema'd python objects.

Alternatives

Package Version Architecture Repository
python-module-jsonobject-0.9.8-alt2.x86_64.rpm 0.9.8 x86_64 Classic
python-module-jsonobject - - -

Requires

Name Value
/usr/lib/python2.7/site-packages -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libpython2.7.so.1.0 -
python-base -
python2.7(six) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
python-module-jsonobject = 0.9.8-alt2:sisyphus+220084.1100.1.1
python2.7(jsonobject) -
python2.7(jsonobject.api) -
python2.7(jsonobject.base) -
python2.7(jsonobject.base_properties) -
python2.7(jsonobject.containers) -
python2.7(jsonobject.exceptions) -
python2.7(jsonobject.properties) -
python2.7(jsonobject.utils) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-jsonobject-0.9.8-alt2.i586.rpm
Source Package python-module-jsonobject-0.9.8-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-jsonobject rpm package:
    # sudo apt-get install python-module-jsonobject

Files

Path
/usr/lib/python2.7/site-packages/jsonobject/__init__.py
/usr/lib/python2.7/site-packages/jsonobject/__init__.pyc
/usr/lib/python2.7/site-packages/jsonobject/__init__.pyo
/usr/lib/python2.7/site-packages/jsonobject/api.so
/usr/lib/python2.7/site-packages/jsonobject/base.so
/usr/lib/python2.7/site-packages/jsonobject/base_properties.so
/usr/lib/python2.7/site-packages/jsonobject/containers.so
/usr/lib/python2.7/site-packages/jsonobject/exceptions.py
/usr/lib/python2.7/site-packages/jsonobject/exceptions.pyc
/usr/lib/python2.7/site-packages/jsonobject/exceptions.pyo
/usr/lib/python2.7/site-packages/jsonobject/properties.so
/usr/lib/python2.7/site-packages/jsonobject/utils.so
/usr/lib/python2.7/site-packages/jsonobject-0.9.8-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/jsonobject-0.9.8-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/jsonobject-0.9.8-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/jsonobject-0.9.8-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/jsonobject-0.9.8-py2.7.egg-info/top_level.txt
/usr/share/doc/python-module-jsonobject-0.9.8/README.md

Changelog

2019-01-29 - Stanislav Levin <slev@altlinux.org> 0.9.8-alt2
- Dropped BR on argparse.
2018-12-26 - Andrey Bychkov <mrdrew@altlinux.org> 0.9.8-alt1
- Version updated to 0.9.8
2018-02-02 - Stanislav Levin <slev@altlinux.org> 0.6.1-alt1.git20150130.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2015-03-03 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.6.1-alt1.git20150130
- New snapshot
2014-11-27 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.6.1-alt1.git20141126
- Initial build for Sisyphus

See Also

Package Description
python-module-kerberos-1.3.0-alt2.i586.rpm A high-level wrapper for Kerberos (GSSAPI) operations
python-module-keybinder-0.3.0-alt6.git20120617.i586.rpm Python binding to libkeybinder
python-module-keyutils-0.4-alt2.1.i586.rpm keyutils bindings for Python
python-module-kiwisolver-0.1.3-alt1.git20140712.1.i586.rpm A fast implementation of the Cassowary constraint solver
python-module-kmod-0.9-alt2.1.1.i586.rpm Python module to work with kernel modules
python-module-kombu-4.4.0-alt1.i586.rpm Kombu is an AMQP messaging framework for Python
python-module-krb5user-0.1.2-alt3.qa2.1.i586.rpm Python binding for MIT Kerberos user helper library
python-module-krbV-1.0.13-alt1.1.1.i586.rpm Python extension module for Kerberos 5
python-module-la-0.6.0-alt2.1.2.i586.rpm Label the rows, columns, any dimension, of your NumPy arrays
python-module-la-pickles-0.6.0-alt2.1.2.i586.rpm Pickles for la
python-module-la-tests-0.6.0-alt2.1.2.i586.rpm Tests for la
python-module-lasso-2.6.0-alt2.i586.rpm Liberty Alliance Single Sign On (lasso) Python bindings
python-module-lazy-object-proxy-1.4.2-alt1.i586.rpm A fast and thorough lazy object proxy
python-module-lcms-1.19-alt2.i586.rpm Python binding for little cms color engine
python-module-ldap-3.2.0-alt1.i586.rpm An object-oriented API to access LDAP directory servers from Python programs
Advertisement
Advertisement