python-module-sip-devel-4.19.13-alt1.i586.rpm


Advertisement

Description

python-module-sip-devel - Header files for sip

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename python-module-sip-devel-4.19.13-alt1.i586.rpm
Package name python-module-sip-devel
Package version 4.19.13
Package release alt1
Package architecture i586
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 244.30 KB
Installed size 244.30 KB
Header files for sip

Alternatives

Package Version Architecture Repository
python-module-sip-devel-4.19.13-alt1.x86_64.rpm 4.19.13 x86_64 Classic
python-module-sip-devel - - -

Requires

Name Value
python-dev -
python-devel -
python-module-sip = 4.19.13-alt1:sisyphus+220458.100.5.2
python-modules -
python2.7(distutils) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-sip-devel = 4.19.13-alt1:sisyphus+220458.100.5.2
python2.7(sipconfig) -
python2.7(sipdistutils) -
python2.7-module-sip-devel = 4.19.13-alt1
sip-devel = 4.19.13-alt1

Obsoletes

Name Value
sip-devel -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-sip-devel-4.19.13-alt1.i586.rpm
Source Package python-module-sip-4.19.13-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-sip-devel rpm package:
    # sudo apt-get install python-module-sip-devel

Files

Path
/usr/include/python2.7/sip.h
/usr/lib/python2.7/site-packages/sip.pyi
/usr/lib/python2.7/site-packages/sipconfig.py
/usr/lib/python2.7/site-packages/sipconfig.pyc
/usr/lib/python2.7/site-packages/sipconfig.pyo
/usr/lib/python2.7/site-packages/sipdistutils.py
/usr/lib/python2.7/site-packages/sipdistutils.pyc
/usr/lib/python2.7/site-packages/sipdistutils.pyo

Changelog

2019-02-03 - Anton Midyukov <antohami@altlinux.org> 4.19.13-alt1
- new version (4.19.13) with rpmgs script
- build PyQt4 and PyQt5-sip modules
2018-08-22 - Sergey V Turchin <zerg@altlinux.org> 4.19.7-alt1.3
- move sipconfig and sipdistutils to devel subpackage
2018-08-22 - Sergey V Turchin <zerg@altlinux.org> 4.19.7-alt1.2
- move .pyi to devel subpackage
2018-03-22 - Aleksei Nikiforov <darktemplar@altlinux.org> 4.19.7-alt1.1
- (NMU) Rebuilt with python-3.6.4.
2018-02-14 - Vitaly Lipatov <lav@altlinux.ru> 4.19.7-alt1
- new version 4.19.7 (with rpmrb script)
2017-10-03 - Vitaly Lipatov <lav@altlinux.ru> 4.19.3-alt1
- new version (4.19.3) with rpmgs script
2016-04-02 - Ivan Zakharyaschev <imz@altlinux.org> 4.16.9-alt2
- (.spec) use updated correct %__python3_includedir and %__libpython3.
2016-01-28 - Mikhail Efremov <sem@altlinux.org> 4.16.9-alt1.1
- NMU: Use buildreq for BR.
2015-07-20 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.16.9-alt1
- Version 4.16.9
2015-06-15 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.16.8-alt1
- Version 4.16.8

See Also

Package Description
python-module-sipsimple-3.4.2-alt2.i586.rpm SIP SIMPLE implementation for Python
python-module-smbc-1.0.15.3-alt1.1.1.i586.rpm Python interface for smbclient
python-module-smbpasswd-1.0.2-alt1.i586.rpm Python SMB Password Hash Generator module
python-module-snappy-0.5.3-alt3.i586.rpm Python library for the snappy compression library from Google
python-module-spidermonkey-0.0.10-alt5.i586.rpm JavaScript/python bridge
python-module-stfl-0.24-alt5.2.i586.rpm Python binding to stfl
python-module-storm-0.21-alt2.i586.rpm An object-relational mapper (ORM) for Python
python-module-storm-django-0.21-alt2.i586.rpm Support for using python-module-storm as Django ORM
python-module-storm-mysql-0.21-alt2.i586.rpm MySQL backend for python-module-storm
python-module-storm-postgresql-0.21-alt2.i586.rpm PostgreSQL backend for python-module-storm
python-module-storm-twisted-0.21-alt2.i586.rpm Twisted integration for python-module-storm
python-module-storm-zope-0.21-alt2.i586.rpm Zope integration for python-module-storm
python-module-strippers-0.9-alt3.i586.rpm Core files of strippers
python-module-strippers.facebook-0.9-alt3.i586.rpm Python library for Facebook Graph API
python-module-strippers.mixi-1.0-alt1.1.1.1.i586.rpm Python library for mixi Graph API
Advertisement
Advertisement