python-module-zope.viewlet-4.0.1-alt1.dev0.git20150613.1.1.1.1.i586.rpm


Advertisement

Description

python-module-zope.viewlet - Zope Viewlets

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename python-module-zope.viewlet-4.0.1-alt1.dev0.git20150613.1.1.1.1.i586.rpm
Package name python-module-zope.viewlet
Package version 4.0.1
Package release alt1.dev0.git20150613.1.1.1.1
Package architecture i586
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 182.07 KB
Installed size 182.07 KB
Viewlets provide a generic framework for building pluggable user
interfaces.

Alternatives

Package Version Architecture Repository
python-module-zope.viewlet-4.0.1-alt1.dev0.git20150613.1.1.1.1.x86_64.rpm 4.0.1 x86_64 Classic
python-module-zope.viewlet - - -

Requires

Name Value
/usr/lib/python2.7/site-packages -
python-base -
python2.7(zope) -
python2.7(zope.browserpage) -
python2.7(zope.component) -
python2.7(zope.configuration) -
python2.7(zope.contentprovider) -
python2.7(zope.event) -
python2.7(zope.i18nmessageid) -
python2.7(zope.interface) -
python2.7(zope.location) -
python2.7(zope.publisher) -
python2.7(zope.schema) -
python2.7(zope.security) -
python2.7(zope.traversing) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-zope.viewlet = 4.0.1-alt1.dev0.git20150613.1.1.1.1
python2.7(zope.viewlet) -
python2.7(zope.viewlet.interfaces) -
python2.7(zope.viewlet.manager) -
python2.7(zope.viewlet.metaconfigure) -
python2.7(zope.viewlet.metadirectives) -
python2.7(zope.viewlet.viewlet) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-zope.viewlet-4.0.1-alt1.dev0.git20150613.1.1.1.1.i586.rpm
Source Package python-module-zope.viewlet-4.0.1-alt1.dev0.git20150613.1.1.1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-zope.viewlet rpm package:
    # sudo apt-get install python-module-zope.viewlet

Files

Path
/usr/lib/python2.7/site-packages/zope/
/usr/lib/python2.7/site-packages/zope.viewlet-4.0.1.dev0-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/zope.viewlet-4.0.1.dev0-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/zope.viewlet-4.0.1.dev0-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/zope.viewlet-4.0.1.dev0-py2.7.egg-info/namespace_packages.txt
/usr/lib/python2.7/site-packages/zope.viewlet-4.0.1.dev0-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/zope.viewlet-4.0.1.dev0-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/zope.viewlet-4.0.1.dev0-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/zope/viewlet/README.txt
/usr/lib/python2.7/site-packages/zope/viewlet/__init__.py
/usr/lib/python2.7/site-packages/zope/viewlet/__init__.pyc
/usr/lib/python2.7/site-packages/zope/viewlet/__init__.pyo
/usr/lib/python2.7/site-packages/zope/viewlet/communicating-viewlets.txt
/usr/lib/python2.7/site-packages/zope/viewlet/configure.zcml
/usr/lib/python2.7/site-packages/zope/viewlet/css_bundle_viewlet.pt
/usr/lib/python2.7/site-packages/zope/viewlet/css_viewlet.pt
/usr/lib/python2.7/site-packages/zope/viewlet/directives.txt
/usr/lib/python2.7/site-packages/zope/viewlet/interfaces.py
/usr/lib/python2.7/site-packages/zope/viewlet/interfaces.pyc
/usr/lib/python2.7/site-packages/zope/viewlet/interfaces.pyo
/usr/lib/python2.7/site-packages/zope/viewlet/javascript_bundle_viewlet.pt
/usr/lib/python2.7/site-packages/zope/viewlet/javascript_viewlet.pt
/usr/lib/python2.7/site-packages/zope/viewlet/manager.py
/usr/lib/python2.7/site-packages/zope/viewlet/manager.pyc
/usr/lib/python2.7/site-packages/zope/viewlet/manager.pyo
/usr/lib/python2.7/site-packages/zope/viewlet/meta.zcml
/usr/lib/python2.7/site-packages/zope/viewlet/metaconfigure.py
/usr/lib/python2.7/site-packages/zope/viewlet/metaconfigure.pyc
/usr/lib/python2.7/site-packages/zope/viewlet/metaconfigure.pyo
/usr/lib/python2.7/site-packages/zope/viewlet/metadirectives.py
/usr/lib/python2.7/site-packages/zope/viewlet/metadirectives.pyc
/usr/lib/python2.7/site-packages/zope/viewlet/metadirectives.pyo
/usr/lib/python2.7/site-packages/zope/viewlet/viewlet.py
/usr/lib/python2.7/site-packages/zope/viewlet/viewlet.pyc
/usr/lib/python2.7/site-packages/zope/viewlet/viewlet.pyo
/usr/share/doc/python-module-zope.viewlet-4.0.1/CHANGES.rst
/usr/share/doc/python-module-zope.viewlet-4.0.1/COPYRIGHT.txt
/usr/share/doc/python-module-zope.viewlet-4.0.1/LICENSE.txt
/usr/share/doc/python-module-zope.viewlet-4.0.1/README.rst

Changelog

2018-02-02 - Stanislav Levin <slev@altlinux.org> 4.0.1-alt1.dev0.git20150613.1.1.1.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2016-06-07 - Ivan Zakharyaschev <imz@altlinux.org> 4.0.1-alt1.dev0.git20150613.1.1.1
- (AUTO) subst_x86_64.
2016-03-14 - Ivan Zakharyaschev <imz@altlinux.org> 4.0.1-alt1.dev0.git20150613.1.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2016-01-29 - Mikhail Efremov <sem@altlinux.org> 4.0.1-alt1.dev0.git20150613.1
- NMU: Use buildreq for BR.
2015-08-30 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.1-alt1.dev0.git20150613
- Version 4.0.1.dev0
- Enabled check
2014-12-25 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.0-alt3
- Version 4.0.0
2014-07-18 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.0-alt2.a1
- Added module for Python 3
2013-04-10 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.0-alt1.a1
- Version 4.0.0a1
2011-10-20 - Vitaly Kuznetsov <vitty@altlinux.ru> 3.7.2-alt2.1
- Rebuild with Python-2.7
2011-06-29 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.7.2-alt2
- Added necessary requirements
- Excluded *.pth

See Also

Package Description
python-module-zope.viewlet-tests-4.0.1-alt1.dev0.git20150613.1.1.1.1.i586.rpm Tests for Zope Viewlets
python-module-zope.weakset-3.6.0-alt3.2.i586.rpm Zope Object Database: object database and persistence
python-module-zope.weakset-tests-3.6.0-alt3.2.i586.rpm Tests for zope.weakset
python-module-zope.wfmc-3.5.0-alt3.2.i586.rpm Workflow-Management Coalition Workflow Engine
python-module-zope.wfmc-tests-3.5.0-alt3.2.i586.rpm Tests for zope.wfmc
python-module-zope.xmlpickle-3.4.0-alt3.2.i586.rpm XML-based Pickling
python-module-zope.xmlpickle-tests-3.4.0-alt3.2.i586.rpm Tests for XML-based Pickling
python-module-zope.z2release-0.9-alt2.2.i586.rpm Zope release helper
python-modules-2.7.16-alt1.i586.rpm Standard python modules
python-modules-bsddb-2.7.16-alt1.i586.rpm Support for BerkeleyDB 3.2 through 4.2
python-modules-compiler-2.7.16-alt1.i586.rpm Package for parsing and compiling Python source code
python-modules-ctypes-2.7.16-alt1.i586.rpm C libraries and data types wrapper helper for Python
python-modules-curses-2.7.16-alt1.i586.rpm Python "curses" module
python-modules-distutils-2.7.16-alt1.i586.rpm Python "distutils" module
python-modules-email-2.7.16-alt1.i586.rpm A package for parsing, handling, and generating email messages
Advertisement
Advertisement