rpm-cve-browser-0.1-alt1.i586.rpm


Advertisement

Description

rpm-cve-browser - Browse CVE's for RPM Packages on your system

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name rpm-cve-browser
Package version 0.1
Package release alt1
Package architecture i586
Package type rpm
Installed size 43.49 KB
Download size 43.49 KB
Official Mirror ftp.altlinux.org
Browse CVE's for RPM Packages on your system

Alternatives

Package Version Architecture Repository
rpm-cve-browser-0.1-alt1.x86_64.rpm 0.1 x86_64 Classic
rpm-cve-browser - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.7) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5WebKitWidgets.so.5 -
libQt5WebKitWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6(GLIBC_2.0) -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
rpm-cve-browser = 0.1-alt1

Download

Type URL
Binary Package rpm-cve-browser-0.1-alt1.i586.rpm
Source Package rpm-cve-browser-0.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install rpm-cve-browser rpm package:
    # sudo apt-get install rpm-cve-browser

Files

Path
/usr/bin/rpm-cve-browser
/usr/share/doc/rpm-cve-browser-0.1/LICENSE
/usr/share/doc/rpm-cve-browser-0.1/README.md

Changelog

2017-09-19 - Denis Medvedev <nbr@altlinux.org> 0.1-alt1
Initial build for Sisyphus

See Also

Package Description
rpm-macros-cmake-3.13.1-alt1.i586.rpm Set of RPM macros for packaging applications that use cmake
rpm-macros-dotnet-2.1.6-alt2.i586.rpm RPM macros for build dotnet packages
rpm-macros-environment-modules-3.2.10-alt2_23.i586.rpm Set of RPM macros for packaging environment-modules-based applications
rpm-macros-fillup-1.42-alt6.qa1.i586.rpm Set of RPM macros for packaging fillup-based applications
rpm-macros-ggz-base-libs-0.99.5-alt3_22.qa1.i586.rpm Set of RPM macros for packaging ggz-base-libs-based applications
rpm-macros-ladspa_sdk-1.13-alt1.qa2.i586.rpm Set of RPM macros for packaging ladspa_sdk-based applications
rpm-macros-qt3-3.3.8d-alt12.i586.rpm Set of RPM macros for packaging qt3-based applications
rpm-macros-uefi-0.5-alt1.i586.rpm A set of RPM macros to help package UEFI related things
rpm-plugin-hdrcache-4.13.0.1-alt4.i586.rpm Rpm plugin for caching headers in memecached
rpm-plugin-ima-4.13.0.1-alt4.i586.rpm Rpm plugin ima file signatures
rpm-plugin-syslog-4.13.0.1-alt4.i586.rpm Rpm plugin for syslog functionality
rpm-plugin-systemd-inhibit-4.13.0.1-alt4.i586.rpm Rpm plugin for systemd inhibit functionality
rpm-utils-0.10-alt1.i586.rpm Utilities every rpm packager must have
rpm2archive-4.13.0.1-alt4.i586.rpm Program which converts rpm payload to tar archive
rpm2html-1.11.2-alt1.i586.rpm Translates an RPM database and dependency information into HTML
Advertisement
Advertisement