rubberband-1.8.1-alt1.hg20140905.1.i586.rpm


Advertisement

Description

rubberband - An audio time-stretching and pitch-shifting utility program

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename rubberband-1.8.1-alt1.hg20140905.1.i586.rpm
Package name rubberband
Package version 1.8.1
Package release alt1.hg20140905.1
Package architecture i586
Package type rpm
Category Sound
Homepage -
License -
Maintainer -
Download size 206.46 KB
Installed size 206.46 KB
An audio time-stretching and pitch-shifting utility program

Alternatives

Package Version Architecture Repository
rubberband-1.8.1-alt1.hg20140905.1.x86_64.rpm 1.8.1 x86_64 Classic
rubberband - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfftw3.so.3 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libsamplerate.so.0 -
libsamplerate.so.0(libsamplerate.so.0.0) -
libsndfile.so.1 -
libsndfile.so.1(libsndfile.so.1.0) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
rubberband = 1.8.1-alt1.hg20140905.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package rubberband-1.8.1-alt1.hg20140905.1.i586.rpm
Source Package librubberband-1.8.1-alt1.hg20140905.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install rubberband rpm package:
    # sudo apt-get install rubberband

Files

Path
/usr/bin/rubberband

Changelog

2015-06-10 - Gleb F-Malinovskiy <glebfm@altlinux.org> 1.8.1-alt1.hg20140905.1
- Rebuilt for gcc5 C++11 ABI.
2014-09-12 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.8.1-alt1.hg20140905
- Version 1.8.1
2012-01-11 - Alex Karpov <karpov@altlinux.ru> 1.7-alt1
- new version
2010-11-14 - Denis Smirnov <mithraen@altlinux.ru> 1.3-alt1.1
- rebuild (with the help of girar-nmu utility)
2009-08-03 - Timur Batyrshin <erthad@altlinux.org> 1.3-alt1
- Initial build for sisyphus

See Also

Package Description
ruby-2.5.5-alt3.i586.rpm An Interpreted Object-Oriented Scripting Language
ruby-augeas-0.5.0-alt3.i586.rpm Provides bindings for augeas
ruby-bcrypt-3.1.12-alt2.i586.rpm bcrypt-ruby is a Ruby binding for the OpenBSD bcrypt() password hashing algorithm, allowing you to easily store a secure hash of your users' passwords
ruby-bson-4.4.2-alt1.i586.rpm Ruby Implementation of the BSON Specification (2.0.0+)
ruby-concurrent-ruby-1.1.5-alt1.i586.rpm Modern concurrency tools including agents, futures, promises, thread pools, supervisors, and more
ruby-cool.io-1.5.4-alt1.i586.rpm Simple evented I/O for Ruby (but please check out Celluloid::IO instead)
ruby-curb-0.9.9-alt1.i586.rpm Ruby bindings for libcurl
ruby-curses-1.2.7-alt1.i586.rpm Ruby binding for curses, ncurses, and PDCurses
ruby-ed25519-1.2.4-alt2.i586.rpm Ruby library for the Ed25519 public-key signature system
ruby-escape_utils-1.2.1-alt2.i586.rpm Faster string escaping routines for your ruby apps
ruby-eventmachine-1.2.7-alt2.i586.rpm Fast, simple event-processing library for Ruby programs
ruby-fcgi-0.9.2.1-alt3.i586.rpm FastCGI for ruby
ruby-ffi-1.10.0-alt1.i586.rpm Ruby foreign function interface
ruby-ffi-yajl-2.3.1-alt4.i586.rpm ffi-yajl is a Ruby adapter for the yajl JSON parser/generator library
ruby-gnome2-3.3.6-alt1.i586.rpm Ruby bindings for GNOME
Advertisement
Advertisement