ruby-libcaca-0.99-alt18.beta19.5.i586.rpm


Advertisement

Description

ruby-libcaca - Ruby bindings for libcaca

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename ruby-libcaca-0.99-alt18.beta19.5.i586.rpm
Package name ruby-libcaca
Package version 0.99
Package release alt18.beta19.5
Package architecture i586
Package type rpm
Category Graphics
Homepage -
License -
Maintainer -
Download size 63.72 KB
Installed size 63.72 KB
libcaca is the Colour AsCii Art library. It provides high level functions
for colour text drawing, simple primitives for line, polygon and ellipse
drawing, as well as powerful image to text conversion routines.
This package contains Ruby bindings for libcaca.

Alternatives

Package Version Architecture Repository
ruby-libcaca-0.99-alt18.beta19.5.x86_64.rpm 0.99 x86_64 Classic
ruby-libcaca - - -

Requires

Name Value
libcaca = 0.99-alt18.beta19.5:sisyphus+225269.5100.9.1
libruby.so.2.5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
ruby-libcaca = 0.99-alt18.beta19.5:sisyphus+225269.5100.9.1
ruby-module-libcaca = 0.99-alt18.beta19.5

Obsoletes

Name Value
ruby-module-libcaca -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ruby-libcaca-0.99-alt18.beta19.5.i586.rpm
Source Package libcaca-0.99-alt18.beta19.5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ruby-libcaca rpm package:
    # sudo apt-get install ruby-libcaca

Files

Path
/usr/lib/ruby/site_ruby/caca.rb
/usr/lib/ruby/site_ruby/2.5.4/i586-linux/caca.la
/usr/lib/ruby/site_ruby/2.5.4/i586-linux/caca.so

Changelog

2018-03-30 - Andrey Cherepanov <cas@altlinux.org> 0.99-alt18.beta19.5
- Rebuild with Ruby 2.5.1
2018-03-13 - Andrey Cherepanov <cas@altlinux.org> 0.99-alt18.beta19.4
- Rebuild with Ruby 2.5.0
2017-09-25 - Andrey Cherepanov <cas@altlinux.org> 0.99-alt18.beta19.3
- Rebuild with Ruby 2.4.2
2017-09-10 - Andrey Cherepanov <cas@altlinux.org> 0.99-alt18.beta19.2
- Rebuild with Ruby 2.4.1
2017-09-08 - Michael Shigorin <mike@altlinux.org> 0.99-alt18.beta19.1
- Introduced doc knob (off by default: FTBFS).
2017-09-08 - Michael Shigorin <mike@altlinux.org> 0.99-alt17.beta19.1
- Introduced ruby knob (on by default).
2017-03-11 - Andrey Cherepanov <cas@altlinux.org> 0.99-alt16.beta19.1
- Rebuild with new %ruby_sitearchdir location
2016-09-09 - Gleb F-Malinovskiy <glebfm@altlinux.org> 0.99-alt15.beta19.1
- Rebuilt with Ruby 2.3.1.
2016-06-15 - Gleb F-Malinovskiy <glebfm@altlinux.org> 0.99-alt14.beta19.1
- Rebuilt with zlib support.
2016-06-10 - Gleb F-Malinovskiy <glebfm@altlinux.org> 0.99-alt14.beta19
- Updated to v0.99.beta19.
- Dropped strange arch-dependent provides.

See Also

Package Description
ruby-libdmtx-0.7.2-alt8.i586.rpm Ruby bindings for libdmtx
ruby-libvirt-0.7.1-alt2.i586.rpm Ruby bindings for libvirt
ruby-memcached-2.0.0-alt1.i586.rpm A Ruby interface to the libmemcached C client
ruby-msgpack-1.3.1-alt1.i586.rpm MessagePack implementation for Ruby
ruby-mspec-2.5.5-alt4.1.i586.rpm RSpec-like test runner for the Ruby Spec Suite
ruby-mysql2-0.5.2-alt2.i586.rpm A modern, simple and very fast Mysql library for Ruby - binding to libmysql
ruby-nio4r-2.5.1-alt1.i586.rpm New I/O for Ruby: Cross-platform asynchronous I/O primitives for scalable network clients and servers
ruby-nokogiri-1.10.4-alt1.i586.rpm Ruby libraries for Nokogiri (HTML, XML, SAX, and Reader parser)
ruby-obexftp-0.24.2-alt2.4.i586.rpm Ruby bindings for obexftp
ruby-odbc-0.99999-alt1.i586.rpm ODBC extension for Ruby
ruby-oj-3.9.1-alt1.i586.rpm A fast JSON parser and Object marshaller as a Ruby gem
ruby-opengl-0.10.0-alt1.2.i586.rpm OpenGL Interface for Ruby
ruby-ovirt-engine-sdk-4.3.0-alt1.i586.rpm The oVirt Ruby SDK is a Ruby gem that simplyfies access to the oVirt Engine API
ruby-ox-2.11.0-alt1.1.i586.rpm Ruby Optimized XML Parser
ruby-pcsd-0.10.3-alt1.1.i586.rpm Pacemaker/Corosync cli and gui for configuration system
Advertisement
Advertisement