sssd-krb5-common-2.1.0-alt1.i586.rpm


Advertisement

Description

sssd-krb5-common - SSSD helpers needed for Kerberos and GSSAPI authentication

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename sssd-krb5-common-2.1.0-alt1.i586.rpm
Package name sssd-krb5-common
Package version 2.1.0
Package release alt1
Package architecture i586
Package type rpm
Category System/Servers
Homepage -
License -
Maintainer -
Download size 236.80 KB
Installed size 236.80 KB
Provides helper processes that the LDAP and Kerberos back ends can use for
Kerberos user or host authentication.

Alternatives

Package Version Architecture Repository
sssd-krb5-common-2.1.0-alt1.x86_64.rpm 2.1.0 x86_64 Classic
sssd-krb5-common - - -

Requires

Name Value
libkrb5.so.3 -
libsasl2-plugin-gssapi -
rpmlib(PayloadIsLzma) -
sssd = 2.1.0-alt1:sisyphus+225325.1260.12.1

Provides

Name Value
sssd-krb5-common = 2.1.0-alt1:sisyphus+225325.1260.12.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package sssd-krb5-common-2.1.0-alt1.i586.rpm
Source Package sssd-2.1.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install sssd-krb5-common rpm package:
    # sudo apt-get install sssd-krb5-common

Files

Path
/usr/libexec/sssd/krb5_child
/usr/libexec/sssd/ldap_child
/var/lib/sss/pubconf/krb5.include.d

Changelog

2019-03-26 - Evgeny Sinelnikov <sin@altlinux.org> 2.1.0-alt1
- Update to 2.1.0 for samba-4.10.0
2019-03-17 - Evgeny Sinelnikov <sin@altlinux.org> 2.0.0-alt5.gitf0603645f
- Rebuild with latest version libldb
- Revert strict requirement to version of libldb
2019-02-21 - Stanislav Levin <slev@altlinux.org> 2.0.0-alt4.gitf0603645f
- Fixed FleetCommander integration.
- Stopped build Python2 bindings.
2018-12-07 - Evgeny Sinelnikov <sin@altlinux.org> 2.0.0-alt3.gitf0603645f
- Remove build requires for selinux-policy-targeted
2018-10-25 - Stanislav Levin <slev@altlinux.org> 2.0.0-alt2.gitf0603645f
- Applied an upstream snapshot due to a huge amount of issues in 2.0.0.
- Fixed start under a non-privileged user (Closes: #35545).
2018-10-19 - Alexey Shabalin <shaba@altlinux.org> 2.0.0-alt1
- 2.0.0
2018-08-14 - Alexey Sheplyakov <asheplyakov@altlinux.org> 1.16.3-alt1
- New upstream version 1.16.3
+ Dropped patch `nss: skip incomplete groups instead of bailing out',
included by upstream
+ Refreshed become_user patch (unit test passes now)
2018-07-19 - Stanislav Levin <slev@altlinux.org> 1.16.2-alt2
- build with Python3 bindings
2018-07-04 - Alexey Sheplyakov <asheplyakov@altlinux.org> 1.16.2-alt1
- New upstream release 1.16.2
2018-06-08 - Evgeny Sinelnikov <sin@altlinux.org> 1.16.1-alt7
- Rebuild with latest version on libldb-1.3.3
- Disable strict requirement to version of libldb

See Also

Package Description
sssd-ldap-2.1.0-alt1.i586.rpm The LDAP back end of the SSSD
sssd-nfs-idmap-2.1.0-alt1.i586.rpm SSSD plug-in for NFSv4 rpc.idmapd
sssd-pac-2.1.0-alt1.i586.rpm Common files needed for supporting PAC processing
sssd-proxy-2.1.0-alt1.i586.rpm The proxy back end of the SSSD
sssd-tools-2.1.0-alt1.i586.rpm Userspace tools for use with the SSSD
sssd-winbind-idmap-2.1.0-alt1.i586.rpm SSSD's idmap_sss Backend for Winbind
sstp-client-1.0.12-alt1.i586.rpm Secure Socket Tunneling Protocol (SSTP) Client
st-0.7-alt1.i586.rpm A simple terminal implementation for X
st-user-0.7-alt1.i586.rpm Sources and tools for user configuration of st
stalonetray-0.8.3-alt1.i586.rpm STand Alone TRAY (notification area) implementation
star-1.5.1-alt2.qa1.i586.rpm A very fast, POSIX compliant tape archiver
star-rmt-1.5.1-alt2.qa1.i586.rpm Schily SING version of the rmt
stardict-3.0.6-alt1.i586.rpm StarDict dictionary
stardict-plugin-espeak-3.0.6-alt1.i586.rpm Espeak plugin
stardict-plugin-gucharmap-3.0.6-alt1.i586.rpm Gucharmap plugin
Advertisement
Advertisement