abiword-gir-devel-3.0.2-alt4.noarch.rpm


Advertisement

Description

abiword-gir-devel - GObject introspection devel data for the abiword

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name abiword-gir-devel
Package version 3.0.2
Package release alt4
Package architecture noarch
Package type rpm
Installed size 176.29 KB
Download size 176.29 KB
Official Mirror ftp.altlinux.org
GObject introspection devel data for the AbiWord

Alternatives

Package Version Architecture Repository
abiword-gir-devel - - -

Requires

Name Value
abiword-gir = 3.0.2-alt4
gir(GObject) = 2.0
gir(Gsf) = 1
gir(Gtk) = 3.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
abiword-3.0-gir-devel = 3.0.2-alt4
abiword-gir-devel = 3.0.2-alt4
gir(Abi) = 3.0

Obsoletes

Name Value
abiword-3.0-gir-devel -

Download

Type URL
Binary Package abiword-gir-devel-3.0.2-alt4.noarch.rpm
Source Package abiword-3.0.2-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install abiword-gir-devel rpm package:
    # sudo apt-get install abiword-gir-devel

Files

Path
/usr/share/gir-1.0/Abi-3.0.gir

Changelog

2018-08-19 - Yuri N. Sedunov <aris@altlinux.org> 3.0.2-alt4
- disabled Open Text Summarizer support (ALT #35266)
2018-05-08 - Yuri N. Sedunov <aris@altlinux.org> 3.0.2-alt3.1
- rebuilt for e2kv4
2018-01-04 - Yuri N. Sedunov <aris@altlinux.org> 3.0.2-alt3
- rebuilt against libical.so.3
2017-11-26 - Yuri N. Sedunov <aris@altlinux.org> 3.0.2-alt2
- fixed buildreqs
2016-12-11 - Yuri N. Sedunov <aris@altlinux.org> 3.0.2-alt1
- 3.0.2
- enabled abicollab.net support again
- enabled WPS support
- built against liblink-grammar-5.3.13
2016-01-22 - Yuri N. Sedunov <aris@altlinux.org> 3.0.1-alt5
- renamed to abiword
- built against libical.so.2
2015-12-09 - Yuri N. Sedunov <aris@altlinux.org> 3.0.1-alt4
- temporarily disabled abicollab.net support incompatible with gnutls > 3.4
2015-08-24 - Yuri N. Sedunov <aris@altlinux.org> 3.0.1-alt3
- rebuilt against libebook-contacts-1.2.so.2
2015-02-24 - Yuri N. Sedunov <aris@altlinux.org> 3.0.1-alt2
- rebuilt against libebook-contacts-1.2.so.1
2015-01-17 - Yuri N. Sedunov <aris@altlinux.org> 3.0.1-alt1
- 3.0.1
- removed some upstreamed fedora patches

See Also

Package Description
abuse-data-0.8-alt2.noarch.rpm Data files for abuse
accerciser-3.22.0-alt1.noarch.rpm An interactive Python tool for querying accessibility information
aceproxy-0.6-alt1.noarch.rpm AceProxy: Ace Stream HTTP Proxy
acheck-0.5.4-alt1_0.noarch.rpm Check common localisation mistakes
acheck-rules-0.3.1-alt3_8.noarch.rpm Rules for acheck
acidrip-0.14-alt2.qa1.noarch.rpm Video ripping and conversion tool
ackerTodo-4.0-alt1.noarch.rpm TODO list manager (web based)
acpi_call-0.1-alt3.noarch.rpm scripts for disabling discrete GPU on some laptops
acpid-events-power-2.0.22-alt1.noarch.rpm Power event config
acti-recorder-0.2-alt1.noarch.rpm Recording video from acti cameras
activeio-3.1.4-alt2_15jpp8.noarch.rpm Apache ActiveMQ ActiveIO :: Core
activeio-javadoc-3.1.4-alt2_15jpp8.noarch.rpm Javadoc for activeio
activemq-5.6.0-alt4_18jpp8.noarch.rpm Open source messaging and Integration Patterns server
activemq-core-5.6.0-alt4_18jpp8.noarch.rpm ActiveMQ Core
activemq-jaas-5.6.0-alt4_18jpp8.noarch.rpm ActiveMQ Jaas
Advertisement
Advertisement