apiguardian-javadoc-1.0.0-alt1_4jpp8.noarch.rpm


Advertisement

Description

apiguardian-javadoc - Javadoc for apiguardian

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename apiguardian-javadoc-1.0.0-alt1_4jpp8.noarch.rpm
Package name apiguardian-javadoc
Package version 1.0.0
Package release alt1_4jpp8
Package architecture noarch
Package type rpm
Category Development/Java
Homepage -
License -
Maintainer -
Download size 115.29 KB
Installed size 115.29 KB
API documentation for apiguardian.

Alternatives

Package Version Architecture Repository
apiguardian-javadoc - - -

Requires

Name Value
javapackages-filesystem -
rpmlib(PayloadIsLzma) -

Provides

Name Value
apiguardian-javadoc = 1.0.0-alt1_4jpp8:sisyphus+234424.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package apiguardian-javadoc-1.0.0-alt1_4jpp8.noarch.rpm
Source Package apiguardian-1.0.0-alt1_4jpp8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install apiguardian-javadoc rpm package:
    # sudo apt-get install apiguardian-javadoc

Files

Path
/usr/share/doc/apiguardian-javadoc-1.0.0/LICENSE
/usr/share/javadoc/apiguardian/allclasses-frame.html
/usr/share/javadoc/apiguardian/allclasses-noframe.html
/usr/share/javadoc/apiguardian/constant-values.html
/usr/share/javadoc/apiguardian/deprecated-list.html
/usr/share/javadoc/apiguardian/help-doc.html
/usr/share/javadoc/apiguardian/index-all.html
/usr/share/javadoc/apiguardian/index.html
/usr/share/javadoc/apiguardian/overview-tree.html
/usr/share/javadoc/apiguardian/package-list
/usr/share/javadoc/apiguardian/script.js
/usr/share/javadoc/apiguardian/stylesheet.css
/usr/share/javadoc/apiguardian/org/
/usr/share/javadoc/apiguardian/org/apiguardian/
/usr/share/javadoc/apiguardian/org/apiguardian/api/API.Status.html
/usr/share/javadoc/apiguardian/org/apiguardian/api/API.html
/usr/share/javadoc/apiguardian/org/apiguardian/api/package-frame.html
/usr/share/javadoc/apiguardian/org/apiguardian/api/package-summary.html
/usr/share/javadoc/apiguardian/org/apiguardian/api/package-tree.html
/usr/share/javadoc/apiguardian/org/apiguardian/api/package-use.html
/usr/share/javadoc/apiguardian/org/apiguardian/api/class-use/API.Status.html
/usr/share/javadoc/apiguardian/org/apiguardian/api/class-use/API.html

Changelog

2019-07-13 - Igor Vlasenko <viy@altlinux.ru> 1.0.0-alt1_4jpp8
- explicit build with java8
2019-02-05 - Igor Vlasenko <viy@altlinux.ru> 1.0.0-alt1_3jpp8
- fc29 update
2018-06-01 - Igor Vlasenko <viy@altlinux.ru> 1.0.0-alt1_2jpp8
- new version

See Also

Package Description
apiviz-1.3.2-alt2_19jpp8.noarch.rpm APIviz is a JavaDoc doclet to generate class and package diagrams
apiviz-javadoc-1.3.2-alt2_19jpp8.noarch.rpm Javadocs for apiviz
apoo-2.2-alt1.noarch.rpm An Assembly course aid
app-defaults-0.2.8.5-alt1.noarch.rpm Localized X11 Resources
appframework-1.03-alt2_21jpp8.noarch.rpm Swing Application Framework
appframework-javadoc-1.03-alt2_21jpp8.noarch.rpm Javadoc for appframework
appliance-base-admin-4.0.1-alt2.noarch.rpm Virtual package that require utilites for admins
appliance-base-admin-common-4.0.1-alt2.noarch.rpm Virtual package that require utilites for admins
appliance-base-admin-disk-4.0.1-alt2.noarch.rpm Virtual package that require utilites for admins
appliance-base-admin-hn-4.0.1-alt2.noarch.rpm Virtual package that require utilites for admins
appliance-base-admin-ve-4.0.1-alt2.noarch.rpm Virtual package that require utilites for admins
appliance-base-basesystem-4.0.1-alt2.noarch.rpm Basesystem packages
appliance-base-compress-all-4.0.1-alt2.noarch.rpm Virtual package that require all compress-related utilites
appliance-base-compress-minimal-4.0.1-alt2.noarch.rpm Virtual package that require all compress-related utilites
appliance-base-glibc-4.0.1-alt2.noarch.rpm Virtual package that require all glibc components
Advertisement
Advertisement