gns3-net-converter-1.3.0-alt2.noarch.rpm


Advertisement

Description

gns3-net-converter - GNS3 Topology Converter

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename gns3-net-converter-1.3.0-alt2.noarch.rpm
Package name gns3-net-converter
Package version 1.3.0
Package release alt2
Package architecture noarch
Package type rpm
Category File tools
Homepage -
License -
Maintainer -
Download size 177.56 KB
Installed size 177.56 KB
GNS3 Converter is designed to convert old ini-style GNS3 topologies (<=0.8.7)
to the newer version v1+ JSON format for use in GNS3 v1+
The converter will convert all IOS, Cloud and VirtualBox devices to the new
format. It will also convert all QEMU based devices (QEMU VM, ASA, PIX, JUNOS &
IDS). VPCS nodes will be converted to cloud devices due to lack of information
the 0.8.7 topology files.
For topologies containing snapshots, the snapshots will also be converted to the
new format automatically.

Alternatives

Package Version Architecture Repository
gns3-net-converter - - -

Requires

Name Value
/usr/bin/python3 -
/usr/lib/python3/site-packages -
python3(argparse) < 0
python3(configobj) < 0
python3(glob) < 0
python3(json) < 0
python3(logging) < 0
python3(os) < 0
python3(os.path) < 0
python3(pkg_resources) < 0
python3(re) < 0
python3(shutil) < 0
python3(validate) < 0
rpmlib(PayloadIsLzma) -

Provides

Name Value
gns3-net-converter = 1.3.0-alt2
python3(gns3converter) -
python3(gns3converter.adapters) -
python3(gns3converter.converter) -
python3(gns3converter.converterror) -
python3(gns3converter.interfaces) -
python3(gns3converter.main) -
python3(gns3converter.models) -
python3(gns3converter.node) -
python3(gns3converter.topology) -
python3(gns3converter.utils) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package gns3-net-converter-1.3.0-alt2.noarch.rpm
Source Package gns3-net-converter-1.3.0-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install gns3-net-converter rpm package:
    # sudo apt-get install gns3-net-converter

Files

Path
/usr/bin/gns3-converter
/usr/lib/python3/site-packages/gns3_net_converter-1.3.0-py3.6.egg-info/PKG-INFO
/usr/lib/python3/site-packages/gns3_net_converter-1.3.0-py3.6.egg-info/SOURCES.txt
/usr/lib/python3/site-packages/gns3_net_converter-1.3.0-py3.6.egg-info/dependency_links.txt
/usr/lib/python3/site-packages/gns3_net_converter-1.3.0-py3.6.egg-info/entry_points.txt
/usr/lib/python3/site-packages/gns3_net_converter-1.3.0-py3.6.egg-info/requires.txt
/usr/lib/python3/site-packages/gns3_net_converter-1.3.0-py3.6.egg-info/top_level.txt
/usr/lib/python3/site-packages/gns3converter/__init__.py
/usr/lib/python3/site-packages/gns3converter/adapters.py
/usr/lib/python3/site-packages/gns3converter/configspec
/usr/lib/python3/site-packages/gns3converter/converter.py
/usr/lib/python3/site-packages/gns3converter/converterror.py
/usr/lib/python3/site-packages/gns3converter/interfaces.py
/usr/lib/python3/site-packages/gns3converter/main.py
/usr/lib/python3/site-packages/gns3converter/models.py
/usr/lib/python3/site-packages/gns3converter/node.py
/usr/lib/python3/site-packages/gns3converter/topology.py
/usr/lib/python3/site-packages/gns3converter/utils.py
/usr/lib/python3/site-packages/gns3converter/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/adapters.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/adapters.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/adapters.cpython-36.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/converter.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/converter.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/converter.cpython-36.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/converterror.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/converterror.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/converterror.cpython-36.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/interfaces.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/interfaces.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/interfaces.cpython-36.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/main.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/main.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/main.cpython-36.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/models.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/models.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/models.cpython-36.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/node.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/node.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/node.cpython-36.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/topology.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/topology.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/topology.cpython-36.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/utils.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/utils.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/gns3converter/__pycache__/utils.cpython-36.pyc

Changelog

2018-05-13 - Anton Midyukov <antohami@altlinux.org> 1.3.0-alt2
- Added the ability to update using gear-remotes
2018-02-02 - Stanislav Levin <slev@altlinux.org> 1.3.0-alt1.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2016-08-04 - Anton Midyukov <antohami@altlinux.org> 1.3.0-alt1
- Initial build for ALT Linux Sisyphus.

See Also

Package Description
gns3-server-2.2.0-alt1.a4.noarch.rpm GNS3 server manages emulators such as Dynamips, VirtualBox or Qemu/KVM
gnu-config-1.0.895.9e51-alt1.noarch.rpm GNU config.guess and config.sub files
gnu-getopt-1.0.14-alt1_13jpp8.noarch.rpm Java getopt implementation
gnu-getopt-javadoc-1.0.14-alt1_13jpp8.noarch.rpm Javadoc for gnu-getopt
gnu-regexp-1.1.4-alt1_26jpp8.noarch.rpm Java NFA regular expression engine implementation
gnu-regexp-demo-1.1.4-alt1_26jpp8.noarch.rpm Demo for gnu-regexp
gnu-regexp-javadoc-1.1.4-alt1_26jpp8.noarch.rpm Javadoc for gnu-regexp
gnucash-docs-3.5-alt1.noarch.rpm Documentation for the Gnucash
gnulib-0.1.2433.3043e-alt1.noarch.rpm GNU Portability Library
gnulib-modules-bootstrap-0.0.70.037f-alt2.noarch.rpm gnulib modules bootstrap
gnumeric-data-1.12.44-alt1.2.noarch.rpm Arch independent files for Gnumeric
gnumeric-gir-devel-1.12.44-alt1.2.noarch.rpm GObject introspection devel data for the Gnumeric
gnupg-manual-en-20070416-alt1.noarch.rpm The GNU Privacy Handbook
gnupg-manual-ru-20070216-alt1.noarch.rpm Russian translation of The GNU Privacy Handbook
gnuplot-common-5.2.6-alt1.noarch.rpm The common gnuplot parts
Advertisement
Advertisement