groovy18-lib-1.8.9-alt1_31jpp8.noarch.rpm


Advertisement

Description

groovy18-lib - Groovy JAR artifact

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name groovy18-lib
Package version 1.8.9
Package release alt1_31jpp8
Package architecture noarch
Package type rpm
Installed size 5.35 MB
Download size 5.35 MB
Official Mirror ftp.altlinux.org
This package contains Groovy JAR artifact.

Alternatives

Package Version Architecture Repository
groovy18-lib - - -

Requires

Name Value
javapackages-tools -
mvn(antlr:antlr) -
mvn(asm:asm-analysis-distroshaded) -
mvn(asm:asm-commons-distroshaded) -
mvn(asm:asm-distroshaded) -
mvn(asm:asm-tree-distroshaded) -
mvn(asm:asm-util-distroshaded) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
groovy18-lib = 1.8.9-alt1_31jpp8
mvn(org.codehaus.groovy:groovy-all:1.8) = 1.8.9
mvn(org.codehaus.groovy:groovy-all:1.8.9) = 1.8.9
mvn(org.codehaus.groovy:groovy-all:pom:1.8) = 1.8.9
mvn(org.codehaus.groovy:groovy-all:pom:1.8.9) = 1.8.9
mvn(org.codehaus.groovy:groovy18-all:1.8) = 1.8.9
mvn(org.codehaus.groovy:groovy18-all:1.8.9) = 1.8.9
mvn(org.codehaus.groovy:groovy18-all:pom:1.8) = 1.8.9
mvn(org.codehaus.groovy:groovy18-all:pom:1.8.9) = 1.8.9
mvn(org.codehaus.groovy:groovy18:1.8) = 1.8.9
mvn(org.codehaus.groovy:groovy18:1.8.9) = 1.8.9
mvn(org.codehaus.groovy:groovy18:pom:1.8) = 1.8.9
mvn(org.codehaus.groovy:groovy18:pom:1.8.9) = 1.8.9
mvn(org.codehaus.groovy:groovy:1.8) = 1.8.9
mvn(org.codehaus.groovy:groovy:1.8.9) = 1.8.9
mvn(org.codehaus.groovy:groovy:pom:1.8) = 1.8.9
mvn(org.codehaus.groovy:groovy:pom:1.8.9) = 1.8.9

Download

Type URL
Binary Package groovy18-lib-1.8.9-alt1_31jpp8.noarch.rpm
Source Package groovy18-1.8.9-alt1_31jpp8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install groovy18-lib rpm package:
    # sudo apt-get install groovy18-lib

Files

Path
/usr/share/doc/groovy18-lib-1.8.9/LICENSE-2.0.txt
/usr/share/doc/groovy18-lib-1.8.9/LICENSE.txt
/usr/share/doc/groovy18-lib-1.8.9/NOTICE.txt
/usr/share/doc/groovy18-lib-1.8.9/cpl-v10.txt
/usr/share/doc/groovy18-lib-1.8.9/epl-v10.txt
/usr/share/java/groovy-1.8.jar
/usr/share/java/groovy18-1.8.jar
/usr/share/maven-metadata/groovy18-groovy18-lib.xml
/usr/share/maven-poms/groovy-1.8.pom
/usr/share/maven-poms/groovy18-1.8.pom

Changelog

See groovy18-1.8.9-alt1_31jpp8.noarch.rpm changelog.

See Also

Package Description
groupdel-cvsadmin-0.1-alt1.noarch.rpm Remove cvsadmin group
gsbase-2.0.1-alt9_12jpp8.noarch.rpm A collection of java utility classes
gsbase-javadoc-2.0.1-alt9_12jpp8.noarch.rpm Javadoc for gsbase
gscan2pdf-2.2.1-alt1.noarch.rpm A GUI to ease the process of producing a multipage PDF from a scan
gsettings-desktop-schemas-data-3.32.0-alt1.noarch.rpm Shared GSettings schemas for the GNOME desktop
gsettings-desktop-schemas-devel-3.32.0-alt1.noarch.rpm Development package for gsettings-desktop-schemas
gsettings-desktop-schemas-gir-devel-3.32.0-alt1.noarch.rpm GObject introspection devel data for gsettings-desktop-schemas
gshhg-gmt-nc4-2.3.3-alt1_5.noarch.rpm Global Self-consistent Hierarchical High-resolution Geography (GSHHG)
gshhg-gmt-nc4-full-2.3.3-alt1_5.noarch.rpm GSHHG - full resolution
gshhg-gmt-nc4-high-2.3.3-alt1_5.noarch.rpm GSHHG - high resolution
gsm-tools-0.0.4-alt6.noarch.rpm gsm-tools - Tcl/Tk tools for work with GSM phones
gssntlmssp-devel-0.7.0-alt3.noarch.rpm Development header for GSSAPI NTLMSSP
gst-libav-devel-doc-1.15.2-alt1.noarch.rpm Development documentation for gst-libav
gst-plugins1.0-devel-doc-1.15.2-alt1.noarch.rpm Development documentation for GStreamer Base plugins
gst-plugins1.0-gir-devel-1.15.2-alt1.noarch.rpm GObject introspection devel data for the GStreamer library
Advertisement
Advertisement