hotssh-0.2.7-alt1.qa1.1.noarch.rpm


Advertisement

Description

hotssh - Secure Shell Client

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name hotssh
Package version 0.2.7
Package release alt1.qa1.1
Package architecture noarch
Package type rpm
Installed size 376.54 KB
Download size 376.54 KB
Official Mirror ftp.altlinux.org
HotSSH is an interface to Secure Shell, for GNOME and OpenSSH. It
intends to be a better experience than simply invoking "ssh" from an
existing terminal window.

Alternatives

Package Version Architecture Repository
hotssh - - -

Requires

Name Value
/usr/bin/python -
/usr/lib/python2.7/site-packages -
python2.7(StringIO) -
python2.7(commands) -
python2.7(datetime) -
python2.7(dbus) -
python2.7(getopt) -
python2.7(gettext) -
python2.7(gobject) -
python2.7(gtk) -
python2.7(locale) -
python2.7(logging) -
python2.7(os) -
python2.7(pango) -
python2.7(platform) -
python2.7(pty) -
python2.7(re) -
python2.7(shutil) -
python2.7(stat) -
python2.7(string) -
python2.7(subprocess) -
python2.7(tempfile) -
python2.7(threading) -
python2.7(time) -
python2.7(urllib) -
python2.7(vte) -
python2.7(xml) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
hotssh = 0.2.7-alt1.qa1.1
python2.7(hotssh) -
python2.7(hotssh.hotlib) -
python2.7(hotssh.hotlib.logutil) -
python2.7(hotssh.hotlib.timesince) -
python2.7(hotssh.hotlib_ui) -
python2.7(hotssh.hotlib_ui.msgarea) -
python2.7(hotssh.hotlib_ui.quickfind) -
python2.7(hotssh.hotvte) -
python2.7(hotssh.hotvte.vteterm) -
python2.7(hotssh.hotvte.vtewindow) -
python2.7(hotssh.sshwindow) -
python2.7(hotssh.version) -

Download

Type URL
Binary Package hotssh-0.2.7-alt1.qa1.1.noarch.rpm
Source Package hotssh-0.2.7-alt1.qa1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install hotssh rpm package:
    # sudo apt-get install hotssh

Files

Path
/usr/bin/hotssh
/usr/lib/python2.7/site-packages/hotssh/__init__.py
/usr/lib/python2.7/site-packages/hotssh/__init__.pyc
/usr/lib/python2.7/site-packages/hotssh/__init__.pyo
/usr/lib/python2.7/site-packages/hotssh/sshwindow.py
/usr/lib/python2.7/site-packages/hotssh/sshwindow.pyc
/usr/lib/python2.7/site-packages/hotssh/sshwindow.pyo
/usr/lib/python2.7/site-packages/hotssh/version.py
/usr/lib/python2.7/site-packages/hotssh/version.pyc
/usr/lib/python2.7/site-packages/hotssh/version.pyo
/usr/lib/python2.7/site-packages/hotssh/hotlib/__init__.py
/usr/lib/python2.7/site-packages/hotssh/hotlib/__init__.pyc
/usr/lib/python2.7/site-packages/hotssh/hotlib/__init__.pyo
/usr/lib/python2.7/site-packages/hotssh/hotlib/logutil.py
/usr/lib/python2.7/site-packages/hotssh/hotlib/logutil.pyc
/usr/lib/python2.7/site-packages/hotssh/hotlib/logutil.pyo
/usr/lib/python2.7/site-packages/hotssh/hotlib/timesince.py
/usr/lib/python2.7/site-packages/hotssh/hotlib/timesince.pyc
/usr/lib/python2.7/site-packages/hotssh/hotlib/timesince.pyo
/usr/lib/python2.7/site-packages/hotssh/hotlib_ui/__init__.py
/usr/lib/python2.7/site-packages/hotssh/hotlib_ui/__init__.pyc
/usr/lib/python2.7/site-packages/hotssh/hotlib_ui/__init__.pyo
/usr/lib/python2.7/site-packages/hotssh/hotlib_ui/msgarea.py
/usr/lib/python2.7/site-packages/hotssh/hotlib_ui/msgarea.pyc
/usr/lib/python2.7/site-packages/hotssh/hotlib_ui/msgarea.pyo
/usr/lib/python2.7/site-packages/hotssh/hotlib_ui/quickfind.py
/usr/lib/python2.7/site-packages/hotssh/hotlib_ui/quickfind.pyc
/usr/lib/python2.7/site-packages/hotssh/hotlib_ui/quickfind.pyo
/usr/lib/python2.7/site-packages/hotssh/hotvte/__init__.py
/usr/lib/python2.7/site-packages/hotssh/hotvte/__init__.pyc
/usr/lib/python2.7/site-packages/hotssh/hotvte/__init__.pyo
/usr/lib/python2.7/site-packages/hotssh/hotvte/vteterm.py
/usr/lib/python2.7/site-packages/hotssh/hotvte/vteterm.pyc
/usr/lib/python2.7/site-packages/hotssh/hotvte/vteterm.pyo
/usr/lib/python2.7/site-packages/hotssh/hotvte/vtewindow.py
/usr/lib/python2.7/site-packages/hotssh/hotvte/vtewindow.pyc
/usr/lib/python2.7/site-packages/hotssh/hotvte/vtewindow.pyo
/usr/share/applications/hotssh.desktop
/usr/share/icons/hicolor/192x192/apps/hotwire-openssh.png
/usr/share/locale/ar/LC_MESSAGES/hotssh.mo
/usr/share/locale/ca/LC_MESSAGES/hotssh.mo
/usr/share/locale/cs/LC_MESSAGES/hotssh.mo
/usr/share/locale/da/LC_MESSAGES/hotssh.mo
/usr/share/locale/de/LC_MESSAGES/hotssh.mo
/usr/share/locale/es/LC_MESSAGES/hotssh.mo
/usr/share/locale/fi/LC_MESSAGES/hotssh.mo
/usr/share/locale/fr/LC_MESSAGES/hotssh.mo
/usr/share/locale/gl/LC_MESSAGES/hotssh.mo
/usr/share/locale/hu/LC_MESSAGES/hotssh.mo
/usr/share/locale/it/LC_MESSAGES/hotssh.mo
/usr/share/locale/ja/LC_MESSAGES/hotssh.mo
/usr/share/locale/nb/LC_MESSAGES/hotssh.mo
/usr/share/locale/pa/LC_MESSAGES/hotssh.mo
/usr/share/locale/pl/LC_MESSAGES/hotssh.mo
/usr/share/locale/pt/LC_MESSAGES/hotssh.mo
/usr/share/locale/pt_BR/LC_MESSAGES/hotssh.mo
/usr/share/locale/sl/LC_MESSAGES/hotssh.mo
/usr/share/locale/sv/LC_MESSAGES/hotssh.mo
/usr/share/locale/zh_CN/LC_MESSAGES/hotssh.mo

Changelog

2011-10-26 - Vitaly Kuznetsov <vitty@altlinux.ru> 0.2.7-alt1.qa1.1
- Rebuild with Python-2.7
2011-06-07 - Repocop Q. A. Robot <repocop@altlinux.org> 0.2.7-alt1.qa1
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
* freedesktop-desktop-file-proposed-patch for hotssh
2010-02-06 - Yuri N. Sedunov <aris@altlinux.org> 0.2.7-alt1
- first build for Sisyphus

See Also

Package Description
howto-utils-0.2.13-alt2.noarch.rpm Index generator for HTML formatted HOWTO documents from LDP
hplip-PPDs-3.19.1-alt2.noarch.rpm PPDs for Hewlett-Packard Co. Inkjet Printers and MFPs (Deprecated)
hplip-gui-3.19.1-alt2.noarch.rpm HPLIP graphical tools for Hewlett-Packard Co. Inkjet Printers and MFPs
hplip-gui-autostart-3.19.1-alt2.noarch.rpm GNOME/KDE/other XDGE autostart file for HPLIP graphical tools
hplip-hpcups-PPDs-3.19.1-alt2.noarch.rpm PPDs for HP Inkjet Printers and MFPs for hpcups cups driver (Deprecated)
hplip-hpijs-PPDs-3.19.1-alt2.noarch.rpm PPDs for HP Inkjet Printers and MFPs for hpijs cups driver (Deprecated)
hplip-ps-PPDs-3.19.1-alt2.noarch.rpm PPDs for Hewlett-Packard Co. Inkjet Printers and MFPs for postscript HP printers
hplip-recommends-3.19.1-alt2.noarch.rpm recommended packages for hplip
hppc-0.7.1-alt1_7jpp8.noarch.rpm High Performance Primitive Collections for Java
hppc-javadoc-0.7.1-alt1_7jpp8.noarch.rpm Javadoc for HPPC
hppc-templateprocessor-0.7.1-alt1_7jpp8.noarch.rpm HPPC Template Processor
hspell-common-1.4-alt1.noarch.rpm Hspell common files
hspell-data-1.4-alt1.noarch.rpm Hspell data files
hsqldb-2.4.0-alt1_3jpp8.noarch.rpm HyperSQL Database Engine
hsqldb-demo-2.4.0-alt1_3jpp8.noarch.rpm Demo for hsqldb
Advertisement
Advertisement