libgnomekbd-gir-devel-3.26.0-alt1.noarch.rpm


Advertisement

Description

libgnomekbd-gir-devel - GObject introspection devel data for libgnomekbd

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name libgnomekbd-gir-devel
Package version 3.26.0
Package release alt1
Package architecture noarch
Package type rpm
Installed size 76.91 KB
Download size 76.91 KB
Official Mirror ftp.altlinux.org
GObject introspection devel data for the GNOME keyboard library

Alternatives

Package Version Architecture Repository
libgnomekbd-gir-devel - - -

Requires

Name Value
gir(GObject) = 2.0
gir(Gtk) = 3.0
gir(Xkl) = 1.0
gir(xlib) = 2.0
libgnomekbd-gir = 3.26.0-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
gir(Gkbd) = 3.0
libgnomekbd-gir-devel = 3.26.0-alt1

Download

Type URL
Binary Package libgnomekbd-gir-devel-3.26.0-alt1.noarch.rpm
Source Package libgnomekbd-3.26.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgnomekbd-gir-devel rpm package:
    # sudo apt-get install libgnomekbd-gir-devel

Files

Path
/usr/share/gir-1.0/Gkbd-3.0.gir

Changelog

2017-09-12 - Yuri N. Sedunov <aris@altlinux.org> 3.26.0-alt1
- 3.26.0
2016-09-20 - Yuri N. Sedunov <aris@altlinux.org> 3.22.0.1-alt1
- 3.22.0.1
2016-04-03 - Yuri N. Sedunov <aris@altlinux.org> 3.6.0-alt2
- updated to 3.6.0-23-g43cd1bd
2012-09-25 - Yuri N. Sedunov <aris@altlinux.org> 3.6.0-alt1
- 3.6.0
2012-04-12 - Yuri N. Sedunov <aris@altlinux.org> 3.4.0.1-alt2
- fixed install
2012-03-26 - Yuri N. Sedunov <aris@altlinux.org> 3.4.0.1-alt1
- 3.4.0.1
2012-01-16 - Yuri N. Sedunov <aris@altlinux.org> 3.2.0-alt2
- used %autoreconf to fix RPATH problem
2011-10-16 - Yuri N. Sedunov <aris@altlinux.org> 3.2.0-alt1
- 3.2.0
2011-08-23 - Yuri N. Sedunov <aris@altlinux.org> 3.1.90-alt1
- 3.1.90
2011-04-06 - Yuri N. Sedunov <aris@altlinux.org> 3.0.0.1-alt1
- 3.0.0.1

See Also

Package Description
libgnomeoffice-devel-doc-0.8.17-alt4.noarch.rpm Development documentation for Goffice
libgnomeoffice0.10-devel-doc-0.10.42-alt1.noarch.rpm Development documentation for Goffice
libgnomeoffice0.10-gir-devel-0.10.42-alt1.noarch.rpm GObject introspection devel data for the Goffice library
libgnomeui-devel-doc-2.24.5-alt3.noarch.rpm Development documentation for libgnomeui
libgnuplotfortran-devel-doc-0.2.2.1-alt1.1.noarch.rpm Documentation for gnuplotfortran
libgnustep-GToolKit-devel-doc-0.9.5-alt4.noarch.rpm Documentation for GToolKit
libgnustep-RSSkit-devel-docs-0.4.0-alt4.1.noarch.rpm Documentation for RSSKit
libgnustep-gscoredata-devel-doc-r33286-alt4.svn20110612.noarch.rpm Documentation for GNUstep Core Data framework
libgnustep-performance-devel-doc-0.4.0-alt2.svn20131105.noarch.rpm Documentation for the GNUstep Performance library
libgnustep-webserver-devel-doc-1.5.0-alt3.git20140224.noarch.rpm Documentation for embedded webserver library
libgnustep-webservices-devel-doc-0.5.10-alt3.git20140201.noarch.rpm Documentation for WebServices framework for GNUstep
libgom-devel-doc-0.3.3-alt1.noarch.rpm Development documentation for libgom
libgom-gir-devel-0.3.3-alt1.noarch.rpm GObject introspection devel data for the libgom
libgomp-devel-7-alt6.noarch.rpm Dependency package for libgomp-devel
libgomp-devel-static-7-alt6.noarch.rpm Dependency package for libgomp-devel-static
Advertisement
Advertisement