lightdm-gir-devel-1.30.0-alt6.noarch.rpm


Advertisement

Description

lightdm-gir-devel - GObject introspection devel data for the lightdm

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename lightdm-gir-devel-1.30.0-alt6.noarch.rpm
Package name lightdm-gir-devel
Package version 1.30.0
Package release alt6
Package architecture noarch
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 130.47 KB
Installed size 130.47 KB
GObject introspection devel data for the lightdm

Alternatives

Package Version Architecture Repository
lightdm-gir-devel - - -

Requires

Name Value
gir(GObject) = 2.0
gir(Gio) = 2.0
lightdm-gir = 1.30.0-alt6:sisyphus+235252.300.4.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
gir(LightDM) = 1
lightdm-gir-devel = 1.30.0-alt6:sisyphus+235252.300.4.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package lightdm-gir-devel-1.30.0-alt6.noarch.rpm
Source Package lightdm-1.30.0-alt6.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install lightdm-gir-devel rpm package:
    # sudo apt-get install lightdm-gir-devel

Files

Path
/usr/share/gir-1.0/LightDM-1.gir

Changelog

2019-08-12 - Paul Wolneykien <manowar@altlinux.org> 1.30.0-alt6
- Use the first available session config as default.
2019-08-06 - Paul Wolneykien <manowar@altlinux.org> 1.30.0-alt5
- Don't configure "default" user session explicitly.
2019-08-02 - Paul Wolneykien <manowar@altlinux.org> 1.30.0-alt4
- Fix: Don't try to own extra files in /etc/X11.
- Fix: get rid of the extra xinitrc dependency.
2019-07-31 - Paul Wolneykien <manowar@altlinux.org> 1.30.0-alt3
- Use a greeter startup wrapper script with keyboard setup (closes:
2019-05-23 - Valery Inozemtsev <shrek@altlinux.ru> 1.30.0-alt2
- remove wayland session support form lightdm.conf
2019-05-17 - Valery Inozemtsev <shrek@altlinux.ru> 1.30.0-alt1
- 1.30.0
2019-05-15 - Valery Inozemtsev <shrek@altlinux.ru> 1.28.0-alt1
- 1.28.0
2019-01-15 - Ivan A. Melnikov <iv@altlinux.org> 1.16.7-alt24
- Replace 'Conflicts <>' with auxiliary package
2019-01-14 - Ivan A. Melnikov <iv@altlinux.org> 1.16.7-alt23
- Remove MEMLOCK limit in systemd unit file (closes: #35844).
2018-08-04 - Fr. Br. George <george@altlinux.ru> 1.16.7-alt22
- Fix lightdm-greeter-hide-users typo

See Also

Package Description
lightdm-profiles-0.1.1-alt2.noarch.rpm Set of profiles for LightDM configuration
lightdm-profiles-zastava-0.1.1-alt2.noarch.rpm "Zastava" LightDM profile and configuration files
lightdm-settings-1.2.8-alt1.noarch.rpm Configuration tool for the LightDM display manager
lightsquid-1.8-alt2.noarch.rpm Lite, small size and fast log analizer for squid proxy
lighttpd-doc-1.4.54-alt1.noarch.rpm lighttpd documentation
lightyears-1.4-alt1.noarch.rpm A steampunk-themed strategy game where you have to manage a steam supply network
lilo-doc-24.2-alt2.noarch.rpm More documentation for lilo
lincity-ng-data-2.9-alt0.2.noarch.rpm Data files needed to run lincity-ng
linux-ha-common-0.3-alt1.noarch.rpm The basic directory layout for Linux-HA project apps
liquibase-3.6.3-alt1_1jpp8.noarch.rpm Database Refactoring Tool
liquibase-cdi-3.6.3-alt1_1jpp8.noarch.rpm Liquibase CDI
liquibase-javadoc-3.6.3-alt1_1jpp8.noarch.rpm API documentation for liquibase
liquibase-maven-plugin-3.6.3-alt1_1jpp8.noarch.rpm Maven plugin for liquibase
liquibase-parent-3.6.3-alt1_1jpp8.noarch.rpm Liquibase Parent Configuration POM
littleproxy-1.1.0-alt3_5jpp8.noarch.rpm High Performance HTTP Proxy
Advertisement
Advertisement