mpi-selector-1.0.3-alt3.noarch.rpm


Advertisement

Description

mpi-selector - A simple tool to provide site-wide and per-user defaults for which MPI implementation to use

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name mpi-selector
Package version 1.0.3
Package release alt3
Package architecture noarch
Package type rpm
Installed size 44.66 KB
Download size 44.66 KB
Official Mirror ftp.altlinux.org
A simple tool that allows system administrators to set a site-wide
default for which MPI implementation is to be used, but also allow
users to set their own defaults MPI implementation, thereby overriding
the site-wide default.
The default can be changed easily via the mpi-selector command --
editing of shell startup files is not required.

Alternatives

Package Version Architecture Repository
mpi-selector - - -

Requires

Name Value
/bin/csh -
/usr/bin/env -
perl(File/Copy.pm) -
perl(Getopt/Long.pm) -
perl(Text/Wrap.pm) -
perl-base -
rpm-macros-mpi-selector = 1.0.3-alt3
rpmlib(PayloadIsLzma) -

Provides

Name Value
mpi-selector = 1.0.3-alt3

Download

Type URL
Binary Package mpi-selector-1.0.3-alt3.noarch.rpm
Source Package mpi-selector-1.0.3-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install mpi-selector rpm package:
    # sudo apt-get install mpi-selector

Files

Path
/etc/profile.d/mpi-selector.csh
/etc/profile.d/mpi-selector.sh
/etc/sysconfig/mpi-selector
/usr/bin/mpi-selector
/usr/bin/mpi-selector-menu
/usr/sbin/post_mpi_selector
/usr/sbin/preun_mpi_selector
/usr/share/man/man1/mpi-selector-menu.1.xz
/usr/share/man/man1/mpi-selector.1.xz
/var/lib/mpi-selector/data

Changelog

2017-09-04 - Andrey Cherepanov <cas@altlinux.org> 1.0.3-alt3
- Do not package mpi-selector-manpath.sh (ALT #33842)
2010-11-17 - Andriy Stepanov <stanv@altlinux.ru> 1.0.3-alt2
- Don't harmfull $MANPATH
2010-08-13 - Andriy Stepanov <stanv@altlinux.ru> 1.0.3-alt1
- Version 1.0.3
2009-05-25 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.0.2-alt1
- Version 1.0.2
2008-11-21 - Stanislav Ievlev <inger@altlinux.org> 1.0.1-alt3
- move rpm macros to separate package (Igor Vlasenko)

See Also

Package Description
mplayer-doc-en-1.3.0-alt2.noarch.rpm MPlayer English docs
mplayer-doc-ru-1.3.0-alt2.noarch.rpm MPlayer Russian docs
mplayer-doc-tech-1.3.0-alt2.noarch.rpm MPlayer Tech docs
mplayer-doc-world-1.3.0-alt2.noarch.rpm MPlayer docs
mplayer-docs-1.3.0-alt2.noarch.rpm MPlayer all docs
mplayer-i18n-1.3.0-alt2.noarch.rpm Languages support for MPlayer
mplayer-i18n-ru-1.3.0-alt2.noarch.rpm Russian language support for MPlayer
mplayer-i18n-uk-1.3.0-alt2.noarch.rpm Ukrainian language support for MPlayer
mplayer-i18n-world-1.3.0-alt2.noarch.rpm Languages support for MPlayer
mplayer-skins-2.0-alt5.noarch.rpm Skins for MPlayer
mplayerTV-0.2.1-alt0.1rc1.qa3.noarch.rpm MPlayer TV - PERL/GTK2 frontend
mr-1.20180726-alt1.noarch.rpm A tool to manage all your version control repos
mr-webcheckout-1.20180726-alt1.noarch.rpm Check out repositories referenced on a web page
msmtp-info-1.6.6-alt1.noarch.rpm .info files for msmtp
msmtp-sendmail-1.6.6-alt1.noarch.rpm /usr/sbin/sendmail symlink for msmtp
Advertisement
Advertisement