perl-Parse-Yapp-1.21-alt1.noarch.rpm


Advertisement

Description

perl-Parse-Yapp - Parse-Yapp module for perl

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name perl-Parse-Yapp
Package version 1.21
Package release alt1
Package architecture noarch
Package type rpm
Installed size 161.16 KB
Download size 161.16 KB
Official Mirror ftp.altlinux.org
Parse-Yapp module for perl

Alternatives

Package Version Architecture Repository
perl-Parse-Yapp - - -

Requires

Name Value
/usr/bin/perl -
/usr/share/perl5 -
perl(Config.pm) -
perl(File/Basename.pm) -
perl(Getopt/Std.pm) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl(Parse/Yapp.pm) = 1.050
perl(Parse/Yapp.pm) = 1.210
perl(Parse/Yapp/Driver.pm) = 1.210
perl(Parse/Yapp/Grammar.pm) -
perl(Parse/Yapp/Lalr.pm) -
perl(Parse/Yapp/Options.pm) -
perl(Parse/Yapp/Output.pm) -
perl(Parse/Yapp/Parse.pm) -
perl-Parse-Yapp = 1:1.21-alt1

Download

Type URL
Binary Package perl-Parse-Yapp-1.21-alt1.noarch.rpm
Source Package perl-Parse-Yapp-1.21-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-Parse-Yapp rpm package:
    # sudo apt-get install perl-Parse-Yapp

Files

Path
/usr/bin/yapp
/usr/share/doc/perl-Parse-Yapp-1.21/Changes
/usr/share/doc/perl-Parse-Yapp-1.21/README
/usr/share/doc/perl-Parse-Yapp-1.21/README.md
/usr/share/doc/perl-Parse-Yapp-1.21/docs/fdesarmenien_20170307-parse_yapp_assignment__email.eml
/usr/share/doc/perl-Parse-Yapp-1.21/docs/fdesarmenien_20170307-parse_yapp_assignment_redacted.png
/usr/share/man/man1/yapp.1.xz
/usr/share/perl5/Parse/Yapp.pm
/usr/share/perl5/Parse/Yapp/Driver.pm
/usr/share/perl5/Parse/Yapp/Grammar.pm
/usr/share/perl5/Parse/Yapp/Lalr.pm
/usr/share/perl5/Parse/Yapp/Options.pm
/usr/share/perl5/Parse/Yapp/Output.pm
/usr/share/perl5/Parse/Yapp/Parse.pm

Changelog

2017-08-30 - Igor Vlasenko <viy@altlinux.ru> 1:1.21-alt1
- automated CPAN update
2017-08-02 - Igor Vlasenko <viy@altlinux.ru> 1:1.2-alt4.1
- automated CPAN update
2016-12-19 - Igor Vlasenko <viy@altlinux.ru> 1.05-alt4
- added provides
2010-11-24 - Igor Vlasenko <viy@altlinux.ru> 1.05-alt3.1.1
- repair after perl 5.12 upgrade using girar-nmu
2005-02-19 - ALT QA Team Robot <qa-robot@altlinux.org> 1.05-alt3.1
- Rebuilt with rpm-build-perl-0.5.1.

See Also

Package Description
perl-ParseLex-2.21-alt1.noarch.rpm generator of lexical analyzers
perl-PatchReader-0.9.6-alt1.noarch.rpm Utilities to read and manipulate patches and CVS
perl-Path-Class-0.37-alt1.noarch.rpm Cross-platform path specification manipulation
perl-Path-FindDev-0.5.3-alt1.noarch.rpm Find a development path somewhere in an upper hierarchy
perl-Path-IsDev-1.001003-alt1.noarch.rpm Determine if a given Path resembles a development source tree
perl-Path-Iter-0.2-alt2.noarch.rpm perl module Path-Iter
perl-Path-Iterator-Rule-1.014-alt1.noarch.rpm Iterative, recursive file finder
perl-Path-Tiny-0.108-alt1.noarch.rpm File path utility
perl-Pegex-0.64-alt1.noarch.rpm Pegex Parser Generator
perl-Perl-Critic-1.132-alt1.noarch.rpm Critique Perl source code for best-practices
perl-Perl-Critic-Pulp-96-alt1.noarch.rpm Some add-on perlcritic policies
perl-Perl-MinimumVersion-1.38-alt1_18.noarch.rpm Find a minimum required version of perl for Perl code
perl-Perl-MinimumVersion-Fast-0.18-alt2.noarch.rpm find a minimum required version of perl for Perl code
perl-Perl-OSType-1.010-alt1.noarch.rpm Map Perl operating system names to generic types
perl-Perl-PrereqScanner-1.023-alt1.noarch.rpm a tool to scan Perl code for its prerequisites
Advertisement
Advertisement