perl-Test-Requires-Git-1.008-alt1.noarch.rpm


Advertisement

Description

perl-Test-Requires-Git - Check your test requirements against the available version of Git

Distribution: ALT Linux Sisyphus
Repository: Classic noarch
Package name: perl-Test-Requires-Git
Package version: 1.008
Package release: alt1
Package architecture: noarch
Package type: rpm
Installed size: 28.98 KB
Download size: 28.98 KB
Official Mirror: ftp.altlinux.org
From summary: Check your test requirements against the available version of Git

Alternatives

Requires

Provides

  • perl(Test/Requires/Git.pm) = 1.008
  • perl-Test-Requires-Git = 1.008-alt1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install perl-Test-Requires-Git rpm package:
      # sudo apt-get install perl-Test-Requires-Git

    Files

    • /usr/share/doc/perl-Test-Requires-Git-1.008/Changes
    • /usr/share/doc/perl-Test-Requires-Git-1.008/LICENSE
    • /usr/share/doc/perl-Test-Requires-Git-1.008/README
    • /usr/share/perl5/Test/
    • /usr/share/perl5/Test/Requires/Git.pm

    Changelog

    2017-03-15 - Igor Vlasenko <viy@altlinux.ru> 1.008-alt1 - automated CPAN update

    2016-10-19 - Igor Vlasenko <viy@altlinux.ru> 1.007-alt1 - automated CPAN update

    2016-05-27 - Igor Vlasenko <viy@altlinux.ru> 1.006-alt1 - automated CPAN update

    2016-05-26 - Igor Vlasenko <viy@altlinux.ru> 1.005-alt1.1 - to Sisyphus

    2016-04-07 - Igor Vlasenko <viy@altlinux.ru> 1.005-alt1 - regenerated from template by package builder

    2016-03-27 - Igor Vlasenko <viy@altlinux.ru> 1.004-alt1 - regenerated from template by package builder

    2015-10-15 - Igor Vlasenko <viy@altlinux.ru> 1.003-alt1 - regenerated from template by package builder

    2015-05-29 - Igor Vlasenko <viy@altlinux.ru> 1.002-alt1 - initial import by package builder

    Advertisement
    Advertisement