python-module-flask_sqlalchemy-2.1-alt1.noarch.rpm


Advertisement

Description

python-module-flask_sqlalchemy - Adds SQLAlchemy support to your Flask application

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename python-module-flask_sqlalchemy-2.1-alt1.noarch.rpm
Package name python-module-flask_sqlalchemy
Package version 2.1
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 123.40 KB
Installed size 123.40 KB
Flask-SQLAlchemy is a Flask microframework extension which adds support
for the SQLAlchemy SQL toolkit/ORM.

Alternatives

Package Version Architecture Repository
python-module-flask_sqlalchemy - - -

Requires

Name Value
/usr/lib/python2.7/site-packages -
python-modules -
python2.7(flask) -
python2.7(sqlalchemy) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-flask_sqlalchemy = 2.1-alt1
python2.7(flask_sqlalchemy) -
python2.7(flask_sqlalchemy._compat) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-flask_sqlalchemy-2.1-alt1.noarch.rpm
Source Package python-module-flask_sqlalchemy-2.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-flask_sqlalchemy rpm package:
    # sudo apt-get install python-module-flask_sqlalchemy

Files

Path
/usr/lib/python2.7/site-packages/Flask_SQLAlchemy-2.1.post20180205-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/Flask_SQLAlchemy-2.1.post20180205-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/Flask_SQLAlchemy-2.1.post20180205-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/Flask_SQLAlchemy-2.1.post20180205-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/Flask_SQLAlchemy-2.1.post20180205-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/Flask_SQLAlchemy-2.1.post20180205-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/flask_sqlalchemy/__init__.py
/usr/lib/python2.7/site-packages/flask_sqlalchemy/__init__.pyc
/usr/lib/python2.7/site-packages/flask_sqlalchemy/__init__.pyo
/usr/lib/python2.7/site-packages/flask_sqlalchemy/_compat.py
/usr/lib/python2.7/site-packages/flask_sqlalchemy/_compat.pyc
/usr/lib/python2.7/site-packages/flask_sqlalchemy/_compat.pyo
/usr/share/doc/python-module-flask_sqlalchemy-2.1/AUTHORS
/usr/share/doc/python-module-flask_sqlalchemy-2.1/CHANGES
/usr/share/doc/python-module-flask_sqlalchemy-2.1/README

Changelog

2018-02-05 - Igor Vlasenko <viy@altlinux.ru> 2.1-alt1
- NMU: updated to 2.1
2016-03-13 - Ivan Zakharyaschev <imz@altlinux.org> 2.0-alt1.git20141023.1.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2016-01-28 - Mikhail Efremov <sem@altlinux.org> 2.0-alt1.git20141023.1
- NMU: Use buildreq for BR.
2014-10-24 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0-alt1.git20141023
- Initial build for Sisyphus

See Also

Package Description
python-module-flask_sqlalchemy-docs-2.1-alt1.noarch.rpm Documentation for flask_sqlalchemy
python-module-flask_sqlalchemy-pickles-2.1-alt1.noarch.rpm Pickles for flask_sqlalchemy
python-module-flexmock-0.10.4-alt1.noarch.rpm Mock/Stub/Spy library for Python
python-module-flickrapi-2.4.0-alt1.noarch.rpm The official Python interface to the Flickr API
python-module-flup-1.0.3-alt2.hg20120223.1.2.noarch.rpm Random assortment of WSGI servers, middleware
python-module-flup-docs-1.0.3-alt2.hg20120223.1.2.noarch.rpm Documentation for flup
python-module-flup-pickles-1.0.3-alt2.hg20120223.1.2.noarch.rpm Pickles for flup
python-module-fontdump-1.3.0-alt1_11.noarch.rpm Dump the CSS and different formats of fonts for Google Fonts
python-module-fonttools-3.43.1-alt1.noarch.rpm Python 2 fonttools library
python-module-formats-0.1.1-alt2.git20150211.1.noarch.rpm Support multiple formats with ease
python-module-fpconst-0.7.3-alt1.noarch.rpm Utilities for handling IEEE 754 floating point special values
python-module-framer-0.1.1-alt2.1.noarch.rpm Network Framer Library
python-module-freetype-2.1.0.post1-alt1.noarch.rpm Freetype python bindings
python-module-freetype-docs-2.1.0.post1-alt1.noarch.rpm Documentation for freetype
python-module-freetype-pickles-2.1.0.post1-alt1.noarch.rpm Pickles for freetype
Advertisement
Advertisement