python-module-hyperframe-5.1.0-alt1.noarch.rpm


Advertisement

Description

python-module-hyperframe - HTTP/2 framing layer for Python

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name python-module-hyperframe
Package version 5.1.0
Package release alt1
Package architecture noarch
Package type rpm
Installed size 67.74 KB
Download size 67.74 KB
Official Mirror ftp.altlinux.org
This library contains the HTTP/2 framing code used in the `hyper`_ project. It
provides a pure-Python codebase that is capable of decoding a binary stream
into HTTP/2 frames.
This library is used directly by `hyper`_ and a number of other projects to
provide HTTP/2 frame decoding logic.

Alternatives

Package Version Architecture Repository
python-module-hyperframe - - -

Requires

Name Value
/usr/lib/python2.7/site-packages -
python-modules -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-hyperframe = 5.1.0-alt1
python2.7(hyperframe) -
python2.7(hyperframe.exceptions) -
python2.7(hyperframe.flags) -
python2.7(hyperframe.frame) -

Download

Type URL
Binary Package python-module-hyperframe-5.1.0-alt1.noarch.rpm
Source Package python-module-hyperframe-5.1.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-hyperframe rpm package:
    # sudo apt-get install python-module-hyperframe

Files

Path
/usr/lib/python2.7/site-packages/hyperframe/__init__.py
/usr/lib/python2.7/site-packages/hyperframe/__init__.pyc
/usr/lib/python2.7/site-packages/hyperframe/__init__.pyo
/usr/lib/python2.7/site-packages/hyperframe/exceptions.py
/usr/lib/python2.7/site-packages/hyperframe/exceptions.pyc
/usr/lib/python2.7/site-packages/hyperframe/exceptions.pyo
/usr/lib/python2.7/site-packages/hyperframe/flags.py
/usr/lib/python2.7/site-packages/hyperframe/flags.pyc
/usr/lib/python2.7/site-packages/hyperframe/flags.pyo
/usr/lib/python2.7/site-packages/hyperframe/frame.py
/usr/lib/python2.7/site-packages/hyperframe/frame.pyc
/usr/lib/python2.7/site-packages/hyperframe/frame.pyo
/usr/lib/python2.7/site-packages/hyperframe-5.1.0-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/hyperframe-5.1.0-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/hyperframe-5.1.0-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/hyperframe-5.1.0-py2.7.egg-info/top_level.txt

Changelog

2017-06-15 - Vitaly Lipatov <lav@altlinux.ru> 5.1.0-alt1
- initial build for ALT Sisyphus

See Also

Package Description
python-module-hyperlink-17.3.0-alt1.noarch.rpm A featureful, correct URL for Python
python-module-hypothesis-3.18.1-alt1.1.noarch.rpm A library for property based testing
python-module-ibus-1.5.19-alt1.noarch.rpm IBus im module for python
python-module-icalendar-4.0.1-alt1.noarch.rpm iCalendar parser/generator
python-module-id3-py-1.2-alt5.1.noarch.rpm ID3 tags Python module
python-module-identicon-20101207-alt2.noarch.rpm Python identicon implementation
python-module-idna-2.7-alt1.noarch.rpm A library to support the Internationalised Domain Names in Applications (IDNA)
python-module-imagesize-0.7.1-alt1.noarch.rpm Getting image size from png/jpeg/jpeg2000/gif file in pure Python
python-module-imsvdex-2.0-alt2.dev0.svn20140527.1.noarch.rpm Read/write vocabularies in IMS Vocabulary Definition Exchange format
python-module-imsvdex-tests-2.0-alt2.dev0.svn20140527.1.noarch.rpm Tests for imsvdex
python-module-incremental-17.5.0-alt2.noarch.rpm Incremental is a small library that versions your Python project
python-module-infinity-1.4-alt2.1.noarch.rpm All-in-one infinity value for Python. Can be compared to any object
python-module-influxdb-5.0.0-alt1.noarch.rpm Python client for InfluxDB
python-module-iniparse-0.4-alt1.noarch.rpm Python Module for Accessing and Modifying Configuration Data in INI files
python-module-instagram-1.3.2-alt1.noarch.rpm Instagram API client
Advertisement
Advertisement