python-module-monetdb-1.1.1-alt1.1.noarch.rpm


Advertisement

Description

python-module-monetdb - MonetDB python interface

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name python-module-monetdb
Package version 1.1.1
Package release alt1.1
Package architecture noarch
Package type rpm
Installed size 146.41 KB
Download size 146.41 KB
Official Mirror ftp.altlinux.org
MonetDB python interface

Alternatives

Package Version Architecture Repository
python-module-monetdb - - -

Requires

Name Value
/usr/lib/python2.7/site-packages -
python-modules -
python2.7(json) -
python2.7(logging) -
python2.7(pkg_resources) -
python2.7(six) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-monetdb = 1:1.1.1-alt1.1
python2.7(pymonetdb) -
python2.7(pymonetdb.control) -
python2.7(pymonetdb.exceptions) -
python2.7(pymonetdb.mapi) -
python2.7(pymonetdb.sql) -
python2.7(pymonetdb.sql.connections) -
python2.7(pymonetdb.sql.cursors) -
python2.7(pymonetdb.sql.monetize) -
python2.7(pymonetdb.sql.pythonize) -
python2.7(pymonetdb.sql.types) -

Download

Type URL
Binary Package python-module-monetdb-1.1.1-alt1.1.noarch.rpm
Source Package pymonetdb-1.1.1-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-monetdb rpm package:
    # sudo apt-get install python-module-monetdb

Files

Path
/usr/lib/python2.7/site-packages/pymonetdb/__init__.py
/usr/lib/python2.7/site-packages/pymonetdb/__init__.pyc
/usr/lib/python2.7/site-packages/pymonetdb/__init__.pyo
/usr/lib/python2.7/site-packages/pymonetdb/control.py
/usr/lib/python2.7/site-packages/pymonetdb/control.pyc
/usr/lib/python2.7/site-packages/pymonetdb/control.pyo
/usr/lib/python2.7/site-packages/pymonetdb/exceptions.py
/usr/lib/python2.7/site-packages/pymonetdb/exceptions.pyc
/usr/lib/python2.7/site-packages/pymonetdb/exceptions.pyo
/usr/lib/python2.7/site-packages/pymonetdb/mapi.py
/usr/lib/python2.7/site-packages/pymonetdb/mapi.pyc
/usr/lib/python2.7/site-packages/pymonetdb/mapi.pyo
/usr/lib/python2.7/site-packages/pymonetdb-1.1.1-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/pymonetdb-1.1.1-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/pymonetdb-1.1.1-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/pymonetdb-1.1.1-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/pymonetdb-1.1.1-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/pymonetdb/sql/__init__.py
/usr/lib/python2.7/site-packages/pymonetdb/sql/__init__.pyc
/usr/lib/python2.7/site-packages/pymonetdb/sql/__init__.pyo
/usr/lib/python2.7/site-packages/pymonetdb/sql/connections.py
/usr/lib/python2.7/site-packages/pymonetdb/sql/connections.pyc
/usr/lib/python2.7/site-packages/pymonetdb/sql/connections.pyo
/usr/lib/python2.7/site-packages/pymonetdb/sql/cursors.py
/usr/lib/python2.7/site-packages/pymonetdb/sql/cursors.pyc
/usr/lib/python2.7/site-packages/pymonetdb/sql/cursors.pyo
/usr/lib/python2.7/site-packages/pymonetdb/sql/monetize.py
/usr/lib/python2.7/site-packages/pymonetdb/sql/monetize.pyc
/usr/lib/python2.7/site-packages/pymonetdb/sql/monetize.pyo
/usr/lib/python2.7/site-packages/pymonetdb/sql/pythonize.py
/usr/lib/python2.7/site-packages/pymonetdb/sql/pythonize.pyc
/usr/lib/python2.7/site-packages/pymonetdb/sql/pythonize.pyo
/usr/lib/python2.7/site-packages/pymonetdb/sql/types.py
/usr/lib/python2.7/site-packages/pymonetdb/sql/types.pyc
/usr/lib/python2.7/site-packages/pymonetdb/sql/types.pyo
/usr/share/doc/python-module-monetdb-1.1.1/README.rst

Changelog

2018-02-02 - Stanislav Levin <slev@altlinux.org> 1:1.1.1-alt1.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2018-01-25 - Aleksei Nikiforov <darktemplar@altlinux.org> 1:1.1.1-alt1
- Initial build for ALT.

See Also

Package Description
python-module-moneyed-0.7-alt1.1.noarch.rpm Provides Currency and Money classes for use in your Python code
python-module-moneyed-tests-0.7-alt1.1.noarch.rpm Tests for moneyed
python-module-mongoengine-0.10.0-alt2.2.noarch.rpm A Python Document-Object Mapper for working with MongoDB
python-module-mongoquery-1.3.2-alt1.git20170921.1.noarch.rpm A python implementation of mongodb queries
python-module-mongosql-1.2.1.0-alt1.git20141011.1.1.noarch.rpm SqlAlchemy queries with MongoDB-style
python-module-monkey-0.1-alt2.2.noarch.rpm A package that provides tools for guerilla (monkey)-patching
python-module-monocle-0.38-alt1.1.noarch.rpm An async programming framework with a blocking look-alike syntax
python-module-monotonic-1.2-alt1.1.noarch.rpm An implementation of time.monotonic() for Python 2 & Python 3
python-module-more-itertools-4.2.0-alt1.noarch.rpm More routines for operating on iterables, beyond itertools
python-module-moto-0.4.10-alt1.git20150808.1.2.noarch.rpm A library that allows your python tests to easily mock out the boto library
python-module-motor-1.2.0-alt1.1.noarch.rpm Non-blocking MongoDB driver for Tornado
python-module-motor-docs-1.2.0-alt1.1.noarch.rpm Documentation for motor
python-module-mox-0.5.3-alt3.git20140721.2.noarch.rpm mock object framework for Python
python-module-mox3-0.20.0-alt1.1.noarch.rpm Mock object framework for Python
python-module-mox3-pickles-0.20.0-alt1.1.noarch.rpm Pickles for mox3
Advertisement
Advertisement