python-module-natsort-6.0.0-alt2.noarch.rpm


Advertisement

Description

python-module-natsort - Sort lists naturally

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename python-module-natsort-6.0.0-alt2.noarch.rpm
Package name python-module-natsort
Package version 6.0.0
Package release alt2
Package architecture noarch
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 247.76 KB
Installed size 247.76 KB
Natural sorting for python.

Alternatives

Package Version Architecture Repository
python-module-natsort - - -

Requires

Name Value
/usr/bin/python -
/usr/lib/python2.7/site-packages -
python-modules -
python2.7(distutils) -
python2.7(pkg_resources) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-natsort = 6.0.0-alt2:sisyphus+235493.3400.8.1
python2.7(natsort) -
python2.7(natsort.__main__) -
python2.7(natsort.compat) -
python2.7(natsort.compat.fake_fastnumbers) -
python2.7(natsort.compat.fastnumbers) -
python2.7(natsort.compat.locale) -
python2.7(natsort.compat.pathlib) -
python2.7(natsort.compat.py23) -
python2.7(natsort.natsort) -
python2.7(natsort.ns_enum) -
python2.7(natsort.unicode_numbers) -
python2.7(natsort.unicode_numeric_hex) -
python2.7(natsort.utils) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-natsort-6.0.0-alt2.noarch.rpm
Source Package python-module-natsort-6.0.0-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-natsort rpm package:
    # sudo apt-get install python-module-natsort

Files

Path
/usr/bin/natsort
/usr/lib/python2.7/site-packages/natsort/__init__.py
/usr/lib/python2.7/site-packages/natsort/__init__.pyc
/usr/lib/python2.7/site-packages/natsort/__init__.pyo
/usr/lib/python2.7/site-packages/natsort/__main__.py
/usr/lib/python2.7/site-packages/natsort/__main__.pyc
/usr/lib/python2.7/site-packages/natsort/__main__.pyo
/usr/lib/python2.7/site-packages/natsort/natsort.py
/usr/lib/python2.7/site-packages/natsort/natsort.pyc
/usr/lib/python2.7/site-packages/natsort/natsort.pyo
/usr/lib/python2.7/site-packages/natsort/ns_enum.py
/usr/lib/python2.7/site-packages/natsort/ns_enum.pyc
/usr/lib/python2.7/site-packages/natsort/ns_enum.pyo
/usr/lib/python2.7/site-packages/natsort/unicode_numbers.py
/usr/lib/python2.7/site-packages/natsort/unicode_numbers.pyc
/usr/lib/python2.7/site-packages/natsort/unicode_numbers.pyo
/usr/lib/python2.7/site-packages/natsort/unicode_numeric_hex.py
/usr/lib/python2.7/site-packages/natsort/unicode_numeric_hex.pyc
/usr/lib/python2.7/site-packages/natsort/unicode_numeric_hex.pyo
/usr/lib/python2.7/site-packages/natsort/utils.py
/usr/lib/python2.7/site-packages/natsort/utils.pyc
/usr/lib/python2.7/site-packages/natsort/utils.pyo
/usr/lib/python2.7/site-packages/natsort-6.0.0-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/natsort-6.0.0-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/natsort-6.0.0-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/natsort-6.0.0-py2.7.egg-info/entry_points.txt
/usr/lib/python2.7/site-packages/natsort-6.0.0-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/natsort-6.0.0-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/natsort/compat/__init__.py
/usr/lib/python2.7/site-packages/natsort/compat/__init__.pyc
/usr/lib/python2.7/site-packages/natsort/compat/__init__.pyo
/usr/lib/python2.7/site-packages/natsort/compat/fake_fastnumbers.py
/usr/lib/python2.7/site-packages/natsort/compat/fake_fastnumbers.pyc
/usr/lib/python2.7/site-packages/natsort/compat/fake_fastnumbers.pyo
/usr/lib/python2.7/site-packages/natsort/compat/fastnumbers.py
/usr/lib/python2.7/site-packages/natsort/compat/fastnumbers.pyc
/usr/lib/python2.7/site-packages/natsort/compat/fastnumbers.pyo
/usr/lib/python2.7/site-packages/natsort/compat/locale.py
/usr/lib/python2.7/site-packages/natsort/compat/locale.pyc
/usr/lib/python2.7/site-packages/natsort/compat/locale.pyo
/usr/lib/python2.7/site-packages/natsort/compat/pathlib.py
/usr/lib/python2.7/site-packages/natsort/compat/pathlib.pyc
/usr/lib/python2.7/site-packages/natsort/compat/pathlib.pyo
/usr/lib/python2.7/site-packages/natsort/compat/py23.py
/usr/lib/python2.7/site-packages/natsort/compat/py23.pyc
/usr/lib/python2.7/site-packages/natsort/compat/py23.pyo
/usr/share/doc/python-module-natsort-6.0.0/CHANGELOG.rst
/usr/share/doc/python-module-natsort-6.0.0/README.rst

Changelog

2019-08-09 - Stanislav Levin <slev@altlinux.org> 6.0.0-alt2
- Fixed testing against Pytest 5.
2019-05-30 - Stanislav Levin <slev@altlinux.org> 6.0.0-alt1
- 3.5.1 -> 6.0.0.
2018-02-02 - Stanislav Levin <slev@altlinux.org> 3.5.1-alt1.git20140925.1.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2016-03-13 - Ivan Zakharyaschev <imz@altlinux.org> 3.5.1-alt1.git20140925.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2014-10-17 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.5.1-alt1.git20140925
- Initial build for Sisyphus

See Also

Package Description
python-module-natsort-docs-6.0.0-alt2.noarch.rpm Documentation for natsort
python-module-natsort-pickles-6.0.0-alt2.noarch.rpm Pickles for natsort
python-module-nazca-0.7.2-alt2.1.noarch.rpm Python library for data alignment
python-module-nazca-tests-0.7.2-alt2.1.noarch.rpm Tests for nazca
python-module-nbconvert-5.3.1-alt5.noarch.rpm Converting Jupyter Notebooks
python-module-nbconvert-tests-5.3.1-alt5.noarch.rpm Tests for nbconvert
python-module-nbformat-4.4.0-alt1.1.noarch.rpm The Jupyter Notebook format
python-module-nbformat-pickles-4.4.0-alt1.1.noarch.rpm Pickles for nbformat
python-module-nbformat-tests-4.4.0-alt1.1.noarch.rpm Tests for nbformat
python-module-nbsphinx-0.2.15-alt1.noarch.rpm Jupyter Notebook Tools for Sphinx
python-module-nbxmpp-0.6.4-alt1.noarch.rpm Python library for non-blocking use of Jabber/XMPP
python-module-nbxmpp-doc-0.6.4-alt1.noarch.rpm Developer documentation for python-module-nbxmpp
python-module-ncclient-0.6.3-alt1.noarch.rpm Python library for NETCONF clients
python-module-ndg-httpsclient-docs-0.4.2-alt1.qa1.noarch.rpm Documentation for ndg-httpsclient
python-module-nelsnmp-0.2.5-alt1.1.noarch.rpm A wrapper module for pysnmp
Advertisement
Advertisement