python-module-pylxd-2.1-alt1.noarch.rpm


Advertisement

Description

python-module-pylxd - Python library for interacting with the LXD REST API

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename python-module-pylxd-2.1-alt1.noarch.rpm
Package name python-module-pylxd
Package version 2.1
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 217.82 KB
Installed size 217.82 KB
A Python library for interacting with the LXD REST API.

Alternatives

Package Version Architecture Repository
python-module-pylxd - - -

Requires

Name Value
/usr/lib/python2.7/site-packages -
python = 2.7
python-modules -
python2.7(cryptography) -
python2.7(dateutil) -
python2.7(inspect) -
python2.7(json) -
python2.7(pbr) -
python2.7(requests) -
python2.7(requests_unixsocket) -
python2.7(six) -
python2.7(ws4py) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-pylxd = 2.1-alt1:sisyphus+224415.100.2.1
python2.7(pylxd) -
python2.7(pylxd.client) -
python2.7(pylxd.deprecated) -
python2.7(pylxd.deprecated.api) -
python2.7(pylxd.deprecated.base) -
python2.7(pylxd.deprecated.certificate) -
python2.7(pylxd.deprecated.connection) -
python2.7(pylxd.deprecated.container) -
python2.7(pylxd.deprecated.exceptions) -
python2.7(pylxd.deprecated.hosts) -
python2.7(pylxd.deprecated.image) -
python2.7(pylxd.deprecated.network) -
python2.7(pylxd.deprecated.operation) -
python2.7(pylxd.deprecated.profiles) -
python2.7(pylxd.deprecated.utils) -
python2.7(pylxd.deprecation) -
python2.7(pylxd.exceptions) -
python2.7(pylxd.managers) -
python2.7(pylxd.mixin) -
python2.7(pylxd.models) -
python2.7(pylxd.models._model) -
python2.7(pylxd.models.certificate) -
python2.7(pylxd.models.container) -
python2.7(pylxd.models.image) -
python2.7(pylxd.models.network) -
python2.7(pylxd.models.operation) -
python2.7(pylxd.models.profile) -
python2.7-module-pylxd = 2.1-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-pylxd-2.1-alt1.noarch.rpm
Source Package python-module-pylxd-2.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-pylxd rpm package:
    # sudo apt-get install python-module-pylxd

Files

Path
/usr/lib/python2.7/site-packages/pylxd/__init__.py
/usr/lib/python2.7/site-packages/pylxd/__init__.pyc
/usr/lib/python2.7/site-packages/pylxd/__init__.pyo
/usr/lib/python2.7/site-packages/pylxd/client.py
/usr/lib/python2.7/site-packages/pylxd/client.pyc
/usr/lib/python2.7/site-packages/pylxd/client.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecation.py
/usr/lib/python2.7/site-packages/pylxd/deprecation.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecation.pyo
/usr/lib/python2.7/site-packages/pylxd/exceptions.py
/usr/lib/python2.7/site-packages/pylxd/exceptions.pyc
/usr/lib/python2.7/site-packages/pylxd/exceptions.pyo
/usr/lib/python2.7/site-packages/pylxd/managers.py
/usr/lib/python2.7/site-packages/pylxd/managers.pyc
/usr/lib/python2.7/site-packages/pylxd/managers.pyo
/usr/lib/python2.7/site-packages/pylxd/mixin.py
/usr/lib/python2.7/site-packages/pylxd/mixin.pyc
/usr/lib/python2.7/site-packages/pylxd/mixin.pyo
/usr/lib/python2.7/site-packages/pylxd-2.1.dev27-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/pylxd-2.1.dev27-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/pylxd-2.1.dev27-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/pylxd-2.1.dev27-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/pylxd-2.1.dev27-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/pylxd-2.1.dev27-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/pylxd/deprecated/__init__.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/__init__.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/__init__.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/api.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/api.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/api.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/base.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/base.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/base.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/certificate.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/certificate.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/certificate.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/connection.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/connection.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/connection.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/container.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/container.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/container.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/exceptions.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/exceptions.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/exceptions.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/hosts.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/hosts.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/hosts.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/image.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/image.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/image.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/network.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/network.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/network.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/operation.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/operation.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/operation.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/profiles.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/profiles.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/profiles.pyo
/usr/lib/python2.7/site-packages/pylxd/deprecated/utils.py
/usr/lib/python2.7/site-packages/pylxd/deprecated/utils.pyc
/usr/lib/python2.7/site-packages/pylxd/deprecated/utils.pyo
/usr/lib/python2.7/site-packages/pylxd/models/__init__.py
/usr/lib/python2.7/site-packages/pylxd/models/__init__.pyc
/usr/lib/python2.7/site-packages/pylxd/models/__init__.pyo
/usr/lib/python2.7/site-packages/pylxd/models/_model.py
/usr/lib/python2.7/site-packages/pylxd/models/_model.pyc
/usr/lib/python2.7/site-packages/pylxd/models/_model.pyo
/usr/lib/python2.7/site-packages/pylxd/models/certificate.py
/usr/lib/python2.7/site-packages/pylxd/models/certificate.pyc
/usr/lib/python2.7/site-packages/pylxd/models/certificate.pyo
/usr/lib/python2.7/site-packages/pylxd/models/container.py
/usr/lib/python2.7/site-packages/pylxd/models/container.pyc
/usr/lib/python2.7/site-packages/pylxd/models/container.pyo
/usr/lib/python2.7/site-packages/pylxd/models/image.py
/usr/lib/python2.7/site-packages/pylxd/models/image.pyc
/usr/lib/python2.7/site-packages/pylxd/models/image.pyo
/usr/lib/python2.7/site-packages/pylxd/models/network.py
/usr/lib/python2.7/site-packages/pylxd/models/network.pyc
/usr/lib/python2.7/site-packages/pylxd/models/network.pyo
/usr/lib/python2.7/site-packages/pylxd/models/operation.py
/usr/lib/python2.7/site-packages/pylxd/models/operation.pyc
/usr/lib/python2.7/site-packages/pylxd/models/operation.pyo
/usr/lib/python2.7/site-packages/pylxd/models/profile.py
/usr/lib/python2.7/site-packages/pylxd/models/profile.pyc
/usr/lib/python2.7/site-packages/pylxd/models/profile.pyo

Changelog

2016-09-26 - Denis Pynkin <dans@altlinux.org> 2.1-alt1
- Update
2016-08-29 - Denis Pynkin <dans@altlinux.org> 2.0.4-alt0.git067340e8
- Initial version

See Also

Package Description
python-module-pymacaroons-pynacl-0.13.0-alt1.noarch.rpm Library providing non-opaque cookies for authorization
python-module-pymediainfo-4.0-alt1.noarch.rpm A Python wrapper for the mediainfo library
python-module-pymemcache-1.4.3-alt1.1.noarch.rpm A comprehensive, fast, pure Python memcached client
python-module-pymemcache-tests-1.4.3-alt1.1.noarch.rpm Tests for pymemcache
python-module-pymeta3-0.5.1-alt1.noarch.rpm Pattern-matching language based on OMeta for Python 2 and 3
python-module-pymlconf-0.3.11-alt1.git20140603.1.1.1.noarch.rpm Python high level configuration library
python-module-pymlconf-docs-0.3.11-alt1.git20140603.1.1.1.noarch.rpm Documentation for pymlconf
python-module-pymlconf-pickles-0.3.11-alt1.git20140603.1.1.1.noarch.rpm Pickles for pymlconf
python-module-pymlconf-tests-0.3.11-alt1.git20140603.1.1.1.noarch.rpm Tests for pymlconf
python-module-pymodbus-1.5.1-alt1.noarch.rpm A Modbus Protocol Stack in Python
python-module-pymta-0.5.2-alt3.1.2.noarch.rpm Library to build a custom SMTP server
python-module-pymta-tests-0.5.2-alt3.1.2.noarch.rpm Tests for pymta
python-module-pymunk-5.0.0-alt1.noarch.rpm Python wrapper for the chipmunk 2D physics engine
python-module-pymysql-0.7.9-alt1.noarch.rpm This pure Python MySQL client provides a DB-API to a MySQL database
python-module-pymysql-tests-0.7.9-alt1.noarch.rpm Tests for pymysql
Advertisement
Advertisement