python3-module-docker-pycreds-0.4.0-alt2.noarch.rpm


Advertisement

Description

python3-module-docker-pycreds - Python bindings for the docker credentials store API

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename python3-module-docker-pycreds-0.4.0-alt2.noarch.rpm
Package name python3-module-docker-pycreds
Package version 0.4.0
Package release alt2
Package architecture noarch
Package type rpm
Category Development/Python3
Homepage -
License -
Maintainer -
Download size 17.96 KB
Installed size 17.96 KB
Python bindings for the docker credentials store API

Alternatives

Package Version Architecture Repository
python3-module-docker-pycreds - - -

Requires

Name Value
/usr/lib/python3/site-packages -
python3(distutils.spawn) < 0
python3(json) < 0
python3(os) < 0
python3(six) < 0
python3(subprocess) < 0
rpmlib(PayloadIsLzma) -

Provides

Name Value
python3(dockerpycreds) -
python3(dockerpycreds.constants) -
python3(dockerpycreds.errors) -
python3(dockerpycreds.store) -
python3(dockerpycreds.utils) -
python3(dockerpycreds.version) -
python3-module-docker-pycreds = 0.4.0-alt2:sisyphus+241791.100.1.2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python3-module-docker-pycreds-0.4.0-alt2.noarch.rpm
Source Package python3-module-docker-pycreds-0.4.0-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python3-module-docker-pycreds rpm package:
    # sudo apt-get install python3-module-docker-pycreds

Files

Path
/usr/lib/python3/site-packages/docker_pycreds-0.4.0-py3.7.egg-info/PKG-INFO
/usr/lib/python3/site-packages/docker_pycreds-0.4.0-py3.7.egg-info/SOURCES.txt
/usr/lib/python3/site-packages/docker_pycreds-0.4.0-py3.7.egg-info/dependency_links.txt
/usr/lib/python3/site-packages/docker_pycreds-0.4.0-py3.7.egg-info/not-zip-safe
/usr/lib/python3/site-packages/docker_pycreds-0.4.0-py3.7.egg-info/requires.txt
/usr/lib/python3/site-packages/docker_pycreds-0.4.0-py3.7.egg-info/top_level.txt
/usr/lib/python3/site-packages/dockerpycreds/__init__.py
/usr/lib/python3/site-packages/dockerpycreds/constants.py
/usr/lib/python3/site-packages/dockerpycreds/errors.py
/usr/lib/python3/site-packages/dockerpycreds/store.py
/usr/lib/python3/site-packages/dockerpycreds/utils.py
/usr/lib/python3/site-packages/dockerpycreds/version.py
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/__init__.cpython-37.opt-2.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/__init__.cpython-37.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/constants.cpython-37.opt-1.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/constants.cpython-37.opt-2.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/constants.cpython-37.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/errors.cpython-37.opt-1.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/errors.cpython-37.opt-2.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/errors.cpython-37.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/store.cpython-37.opt-1.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/store.cpython-37.opt-2.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/store.cpython-37.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/utils.cpython-37.opt-1.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/utils.cpython-37.opt-2.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/utils.cpython-37.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/version.cpython-37.opt-1.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/version.cpython-37.opt-2.pyc
/usr/lib/python3/site-packages/dockerpycreds/__pycache__/version.cpython-37.pyc

Changelog

2019-11-27 - Andrey Bychkov <mrdrew@altlinux.org> 0.4.0-alt2
- python2 disabled
2019-01-29 - Vladimir Didenko <cow@altlinux.ru> 0.4.0-alt1
- New version
2018-07-20 - Vladimir Didenko <cow@altlinux.ru> 0.3.0-alt1
- New version
2018-05-10 - Vladimir Didenko <cow@altlinux.ru> 0.2.3-alt1
- New version
2018-03-22 - Vladimir Didenko <cow@altlinux.ru> 0.2.2-alt1
- New version
2016-10-12 - Vladimir Didenko <cow@altlinux.ru> 0.2.1-alt1
- Initial build for Sisyphus

See Also

Package Description
python3-module-dockerpty-0.4.1-alt1.2.noarch.rpm Use the pseudo-tty of a docker container (Python 3)
python3-module-docopt-0.6.2-alt2.1.noarch.rpm Pythonic argument parser, that will make you smile
python3-module-doctools-0.2.2-alt2.noarch.rpm Docblock manipulation utilities
python3-module-docutils-0.15.2-alt1.noarch.rpm Docutils -- Python Documentation Utilities
python3-module-dominate-2.4.0-alt1.noarch.rpm Library for creating and manipulating HTML documents using an elegant DOM API
python3-module-doubles-1.0.5-alt1.git20150205.1.1.1.1.noarch.rpm Test doubles for Python
python3-module-doxx-0.9.4-alt2.noarch.rpm Simple, flexible text file templating engine
python3-module-dpkt-1.9.1-alt1.noarch.rpm Fast, simple packet creation and parsing
python3-module-dracclient-3.1.1-alt1.noarch.rpm Library for managing machines with Dell iDRAC cards
python3-module-dracclient-tests-3.1.1-alt1.noarch.rpm Tests for dracclient
python3-module-drf-compound-fields-0.2.2-alt2.noarch.rpm Django-REST-framework serializer fields for compound types
python3-module-drf-compound-fields-docs-0.2.2-alt2.noarch.rpm Documentation for drf-compound-fields
python3-module-drf-compound-fields-pickles-0.2.2-alt2.noarch.rpm Pickles for drf-compound-fields
python3-module-dugong-3.7.3-alt2.noarch.rpm Provides an API for communicating with HTTP 1.1 servers
python3-module-easygui-0.98.1-alt1.noarch.rpm Python3 module for GUI programming
Advertisement
Advertisement