python3-module-flask-babel-0.11.1-alt1.noarch.rpm


Advertisement

Description

python3-module-flask-babel - Adds i18n/l10n support to Flask applications

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name python3-module-flask-babel
Package version 0.11.1
Package release alt1
Package architecture noarch
Package type rpm
Installed size 89.50 KB
Download size 89.50 KB
Official Mirror ftp.altlinux.org
Adds i18n/l10n support to Flask applications with the help of the Babel
library.

Alternatives

Package Version Architecture Repository
python3-module-flask-babel - - -

Requires

Name Value
/usr/lib/python3/site-packages -
python3(__future__) < 0
python3(babel) < 0
python3(contextlib) < 0
python3(datetime) < 0
python3(flask) < 0
python3(flask.ctx) < 0
python3(os) < 0
python3(werkzeug) < 0
rpmlib(PayloadIsLzma) -

Provides

Name Value
python3(flask_babel) -
python3(flask_babel._compat) -
python3(flask_babel.speaklater) -
python3-module-flask-babel = 0.11.1-alt1
python3.3(flask_babel) -
python3.3(flask_babel._compat) -
python3.3(flask_babel.speaklater) -

Download

Type URL
Binary Package python3-module-flask-babel-0.11.1-alt1.noarch.rpm
Source Package python-module-flask-babel-0.11.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python3-module-flask-babel rpm package:
    # sudo apt-get install python3-module-flask-babel

Files

Path
/usr/lib/python3/site-packages/Flask_Babel-0.11.1-py3.5.egg-info/PKG-INFO
/usr/lib/python3/site-packages/Flask_Babel-0.11.1-py3.5.egg-info/SOURCES.txt
/usr/lib/python3/site-packages/Flask_Babel-0.11.1-py3.5.egg-info/dependency_links.txt
/usr/lib/python3/site-packages/Flask_Babel-0.11.1-py3.5.egg-info/not-zip-safe
/usr/lib/python3/site-packages/Flask_Babel-0.11.1-py3.5.egg-info/requires.txt
/usr/lib/python3/site-packages/Flask_Babel-0.11.1-py3.5.egg-info/top_level.txt
/usr/lib/python3/site-packages/flask_babel/__init__.py
/usr/lib/python3/site-packages/flask_babel/_compat.py
/usr/lib/python3/site-packages/flask_babel/speaklater.py
/usr/lib/python3/site-packages/flask_babel/__pycache__/__init__.cpython-35.opt-1.pyc
/usr/lib/python3/site-packages/flask_babel/__pycache__/__init__.cpython-35.opt-2.pyc
/usr/lib/python3/site-packages/flask_babel/__pycache__/__init__.cpython-35.pyc
/usr/lib/python3/site-packages/flask_babel/__pycache__/_compat.cpython-35.opt-1.pyc
/usr/lib/python3/site-packages/flask_babel/__pycache__/_compat.cpython-35.opt-2.pyc
/usr/lib/python3/site-packages/flask_babel/__pycache__/_compat.cpython-35.pyc
/usr/lib/python3/site-packages/flask_babel/__pycache__/speaklater.cpython-35.opt-1.pyc
/usr/lib/python3/site-packages/flask_babel/__pycache__/speaklater.cpython-35.opt-2.pyc
/usr/lib/python3/site-packages/flask_babel/__pycache__/speaklater.cpython-35.pyc
/usr/share/doc/python3-module-flask-babel-0.11.1/PKG-INFO
/usr/share/doc/python3-module-flask-babel-0.11.1/index.rst

Changelog

See python-module-flask-babel-0.11.1-alt1.noarch.rpm changelog.

See Also

Package Description
python3-module-flask-cache-0.11-alt1.noarch.rpm Adds easy cache support to Flask
python3-module-flask-caching-1.4.0-alt1.noarch.rpm Cache support for Flask
python3-module-flask-canvas-0.1-alt1.git20140214.2.noarch.rpm A Flask extension for Facebook canvas-based apps
python3-module-flask-common-0.3.0-alt1.noarch.rpm A Flask extension with lots of common time-savers (file-serving, favicons, etc)
python3-module-flask-cors-3.0.2-alt1.1.noarch.rpm Cross Origin Resource Sharing ( CORS ) support for Flask
python3-module-flask-login-0.3.0-alt2.git20150202.1.1.noarch.rpm User session management for Flask
python3-module-flask-pymongo-0.3.0-alt1.git20131201.1.2.noarch.rpm PyMongo support for Flask applications
python3-module-flask-restful-0.3.6-alt1.noarch.rpm Simple framework for creating REST APIs
python3-module-flask-wtf-0.14.2-alt1.1.noarch.rpm Simple integration of Flask and WTForms
python3-module-flask_mail-0.9.1-alt1.git20141015.1.1.noarch.rpm Flask extension for sending email
python3-module-flask_oauth-0.13-alt1.git20121006.1.1.noarch.rpm Adds OAuth support to Flask
python3-module-flask_sqlalchemy-2.1-alt1.noarch.rpm Adds SQLAlchemy support to your Flask application
python3-module-flexmock-0.10.2-alt1.noarch.rpm Mock/Stub/Spy library for Python
python3-module-flickrapi-2.4.0-alt1.noarch.rpm The official Python interface to the Flickr API
python3-module-flufl.bounce-3.0-alt2.noarch.rpm Email bounce detectors
Advertisement
Advertisement