python3-module-plotly-1.6.6-alt3.noarch.rpm


Advertisement

Description

python3-module-plotly - Python plotting library for collaborative, interactive, publication-quality graphs

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename python3-module-plotly-1.6.6-alt3.noarch.rpm
Package name python3-module-plotly
Package version 1.6.6
Package release alt3
Package architecture noarch
Package type rpm
Category Development/Python3
Homepage -
License -
Maintainer -
Download size 956.87 KB
Installed size 956.87 KB
Use this package to make collaborative, interactive, publication-quality
graphs from Python.

Alternatives

Package Version Architecture Repository
python3-module-plotly - - -

Requires

Name Value
/usr/lib/python3/site-packages -
python3(IPython.display) < 0
python3(IPython.html) < 0
python3(IPython.utils.traitlets) < 0
python3(__future__) < 0
python3(base64) < 0
python3(collections) < 0
python3(contextlib) < 0
python3(copy) < 0
python3(datetime) < 0
python3(io) < 0
python3(json) < 0
python3(math) < 0
python3(matplotlib) < 0
python3(matplotlib.colors) < 0
python3(matplotlib.dates) < 0
python3(matplotlib.markers) < 0
python3(matplotlib.path) < 0
python3(matplotlib.transforms) < 0
python3(numpy) < 0
python3(os) < 0
python3(os.path) < 0
python3(pkg_resources) < 0
python3(pytz) < 0
python3(random) < 0
python3(re) < 0
python3(requests) < 0
python3(six) < 0
python3(six.moves) < 0
python3(textwrap) < 0
python3(threading) < 0
python3(uuid) < 0
python3(warnings) < 0
python3(zmq) < 0
rpmlib(PayloadIsLzma) -

Provides

Name Value
python3(plotly) -
python3(plotly.exceptions) -
python3(plotly.graph_objs) -
python3(plotly.graph_objs.graph_objs) -
python3(plotly.graph_objs.graph_objs_tools) -
python3(plotly.grid_objs) -
python3(plotly.grid_objs.grid_objs) -
python3(plotly.matplotlylib) -
python3(plotly.matplotlylib.mplexporter) -
python3(plotly.matplotlylib.mplexporter._py3k_compat) -
python3(plotly.matplotlylib.mplexporter.exporter) -
python3(plotly.matplotlylib.mplexporter.renderers) -
python3(plotly.matplotlylib.mplexporter.renderers.base) -
python3(plotly.matplotlylib.mplexporter.renderers.fake_renderer) -
python3(plotly.matplotlylib.mplexporter.renderers.vega_renderer) -
python3(plotly.matplotlylib.mplexporter.renderers.vincent_renderer) -
python3(plotly.matplotlylib.mplexporter.tools) -
python3(plotly.matplotlylib.mplexporter.utils) -
python3(plotly.matplotlylib.mpltools) -
python3(plotly.matplotlylib.renderer) -
python3(plotly.plotly) -
python3(plotly.plotly.chunked_requests) -
python3(plotly.plotly.chunked_requests.chunked_request) -
python3(plotly.plotly.plotly) -
python3(plotly.tools) -
python3(plotly.utils) -
python3(plotly.version) -
python3(plotly.widgets) -
python3(plotly.widgets.graph_widget) -
python3-module-plotly = 1.6.6-alt3

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python3-module-plotly-1.6.6-alt3.noarch.rpm
Source Package python-module-plotly-1.6.6-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python3-module-plotly rpm package:
    # sudo apt-get install python3-module-plotly

Files

Path
/usr/lib/python3/site-packages/plotly/__init__.py
/usr/lib/python3/site-packages/plotly/exceptions.py
/usr/lib/python3/site-packages/plotly/tools.py
/usr/lib/python3/site-packages/plotly/utils.py
/usr/lib/python3/site-packages/plotly/version.py
/usr/lib/python3/site-packages/plotly-1.6.6-py3.6.egg-info/PKG-INFO
/usr/lib/python3/site-packages/plotly-1.6.6-py3.6.egg-info/SOURCES.txt
/usr/lib/python3/site-packages/plotly-1.6.6-py3.6.egg-info/dependency_links.txt
/usr/lib/python3/site-packages/plotly-1.6.6-py3.6.egg-info/not-zip-safe
/usr/lib/python3/site-packages/plotly-1.6.6-py3.6.egg-info/requires.txt
/usr/lib/python3/site-packages/plotly-1.6.6-py3.6.egg-info/top_level.txt
/usr/lib/python3/site-packages/plotly/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/exceptions.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/exceptions.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/exceptions.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/tools.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/tools.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/tools.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/utils.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/utils.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/utils.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/version.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/version.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/__pycache__/version.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/graph_objs/__init__.py
/usr/lib/python3/site-packages/plotly/graph_objs/graph_objs.py
/usr/lib/python3/site-packages/plotly/graph_objs/graph_objs_tools.py
/usr/lib/python3/site-packages/plotly/graph_objs/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/graph_objs/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/graph_objs/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/graph_objs/__pycache__/graph_objs.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/graph_objs/__pycache__/graph_objs.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/graph_objs/__pycache__/graph_objs.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/graph_objs/__pycache__/graph_objs_tools.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/graph_objs/__pycache__/graph_objs_tools.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/graph_objs/__pycache__/graph_objs_tools.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/graph_reference/KEY_TO_NAME.json
/usr/lib/python3/site-packages/plotly/graph_reference/NAME_TO_KEY.json
/usr/lib/python3/site-packages/plotly/graph_reference/OBJ_MAP.json
/usr/lib/python3/site-packages/plotly/graph_reference/graph_objs_meta.json
/usr/lib/python3/site-packages/plotly/grid_objs/__init__.py
/usr/lib/python3/site-packages/plotly/grid_objs/grid_objs.py
/usr/lib/python3/site-packages/plotly/grid_objs/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/grid_objs/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/grid_objs/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/grid_objs/__pycache__/grid_objs.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/grid_objs/__pycache__/grid_objs.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/grid_objs/__pycache__/grid_objs.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/__init__.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mpltools.py
/usr/lib/python3/site-packages/plotly/matplotlylib/renderer.py
/usr/lib/python3/site-packages/plotly/matplotlylib/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/__pycache__/mpltools.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/__pycache__/mpltools.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/__pycache__/mpltools.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/__pycache__/renderer.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/__pycache__/renderer.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/__pycache__/renderer.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__init__.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/_py3k_compat.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/exporter.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/tools.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/utils.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/_py3k_compat.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/_py3k_compat.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/_py3k_compat.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/exporter.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/exporter.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/exporter.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/tools.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/tools.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/tools.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/utils.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/utils.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/__pycache__/utils.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__init__.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/base.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/fake_renderer.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/vega_renderer.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/vincent_renderer.py
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/base.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/base.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/base.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/fake_renderer.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/fake_renderer.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/fake_renderer.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/vega_renderer.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/vega_renderer.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/vega_renderer.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/vincent_renderer.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/vincent_renderer.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/matplotlylib/mplexporter/renderers/__pycache__/vincent_renderer.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/plotly/__init__.py
/usr/lib/python3/site-packages/plotly/plotly/plotly.py
/usr/lib/python3/site-packages/plotly/plotly/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/plotly/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/plotly/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/plotly/__pycache__/plotly.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/plotly/__pycache__/plotly.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/plotly/__pycache__/plotly.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/plotly/chunked_requests/__init__.py
/usr/lib/python3/site-packages/plotly/plotly/chunked_requests/chunked_request.py
/usr/lib/python3/site-packages/plotly/plotly/chunked_requests/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/plotly/chunked_requests/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/plotly/chunked_requests/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/plotly/chunked_requests/__pycache__/chunked_request.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/plotly/chunked_requests/__pycache__/chunked_request.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/plotly/chunked_requests/__pycache__/chunked_request.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/widgets/__init__.py
/usr/lib/python3/site-packages/plotly/widgets/graphWidget.js
/usr/lib/python3/site-packages/plotly/widgets/graph_widget.py
/usr/lib/python3/site-packages/plotly/widgets/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/widgets/__pycache__/__init__.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/widgets/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3/site-packages/plotly/widgets/__pycache__/graph_widget.cpython-36.opt-1.pyc
/usr/lib/python3/site-packages/plotly/widgets/__pycache__/graph_widget.cpython-36.opt-2.pyc
/usr/lib/python3/site-packages/plotly/widgets/__pycache__/graph_widget.cpython-36.pyc
/usr/share/doc/python3-module-plotly-1.6.6/README.rst

Changelog

2018-05-11 - Andrey Bychkov <mrdrew@altlinux.org> 1.6.6-alt3
- rebuild for python3.6
2016-03-13 - Ivan Zakharyaschev <imz@altlinux.org> 1.6.6-alt2.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2016-01-26 - Sergey Alembekov <rt@altlinux.ru> 1.6.6-alt2
- Rebuild with "def_disable check"
- Cleanup buildreq
2015-01-27 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.6.6-alt1
- Version 1.6.6
2015-01-23 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.6.4-alt1
- Version 1.6.4
2015-01-13 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.5.0-alt1
- Initial build for Sisyphus

See Also

Package Description
python3-module-pluggy-0.9.0-alt1.noarch.rpm Plugin and hook calling mechanisms for python
python3-module-plugml-0.2.4-alt1.git20150215.1.1.noarch.rpm Easy-to-use and highly modular machine learning framework
python3-module-plumbum-1.6.3-alt1.1.noarch.rpm Plumbum: shell combinators library
python3-module-plumbum-tests-1.6.3-alt1.1.noarch.rpm Tests for plumbum
python3-module-ply-3.9-alt2.noarch.rpm lex and yacc python 3 implementation
python3-module-pmw2-2.0.0-alt1.rc1.2.noarch.rpm Toolkit for building high-level compound widgets
python3-module-pmw2-tests-2.0.0-alt1.rc1.2.noarch.rpm Tests for pmw2
python3-module-podcastparser-0.6.4-alt1.noarch.rpm Simple, fast and efficient podcast parser written in Python3
python3-module-poezio-0.12-alt1.noarch.rpm Supplemental python package for poezio, a console Jabber/XMPP client
python3-module-poezio-plugins-0.12-alt1.noarch.rpm Plugins for poezio, a console Jabber/XMPP client
python3-module-poezio-themes-0.12-alt1.noarch.rpm Themes for poezio, a console Jabber/XMPP client
python3-module-polib-1.0.5-alt1.1.2.noarch.rpm Manipulate, create, and modify gettext files
python3-module-port-for-0.4-alt2.noarch.rpm Utility that helps with local TCP ports managment
python3-module-port-for-tests-0.4-alt2.noarch.rpm Tests for port-for
python3-module-portend-2.4-alt1.noarch.rpm Use portend to monitor TCP ports for bound or unbound states
Advertisement
Advertisement