rpm-macros-jabber-0.3-alt1.noarch.rpm


Advertisement

Description

rpm-macros-jabber - Set of RPM macros for packaging Jabber servers and components

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name rpm-macros-jabber
Package version 0.3
Package release alt1
Package architecture noarch
Package type rpm
Installed size 135 B
Download size 135 B
Official Mirror ftp.altlinux.org
Set of RPM macros for packaging Jabber servers and components for ALT Linux.
Install this package if you want to create RPM packages for a Jabber server
or component that will use jabber-config infrastructure for automatic
deployment.

Alternatives

Package Version Architecture Repository
rpm-macros-jabber - - -

Requires

Name Value
/usr/lib/rpm/macros.d -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.2-1

Provides

Name Value
rpm-macros-jabber = 0.3-alt1

Conflicts

Name Value
jabber-common <= 0.2-alt2

Download

Type URL
Binary Package rpm-macros-jabber-0.3-alt1.noarch.rpm
Source Package jabber-common-0.3-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install rpm-macros-jabber rpm package:
    # sudo apt-get install rpm-macros-jabber

Files

Path
/usr/lib/rpm/macros.d/jabber

Changelog

See jabber-common-0.3-alt1.noarch.rpm changelog.

See Also

Package Description
rpm-macros-java-5.0.0-alt1_12jpp8.noarch.rpm RPM helper macros to build Java packages
rpm-macros-javascript-0.2-alt1.noarch.rpm RPM helper scripts for packaging javascipt libraries
rpm-macros-kde-common-devel-14.12.1-alt1.noarch.rpm Set of RPM macros for packaging kde-common-devel-based applications
rpm-macros-lua-1.3-alt2.noarch.rpm RPM helper macros to build Lua packages
rpm-macros-mageia-compat-0.053-alt1.noarch.rpm Mageia compatibility set of macro
rpm-macros-make-0.1-alt1.noarch.rpm Make helper macros to rebuild packages
rpm-macros-mingw32-62-alt2.noarch.rpm MinGW RPM helper macros
rpm-macros-moodle-2.4-alt1.noarch.rpm RPM helper macros and dependency utils to build Mooodle packages
rpm-macros-moodle-lang-cronbuild-common-0.1.0-alt2.noarch.rpm Set of RPM macros for packaging moodle-lang-cronbuild-common-based applications
rpm-macros-mpi-selector-1.0.3-alt3.noarch.rpm Set of RPM macros for packaging mpi-selector-based applications
rpm-macros-ninja-build-1.8.2-alt2.noarch.rpm Helper macros for building RPM packages with ninja-build
rpm-macros-nodejs-0.6-alt1.noarch.rpm RPM helper macros for building nodejs packages
rpm-macros-pam0-1.3.1-alt1.noarch.rpm Set of RPM macros for packaging PAM modules
rpm-macros-qt4-4.8.7-alt12.S1.noarch.rpm Set of RPM macros for packaging qt4-based applications
rpm-macros-qt5-5.9.6-alt1.S1.noarch.rpm Set of RPM macros for packaging Qt5-based applications
Advertisement
Advertisement