rpm-macros-mpi-selector-1.0.3-alt3.noarch.rpm


Advertisement

Description

rpm-macros-mpi-selector - Set of RPM macros for packaging mpi-selector-based applications

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name rpm-macros-mpi-selector
Package version 1.0.3
Package release alt3
Package architecture noarch
Package type rpm
Installed size 96 B
Download size 96 B
Official Mirror ftp.altlinux.org
Set of RPM macros for packaging mpi-selector-based applications for ALT Linux.
Install this package if you want to create RPM packages that use mpi-selector.

Alternatives

Package Version Architecture Repository
rpm-macros-mpi-selector - - -

Requires

Name Value
/etc/rpm/macros.d -
rpmlib(PayloadIsLzma) -

Provides

Name Value
rpm-macros-mpi-selector = 1.0.3-alt3

Download

Type URL
Binary Package rpm-macros-mpi-selector-1.0.3-alt3.noarch.rpm
Source Package mpi-selector-1.0.3-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install rpm-macros-mpi-selector rpm package:
    # sudo apt-get install rpm-macros-mpi-selector

Files

Path
/etc/rpm/macros.d/mpi-selector

Changelog

See mpi-selector-1.0.3-alt3.noarch.rpm changelog.

See Also

Package Description
rpm-macros-ninja-build-1.8.2-alt2.noarch.rpm Helper macros for building RPM packages with ninja-build
rpm-macros-nodejs-0.6-alt1.noarch.rpm RPM helper macros for building nodejs packages
rpm-macros-pam0-1.3.1.0.5.955b-alt2.noarch.rpm Set of RPM macros for packaging PAM modules
rpm-macros-qt4-4.8.7-alt12.S1.noarch.rpm Set of RPM macros for packaging qt4-based applications
rpm-macros-qt5-5.11.1-alt1.S1.noarch.rpm Set of RPM macros for packaging Qt5-based applications
rpm-macros-reponame-5.0-alt2.noarch.rpm rpm macro for repository detect
rpm-macros-rpm-eval-0.1-alt3.noarch.rpm RPM macros for use rpm-eval.sh
rpm-macros-rpm-helper-0.24.17-alt2_4.noarch.rpm Mageia compatibility set of macro from rpm-helper
rpm-macros-ruby-0.6-alt1.noarch.rpm rpm macros for Ruby packages
rpm-macros-sphinx-1.6.5-alt2.noarch.rpm RPM macros for build with Sphinx
rpm-macros-sphinx3-1.6.5-alt2.noarch.rpm RPM macros for build with Sphinx (Python 3)
rpm-macros-suse-compat-0.033-alt1.noarch.rpm SuSE compatibility macros
rpm-macros-trinity-14.0.4-alt1.noarch.rpm RPM helper macros to rebuild TDE packages
rpm-macros-tts-20110208-alt1.noarch.rpm RPM macros for speech synthesis engines
rpm-macros-ubt-0.2-alt2.noarch.rpm Base set of RPM macros for packaging Universal Branch Tag
Advertisement
Advertisement