rpm-macros-qt4-4.8.7-alt16.noarch.rpm


Advertisement

Description

rpm-macros-qt4 - Set of RPM macros for packaging qt4-based applications

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename rpm-macros-qt4-4.8.7-alt16.noarch.rpm
Package name rpm-macros-qt4
Package version 4.8.7
Package release alt16
Package architecture noarch
Package type rpm
Category Development/KDE and QT
Homepage -
License -
Maintainer -
Download size 300 B
Installed size 300 B
Set of RPM macros for packaging qt4-based applications for ALT Sisyphus
Install this package if you want to create RPM packages that use qt4

Alternatives

Package Version Architecture Repository
rpm-macros-qt4 - - -

Requires

Name Value
/usr/lib/rpm/macros.d -
qt4-common = 4.8.7-alt16:sisyphus+226856.100.2.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
rpm-macros-qt4 = 4.8.7-alt16:sisyphus+226856.100.2.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package rpm-macros-qt4-4.8.7-alt16.noarch.rpm
Source Package qt4-4.8.7-alt16.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install rpm-macros-qt4 rpm package:
    # sudo apt-get install rpm-macros-qt4

Files

Path
/usr/lib/rpm/macros.d/qt4

Changelog

2019-04-08 - Sergey V Turchin <zerg@altlinux.org> 4.8.7-alt16
- fix requires
2019-04-08 - Sergey V Turchin <zerg@altlinux.org> 4.8.7-alt15
- update build requires (ALT#36530)
2019-02-07 - Sergey V Turchin <zerg@altlinux.org> 4.8.7-alt14
- fix to build with new libmysqlclient
2018-08-29 - Sergey V Turchin <zerg@altlinux.org> 4.8.7-alt13
- link with openssl
2018-05-30 - Sergey V Turchin <zerg@altlinux.org> 4.8.7-alt12
- update requires
- fix to build
2017-05-12 - Sergey V Turchin <zerg@altlinux.org> 4.8.7-alt11
- rebuild with new libmng
2017-04-06 - Gleb F-Malinovskiy <glebfm@altlinux.org> 4.8.7-alt10
- moc: fixed work with glibc >= 2.25.
2017-02-01 - Sergey V Turchin <zerg@altlinux.org> 4.8.7-alt9
- build with gcc6
2016-04-27 - Sergey V Turchin <zerg@altlinux.org> 4.8.7-alt8
- support KDE5 colors
2016-04-25 - Sergey V Turchin <zerg@altlinux.org> 4.8.7-alt7
- set Breeze style and icons for KDE4 by default

See Also

Package Description
rpm-macros-qt5-5.12.4-alt1.noarch.rpm Set of RPM macros for packaging Qt5-based applications
rpm-macros-qt5-webengine-0.2-alt1.noarch.rpm Arch macro to build qt5-webengine clients
rpm-macros-reponame-5.0-alt2.noarch.rpm rpm macro for repository detect
rpm-macros-rpm-eval-0.1-alt3.noarch.rpm RPM macros for use rpm-eval.sh
rpm-macros-rpm-helper-0.24.17-alt2_5.noarch.rpm Mageia compatibility set of macro from rpm-helper
rpm-macros-ruby-1.0.0-alt7.noarch.rpm rpm macros for Ruby packages
rpm-macros-sbcl-0.1-alt1.noarch.rpm Arch macro to build sbcl clients
rpm-macros-sphinx-1.6.5-alt6.noarch.rpm RPM macros for build with Sphinx
rpm-macros-sphinx3-1.6.5-alt6.noarch.rpm RPM macros for build with Sphinx (Python 3)
rpm-macros-suse-compat-0.033-alt1.noarch.rpm SuSE compatibility macros
rpm-macros-trinity-14.0.4-alt1.noarch.rpm RPM helper macros to rebuild TDE packages
rpm-macros-tts-20110208-alt1.noarch.rpm RPM macros for speech synthesis engines
rpm-macros-ubt-0.3-alt1.noarch.rpm Base set of RPM macros for packaging Universal Branch Tag
rpm-macros-valgrind-0.2-alt1.noarch.rpm arch macro to build valgrind clients
rpm-macros-vhosts-filesystem-0.2-alt1.4.noarch.rpm RPM macroses for packages, serving shared content
Advertisement
Advertisement