ruby-activerecord-session_store-1.1.3-alt1.noarch.rpm


Advertisement

Description

ruby-activerecord-session_store - Active Record's Session Store extracted from Rails

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package filename ruby-activerecord-session_store-1.1.3-alt1.noarch.rpm
Package name ruby-activerecord-session_store
Package version 1.1.3
Package release alt1
Package architecture noarch
Package type rpm
Category Development/Ruby
Homepage -
License -
Maintainer -
Download size 58.92 KB
Installed size 58.92 KB
A session store backed by an Active Record class. A default class is provided,
but any object duck-typing to an Active Record Session class with text
session_id and data attributes is sufficient.

Alternatives

Package Version Architecture Repository
ruby-activerecord-session_store - - -

Requires

Name Value
rpmlib(PayloadIsLzma) -
ruby >= 1.9.3
ruby-gem(actionpack) >= 4.0
ruby-gem(activerecord) >= 4.0
ruby-gem(multi_json) < 2
ruby-gem(multi_json) >= 1.11.2
ruby-gem(rack) < 3
ruby-gem(rack) >= 1.5.2
ruby-gem(railties) >= 4.0
rubygems >= 0

Provides

Name Value
gem(activerecord-session_store) = 1.1.3
ruby-activerecord-session_store = 1.1.3-alt1:sisyphus+237608.600.1.1
ruby-gem(activerecord-session_store) = 1.1.3
rubygem(activerecord-session_store) = 1.1.3

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ruby-activerecord-session_store-1.1.3-alt1.noarch.rpm
Source Package ruby-activerecord-session_store-1.1.3-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ruby-activerecord-session_store rpm package:
    # sudo apt-get install ruby-activerecord-session_store

Files

Path
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/MIT-LICENSE
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/README.md
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/action_dispatch/
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/action_dispatch/session/active_record_store.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/action_dispatch/session/legacy_support.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/active_record/session_store.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/active_record/session_store/railtie.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/active_record/session_store/session.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/active_record/session_store/sql_bypass.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/active_record/session_store/version.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/active_record/session_store/extension/logger_silencer.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/activerecord/session_store.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/generators/
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/generators/active_record/session_migration_generator.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/generators/active_record/templates/migration.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/lib/tasks/database.rake
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/test/action_controller_test.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/test/destroy_session_test.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/test/helper.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/test/logger_silencer_test.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/test/session_test.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/test/sql_bypass_test.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/test/generators/session_migration_generator_test.rb
/usr/lib/ruby/gems/2.5.0/gems/activerecord-session_store-1.1.3/test/tasks/database_rake_test.rb
/usr/lib/ruby/gems/2.5.0/specifications/activerecord-session_store-1.1.3.gemspec
/usr/share/doc/ruby-activerecord-session_store-1.1.3/README.md

Changelog

2019-09-16 - Pavel Skrylev <majioa@altlinux.org> 1.1.3-alt1
- ^ v1.1.3
- ^ Ruby Policy 2.0
2018-09-21 - Pavel Skrylev <majioa@altlinux.org> 1.1.1-alt1
- Initial gemified build for Sisyphus

See Also

Package Description
ruby-activerecord-session_store-doc-1.1.3-alt1.noarch.rpm Documentation files for activerecord-session_store gem
ruby-addressable-2.7.0-alt1.noarch.rpm Addressable is a replacement for the URI implementation that is part of Ruby's standard library
ruby-addressable-doc-2.7.0-alt1.noarch.rpm Documentation for ruby-addressable
ruby-algebrick-0.7.5-alt1.1.noarch.rpm Typed structs on steroids based on algebraic types and pattern matching
ruby-algebrick-doc-0.7.5-alt1.1.noarch.rpm Documentation files for ruby-algebrick
ruby-amazon-ec2-0.9.17-alt3.noarch.rpm A Ruby Gem that gives you full access to several of the Amazon Web Services API from your Ruby/Ruby on Rails apps
ruby-amazon-ec2-doc-0.9.17-alt3.noarch.rpm Documentation files for ruby-amazon-ec2
ruby-amq-protocol-2.3.0-alt1.1.noarch.rpm AMQP 0.9.1 protocol serialization and deserialization implementation for Ruby (2.0+)
ruby-amq-protocol-doc-2.3.0-alt1.1.noarch.rpm Documentation files for ruby-amq-protocol
ruby-amqp-1.8.0-alt1.1.noarch.rpm EventMachine-based RabbitMQ client. Prefer Bunny: http://rubybunny.info. See documentation guides at http://rubyamqp.info
ruby-amqp-doc-1.8.0-alt1.1.noarch.rpm Documentation files for ruby-amqp
ruby-ancestry-3.0.7-alt1.noarch.rpm Organise ActiveRecord model into a tree structure
ruby-ancestry-doc-3.0.7-alt1.noarch.rpm Documentation files for ancestry gem
ruby-apipie-params-0.0.5-alt1.1.noarch.rpm DSL for describing data structures with json-schema bindings
ruby-apipie-params-doc-0.0.5-alt1.1.noarch.rpm Documentation files for ruby-apipie-params
Advertisement
Advertisement