ruby-parse-cron-doc-0.1.4-alt1.noarch.rpm


Advertisement

Description

ruby-parse-cron-doc - Documentation files for ruby-parse-cron

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name ruby-parse-cron-doc
Package version 0.1.4
Package release alt1
Package architecture noarch
Package type rpm
Installed size 10.34 KB
Download size 10.34 KB
Official Mirror ftp.altlinux.org
Documentation files for ruby-parse-cron

Alternatives

Package Version Architecture Repository
ruby-parse-cron-doc - - -

Requires

Name Value
rpmlib(PayloadIsLzma) -

Provides

Name Value
ruby-parse-cron-doc = 0.1.4-alt1

Download

Type URL
Binary Package ruby-parse-cron-doc-0.1.4-alt1.noarch.rpm
Source Package ruby-parse-cron-0.1.4-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ruby-parse-cron-doc rpm package:
    # sudo apt-get install ruby-parse-cron-doc

Files

Path
/usr/share/ri/site/CronParser/cdesc-CronParser.ri
/usr/share/ri/site/CronParser/date_valid%3f-i.ri
/usr/share/ri/site/CronParser/find_best_next-i.ri
/usr/share/ri/site/CronParser/interpolate_weekdays-i.ri
/usr/share/ri/site/CronParser/interpolate_weekdays_without_cache-i.ri
/usr/share/ri/site/CronParser/interpret_vixieisms-i.ri
/usr/share/ri/site/CronParser/last-i.ri
/usr/share/ri/site/CronParser/new-c.ri
/usr/share/ri/site/CronParser/next-i.ri
/usr/share/ri/site/CronParser/nudge_date-i.ri
/usr/share/ri/site/CronParser/nudge_hour-i.ri
/usr/share/ri/site/CronParser/nudge_minute-i.ri
/usr/share/ri/site/CronParser/nudge_month-i.ri
/usr/share/ri/site/CronParser/nudge_year-i.ri
/usr/share/ri/site/CronParser/parse_element-i.ri
/usr/share/ri/site/CronParser/recursive_calculate-i.ri
/usr/share/ri/site/CronParser/stepped_range-i.ri
/usr/share/ri/site/CronParser/substitute_parse_symbols-i.ri
/usr/share/ri/site/CronParser/time_specs-i.ri
/usr/share/ri/site/CronParser/validate_source-i.ri
/usr/share/ri/site/CronParser/InternalTime/cdesc-InternalTime.ri
/usr/share/ri/site/CronParser/InternalTime/day-i.ri
/usr/share/ri/site/CronParser/InternalTime/hour-i.ri
/usr/share/ri/site/CronParser/InternalTime/inspect-i.ri
/usr/share/ri/site/CronParser/InternalTime/min-i.ri
/usr/share/ri/site/CronParser/InternalTime/month-i.ri
/usr/share/ri/site/CronParser/InternalTime/new-c.ri
/usr/share/ri/site/CronParser/InternalTime/time_source-i.ri
/usr/share/ri/site/CronParser/InternalTime/to_time-i.ri
/usr/share/ri/site/CronParser/InternalTime/year-i.ri
/usr/share/ri/site/Parse/cdesc-Parse.ri
/usr/share/ri/site/Parse/Cron/cdesc-Cron.ri

Changelog

See ruby-parse-cron-0.1.4-alt1.noarch.rpm changelog.

See Also

Package Description
ruby-parseconfig-0.5-alt1.1.noarch.rpm ParseConfig provides simple parsing of standard *nix style config files
ruby-parseconfig-doc-0.5-alt1.1.noarch.rpm Documentation files for ruby-parseconfig
ruby-parser-3.11.0-alt1.noarch.rpm ruby_parser (RP) is a ruby parser written in pure ruby
ruby-parser-doc-3.11.0-alt1.noarch.rpm Documentation files for ruby-parser
ruby-pathspec-0.0.2-alt1.noarch.rpm Use to match path patterns such as gitignore
ruby-pathspec-doc-0.0.2-alt1.noarch.rpm Documentation files for ruby-pathspec
ruby-pedump-0.5.2-alt1.noarch.rpm dump windows PE files using ruby
ruby-pedump-doc-0.5.2-alt1.noarch.rpm Documentation files for ruby-pedump
ruby-pg-doc-0.19.0-alt2.4.noarch.rpm Documentation files for ruby-pg
ruby-pkg-config-1.3.1-alt1.noarch.rpm pkg-config implemented by pure Ruby
ruby-pkg-config-doc-1.3.1-alt1.noarch.rpm Documentation files for ruby-pkg-config
ruby-plist-3.1.0-alt1.noarch.rpm All-purpose Property List manipulation library for Ruby
ruby-plist-doc-3.1.0-alt1.noarch.rpm Documentation files for ruby-plist
ruby-polyglot-0.3.5-alt1.noarch.rpm Augment 'require' to load non-ruby file types
ruby-polyglot-doc-0.3.5-alt1.noarch.rpm Documentation files for ruby-polyglot
Advertisement
Advertisement