speech-default-20130412-alt2.noarch.rpm


Advertisement

Description

speech-default - Installs default speech output engines

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name speech-default
Package version 20130412
Package release alt2
Package architecture noarch
Package type rpm
Installed size unknown
Download size unknown
Official Mirror ftp.altlinux.org
This package installs the set of utils to enable speech output. After
installation user must call voiceman-enable for each speech
synthesizer he wants to use (list of all available synthesizers can be
obtained with voiceman-available command). After that the server should be launched
with "service voiceman start" command.

Alternatives

Package Version Architecture Repository
speech-default - - -

Requires

Name Value
RHVoice -
espeak -
rpmlib(PayloadIsLzma) -
voiceman -
voiceman-server -
voiceman-tools -

Provides

Name Value
speech-default = 20130412-alt2

Download

Type URL
Binary Package speech-default-20130412-alt2.noarch.rpm
Source Package homeros-20130412-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install speech-default rpm package:
    # sudo apt-get install speech-default

Changelog

2017-03-27 - Vladimir D. Seleznev <vseleznv@altlinux.org> 20130412-alt2
- Rebuilt without emacspeak
2013-04-12 - Michael Pozhidaev <msp@altlinux.ru> 20130412-alt1
- The sets of required packages are updated to reflect changes in homeros-core package
2012-07-18 - Michael Pozhidaev <msp@altlinux.ru> 20120718-alt1
- emacs23 req changed to emacs-nox
- ru_tts removed from speech-default
- Textlus added to speech-default
- emacs-easypim removed from emacspeak subpackage
2011-05-27 - Michael Pozhidaev <msp@altlinux.ru> 20110527-alt1
- Remove dependencies to gnome-default and gnome-a11y from homeros-orca package (by aris@ ask)
2011-04-05 - Michael Pozhidaev <msp@altlinux.ru> 20110405-alt1
- Added speech-default subpackage
2011-01-08 - Michael Pozhidaev <msp@altlinux.ru> 20110108-alt1
- Removed dependency to openoffice.org
- General clean up
2008-10-24 - Michael Pozhidaev <msp@altlinux.ru> 20081024-alt1
- Initial RPM

See Also

Package Description
speech_tools-doc-1.4.2-alt1.noarch.rpm Documentation for the Edinburgh Speech Tools
speedtest-cli-0.3.4-alt2.noarch.rpm Network bandwidth testing tool
spelt-0.1.20170307-alt2.noarch.rpm Backup photo from VKontakte to local storage
sphinx-theme-minimalism-20110206-alt1.noarch.rpm A simple Sphinx theme inspired by Flasks documentation
spice-html5-0.1.7-alt1.noarch.rpm Pure Javascript SPICE client
spice-parent-26-alt1_8jpp8.noarch.rpm Sonatype Spice Components
spice-protocol-0.12.14-alt1.S1.noarch.rpm Spice protocol header files
spin-1.5-alt2_17jpp8.noarch.rpm A transparent threading solution for non-freezing Swing applications
spin-javadoc-1.5-alt2_17jpp8.noarch.rpm Javadoc for spin
spirv-headers-1.3-alt1.S1.noarch.rpm Machine-readable files from the SPIR-V registry
spock-core-0.7-alt4_0.17.groovy.2.0jpp8.noarch.rpm Spock Framework - Core Module
spock-guice-0.7-alt4_0.17.groovy.2.0jpp8.noarch.rpm Spock Framework - Guice Module
spring-ldap-1.3.1-alt4_17jpp8.noarch.rpm Java library for simplifying LDAP operations
spring-ldap-javadoc-1.3.1-alt4_17jpp8.noarch.rpm Javadoc for spring-ldap
springframework-3.2.18-alt2_4jpp8.noarch.rpm Spring Java Application Framework
Advertisement
Advertisement