tesla-polyglot-groovy-0.1.19-alt1_3jpp8.noarch.rpm


Advertisement

Description

tesla-polyglot-groovy - Polyglot Tesla :: Groovy

Property Value
Distribution ALT Linux Sisyphus
Repository Classic noarch
Package name tesla-polyglot-groovy
Package version 0.1.19
Package release alt1_3jpp8
Package architecture noarch
Package type rpm
Installed size 60.68 KB
Download size 60.68 KB
Official Mirror ftp.altlinux.org
Polyglot Tesla :: Groovy.

Alternatives

Package Version Architecture Repository
tesla-polyglot-groovy - - -

Requires

Name Value
mvn(commons-logging:commons-logging) -
mvn(org.codehaus.groovy:groovy) -
rpmlib(PayloadIsLzma) -
tesla-polyglot-common = 0.1.19-alt1_3jpp8

Provides

Name Value
mvn(io.takari.polyglot:polyglot-groovy) = 0.1.19
mvn(io.takari.polyglot:polyglot-groovy:pom:) = 0.1.19
mvn(io.tesla.polyglot:tesla-polyglot-groovy) = 0.1.19
mvn(io.tesla.polyglot:tesla-polyglot-groovy:pom:) = 0.1.19
mvn(org.sonatype.pmaven:pmaven-groovy) = 0.1.19
mvn(org.sonatype.pmaven:pmaven-groovy:pom:) = 0.1.19
tesla-polyglot-groovy = 0.1.19-alt1_3jpp8

Download

Type URL
Binary Package tesla-polyglot-groovy-0.1.19-alt1_3jpp8.noarch.rpm
Source Package tesla-polyglot-0.1.19-alt1_3jpp8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install tesla-polyglot-groovy rpm package:
    # sudo apt-get install tesla-polyglot-groovy

Files

Path
/usr/share/java/tesla-polyglot/polyglot-groovy.jar
/usr/share/maven-metadata/tesla-polyglot-polyglot-groovy.xml
/usr/share/maven-poms/tesla-polyglot/polyglot-groovy.pom

Changelog

See tesla-polyglot-0.1.19-alt1_3jpp8.noarch.rpm changelog.

See Also

Package Description
tesla-polyglot-javadoc-0.1.19-alt1_3jpp8.noarch.rpm Javadoc for tesla-polyglot
tesla-polyglot-maven-plugin-0.1.19-alt1_3jpp8.noarch.rpm Polyglot Tesla :: Maven Plugin
tesla-polyglot-translate-plugin-0.1.19-alt1_3jpp8.noarch.rpm Polyglot :: Translate Plugin
tesla-polyglot-xml-0.1.19-alt1_3jpp8.noarch.rpm Polyglot Tesla :: XML
tesla-polyglot-yaml-0.1.19-alt1_3jpp8.noarch.rpm Polyglot Tesla :: YAML
tesseract-langpack-bg-3.04.01-alt2.noarch.rpm Bulgarian language pack for tesseract
tesseract-langpack-ca-3.04.01-alt2.noarch.rpm Catalan language pack for tesseract
tesseract-langpack-cs-3.04.01-alt2.noarch.rpm Czech language pack for tesseract
tesseract-langpack-da-3.04.01-alt2.noarch.rpm Danish language pack for tesseract
tesseract-langpack-da-frak-3.04.01-alt2.noarch.rpm Danish (Fraktur) language pack for tesseract
tesseract-langpack-de-3.04.01-alt2.noarch.rpm German language pack for tesseract
tesseract-langpack-de-frak-3.04.01-alt2.noarch.rpm German (Fraktur) language pack for tesseract
tesseract-langpack-el-3.04.01-alt2.noarch.rpm Greek language pack for tesseract
tesseract-langpack-en-3.04.01-alt2.noarch.rpm English language pack for tesseract
tesseract-langpack-es-3.04.01-alt2.noarch.rpm Spanish language pack for tesseract
Advertisement
Advertisement