NetworkManager-fortisslvpn-1.2.8-alt1.1.x86_64.rpm


Advertisement

Description

NetworkManager-fortisslvpn - Fortinet compatible SSLVPN support for NetworkManager

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name NetworkManager-fortisslvpn
Package version 1.2.8
Package release alt1.1
Package architecture x86_64
Package type rpm
Installed size 98.11 KB
Download size 98.11 KB
Official Mirror ftp.altlinux.org
Fortinet SSLVPN support for NetworkManager

Alternatives

Package Version Architecture Repository
NetworkManager-fortisslvpn-1.2.8-alt1.1.i586.rpm 1.2.8 i586 Classic
NetworkManager-fortisslvpn - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
NetworkManager-daemon >= 1.2.0
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libnm.so.0()(64bit) -
libnm.so.0(libnm_1_0_0)(64bit) -
libnm.so.0(libnm_1_2_0)(64bit) -
openfortivpn -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
.sisyphus.216331.100.1.1-NetworkManager-fortisslvpn-1.2.8-alt1.1 -
NetworkManager-fortisslvpn = 1.2.8-alt1.1

Download

Type URL
Binary Package NetworkManager-fortisslvpn-1.2.8-alt1.1.x86_64.rpm
Source Package NetworkManager-fortisslvpn-1.2.8-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install NetworkManager-fortisslvpn rpm package:
    # sudo apt-get install NetworkManager-fortisslvpn

Files

Path
/etc/dbus-1/system.d/nm-fortisslvpn-service.conf
/usr/lib/NetworkManager/nm-fortisslvpn-service
/usr/lib/NetworkManager/VPN/nm-fortisslvpn-service.name
/usr/lib64/NetworkManager/libnm-vpn-plugin-fortisslvpn.so
/usr/lib64/pppd/2.4.5/nm-fortisslvpn-pppd-plugin.so
/usr/share/doc/NetworkManager-fortisslvpn-1.2.8/AUTHORS
/usr/share/doc/NetworkManager-fortisslvpn-1.2.8/README
/var/lib/NetworkManager-fortisslvpn

Changelog

2018-11-09 - Mikhail Efremov <sem@altlinux.org> 1.2.8-alt1.1
- NMU: Disable libnm-glib-* support.
- NMU: Fix build without libnm-glib-*.
2018-03-22 - L.A. Kostis <lakostis@altlinux.ru> 1.2.8-alt1
- 1.2.8.
- remove configuration hack.
2018-01-11 - L.A. Kostis <lakostis@altlinux.ru> 1.2.6-alt3
- don't expose configuration to public.
2018-01-11 - L.A. Kostis <lakostis@altlinux.ru> 1.2.6-alt2
- Fix unresolved symbols (#rhbz 1512606).
2018-01-11 - L.A. Kostis <lakostis@altlinux.ru> 1.2.6-alt1
- initial build for ALTLinux.

See Also

Package Description
NetworkManager-fortisslvpn-gtk-1.2.8-alt1.1.x86_64.rpm Applications for use NetworkManager-fortisslvpn with NetworkManager-applet-gtk
NetworkManager-iodine-1.2.1-alt1.git20180722.x86_64.rpm NetworkManager VPN plugin for iodine
NetworkManager-iodine-gtk-1.2.1-alt1.git20180722.x86_64.rpm Applications for use NetworkManager-iodine with NetworkManager-applet-gtk
NetworkManager-l2tp-1.2.10-alt1.x86_64.rpm NetworkManager VPN plugin for l2tp
NetworkManager-l2tp-gtk-1.2.10-alt1.x86_64.rpm Applications for use NetworkManager-l2tp with NetworkManager-applet-gtk
NetworkManager-openconnect-1.2.4-alt3.x86_64.rpm NetworkManager VPN integration for openconnect
NetworkManager-openconnect-gtk-1.2.4-alt3.x86_64.rpm Applications for use NetworkManager-openconnect with NetworkManager-applet-gtk
NetworkManager-openvpn-1.8.10-alt1.x86_64.rpm NetworkManager VPN plugin for OpenVPN
NetworkManager-openvpn-gtk-1.8.10-alt1.x86_64.rpm Applications for use NetworkManager-openvpn with NetworkManager-applet-gtk
NetworkManager-ovs-1.14.5-alt3.git542e340f01b2.x86_64.rpm OpenVSwitch device plugin for NetworkManager
NetworkManager-ppp-1.14.5-alt3.git542e340f01b2.x86_64.rpm PPP plugin for NetworkManager
NetworkManager-pptp-1.2.8-alt1.x86_64.rpm NetworkManager VPN plugin for pptp
NetworkManager-pptp-gtk-1.2.8-alt1.x86_64.rpm Applications for use NetworkManager-pptp with NetworkManager-applet-gtk
NetworkManager-ssh-1.2.8-alt1.x86_64.rpm NetworkManager VPN plugin for SSH
NetworkManager-ssh-gtk-1.2.8-alt1.x86_64.rpm Applications for use NetworkManager-ssh with NetworkManager-applet-gtk
Advertisement
Advertisement