NetworkManager-pptp-1.2.8-alt1.x86_64.rpm


Advertisement

Description

NetworkManager-pptp - NetworkManager VPN plugin for pptp

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name NetworkManager-pptp
Package version 1.2.8
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 89.23 KB
Download size 89.23 KB
Official Mirror ftp.altlinux.org
This package contains software for integrating the pptp VPN software
with NetworkManager.

Alternatives

Package Version Architecture Repository
NetworkManager-pptp-1.2.8-alt1.i586.rpm 1.2.8 i586 Classic
NetworkManager-pptp - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
NetworkManager-daemon >= 1.1.90
NetworkManager-ppp >= 1.1.90
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libnm.so.0()(64bit) -
libnm.so.0(libnm_1_0_0)(64bit) -
libnm.so.0(libnm_1_2_0)(64bit) -
ppp = 2.4.7
pptp-client -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
.sisyphus.214151.200.1.1-NetworkManager-pptp-1.2.8-alt1 -
NetworkManager-pptp = 1.2.8-alt1

Download

Type URL
Binary Package NetworkManager-pptp-1.2.8-alt1.x86_64.rpm
Source Package NetworkManager-pptp-1.2.8-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install NetworkManager-pptp rpm package:
    # sudo apt-get install NetworkManager-pptp

Files

Path
/etc/dbus-1/system.d/nm-pptp-service.conf
/usr/lib/NetworkManager/nm-pptp-service
/usr/lib/NetworkManager/VPN/nm-pptp-service.name
/usr/lib64/NetworkManager/libnm-vpn-plugin-pptp.so
/usr/lib64/pppd/2.4.7/nm-pptp-pppd-plugin.so
/usr/share/doc/NetworkManager-pptp-1.2.8/AUTHORS

Changelog

2018-10-05 - Mikhail Efremov <sem@altlinux.org> 1.2.8-alt1
- Updated to 1.2.8.
2018-08-01 - Mikhail Efremov <sem@altlinux.org> 1.2.6-alt2
- Disable libnm-glib-* support.
- Fix build without libnm-glib-*.
2018-05-11 - Mikhail Efremov <sem@altlinux.org> 1.2.6-alt1
- Fix build on e2k.
- Updated to 1.2.6.
2017-02-06 - Mikhail Efremov <sem@altlinux.org> 1.2.4-alt2
- Require NetworkManager-ppp.
2016-10-03 - Mikhail Efremov <sem@altlinux.org> 1.2.4-alt1
- Updated to 1.2.4.
2016-05-13 - Mikhail Efremov <sem@altlinux.org> 1.2.2-alt1
- Updated to 1.2.2.
2016-04-22 - Mikhail Efremov <sem@altlinux.org> 1.2.0-alt1
- Updated to 1.2.0.
2016-04-14 - Mikhail Efremov <sem@altlinux.org> 1.1.92-alt2
- nm-pppd-plugin: fix crash (closes: #31966).
2016-03-29 - Mikhail Efremov <sem@altlinux.org> 1.1.92-alt1
- Updated to 1.1.92 (1.2-beta3).
2016-03-02 - Mikhail Efremov <sem@altlinux.org> 1.1.91-alt1
- Updated to 1.1.91 (1.2-beta2).

See Also

Package Description
NetworkManager-pptp-gtk-1.2.8-alt1.x86_64.rpm Applications for use NetworkManager-pptp with NetworkManager-applet-gtk
NetworkManager-ssh-1.2.8-alt1.x86_64.rpm NetworkManager VPN plugin for SSH
NetworkManager-ssh-gtk-1.2.8-alt1.x86_64.rpm Applications for use NetworkManager-ssh with NetworkManager-applet-gtk
NetworkManager-sstp-1.2.6-alt1.x86_64.rpm NetworkManager VPN plugin for SSTP
NetworkManager-sstp-gtk-1.2.6-alt1.x86_64.rpm Applications for use NetworkManager-sstp with NetworkManager-applet-gtk
NetworkManager-team-1.14.5-alt3.git542e340f01b2.x86_64.rpm Team device plugin for NetworkManager
NetworkManager-tui-1.14.5-alt3.git542e340f01b2.x86_64.rpm Curses-based Text User Interface for NetworkManager
NetworkManager-vpnc-1.2.6-alt1.x86_64.rpm NetworkManager VPN plugin for vpnc
NetworkManager-vpnc-gtk-1.2.6-alt1.x86_64.rpm Applications for use NetworkManager-vpnc with NetworkManager-applet-gtk
NetworkManager-wifi-1.14.5-alt3.git542e340f01b2.x86_64.rpm Wifi plugin for NetworkManager
NetworkManager-wwan-1.14.5-alt3.git542e340f01b2.x86_64.rpm Mobile broadband device plugin for NetworkManager
OCE-devel-0.18.3-alt1.1.x86_64.rpm OpenCASCADE CAE platform library development files
OCE-draw-0.18.3-alt1.1.x86_64.rpm OpenCASCADE CAE platform shared libraries
OCE-foundation-0.18.3-alt1.1.x86_64.rpm OpenCASCADE CAE platform shared libraries
OCE-modeling-0.18.3-alt1.1.x86_64.rpm OpenCASCADE CAE platform shared libraries
Advertisement
Advertisement