coolreader3-3.2.32-alt2.x86_64.rpm


Advertisement

Description

coolreader3 - E-Book reader

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename coolreader3-3.2.32-alt2.x86_64.rpm
Package name coolreader3
Package version 3.2.32
Package release alt2
Package architecture x86_64
Package type rpm
Category Text tools
Homepage -
License -
Maintainer -
Download size 4.79 MB
Installed size 4.79 MB
CoolReader is fast and small cross-platform XML/CSS based
E-Book reader for desktops and handheld devices.
Supported formats: FB2, TXT, RTF, DOC, TCR, HTML, EPUB,
CHM, PDB.

Alternatives

Package Version Architecture Repository
coolreader3-3.2.32-alt2.i586.rpm 3.2.32 i586 Classic
coolreader3 - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libharfbuzz.so.0()(64bit) -
libjpeg.so.62()(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libz.so.1()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
coolreader3 = 3.2.32-alt2:sisyphus+236042.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package coolreader3-3.2.32-alt2.x86_64.rpm
Source Package coolreader3-3.2.32-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install coolreader3 rpm package:
    # sudo apt-get install coolreader3

Files

Path
/usr/bin/cr3
/usr/share/applications/cr3.desktop
/usr/share/cr3/chm.css
/usr/share/cr3/doc.css
/usr/share/cr3/epub.css
/usr/share/cr3/fb2.css
/usr/share/cr3/htm.css
/usr/share/cr3/rtf.css
/usr/share/cr3/txt.css
/usr/share/cr3/backgrounds/bg_paper1.jpg
/usr/share/cr3/backgrounds/bg_paper1_dark.jpg
/usr/share/cr3/hyph/Bulgarian_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Catalan.pattern
/usr/share/cr3/hyph/Czech_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Danish_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Dutch.pattern
/usr/share/cr3/hyph/English_GB_hyphen_(Alan).pdb
/usr/share/cr3/hyph/English_US_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Finnish_hyphen_(Alan).pdb
/usr/share/cr3/hyph/French_hyphen_(Alan).pdb
/usr/share/cr3/hyph/German_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Greek.pattern
/usr/share/cr3/hyph/Hungarian_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Icelandic_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Irish_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Italian_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Polish_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Portuguese_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Roman_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Russian_EnGB_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Russian_EnUS_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Russian_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Slovak_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Slovenian_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Spanish_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Swedish_hyphen_(Alan).pdb
/usr/share/cr3/hyph/Ukrain_hyphen_(Alan).pdb
/usr/share/cr3/i18n/cr3_bg.qm
/usr/share/cr3/i18n/cr3_cs.qm
/usr/share/cr3/i18n/cr3_de.qm
/usr/share/cr3/i18n/cr3_es.qm
/usr/share/cr3/i18n/cr3_hu.qm
/usr/share/cr3/i18n/cr3_pl.qm
/usr/share/cr3/i18n/cr3_ru.qm
/usr/share/cr3/i18n/cr3_uk.qm
/usr/share/cr3/textures/tx_fabric.jpg
/usr/share/cr3/textures/tx_fabric_dark.jpg
/usr/share/cr3/textures/tx_sand.jpg
/usr/share/cr3/textures/tx_sand_dark.jpg
/usr/share/doc/coolreader3-3.2.32/COPYING
/usr/share/doc/coolreader3-3.2.32/changelog
/usr/share/icons/hicolor/16x16/apps/cr3.png
/usr/share/icons/hicolor/32x32/apps/cr3.png
/usr/share/icons/hicolor/48x48/apps/cr3.png
/usr/share/man/man1/cr3.1.xz
/usr/share/pixmaps/cr3.png
/usr/share/pixmaps/cr3.xpm

Changelog

2019-08-14 - Grigory Ustinov <grenka@altlinux.org> 3.2.32-alt2
- Build new version.
2019-05-22 - Michael Shigorin <mike@altlinux.org> 3.2.29-alt2
- E2K: strip UTF-8 BOM to fix build with lcc < 1.24
2019-03-07 - Grigory Ustinov <grenka@altlinux.org> 3.2.29-alt1
- Build new version (Closes: #36164).
- Transfer to Qt5.
2017-01-26 - Nikolay A. Fetisov <naf@altlinux.org> 3.0.56-alt3
- Fix build with GCC 6.3
2014-09-10 - Nikolay A. Fetisov <naf@altlinux.ru> 3.0.56-alt2
- Fix save settings bug (Closes: 29721)
2013-06-12 - Nikolay A. Fetisov <naf@altlinux.ru> 3.0.56-alt1
- New version
2012-10-04 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.0.54-alt1.1
- Rebuilt with libpng15
2012-01-05 - Nikolay A. Fetisov <naf@altlinux.ru> 3.0.54-alt1
- Initial build for ALT Linux Sisyphus

See Also

Package Description
copher-0.1.1-alt1.x86_64.rpm copher submits file releases to SourceForge
coquillo-2.0.0-alt1_3.x86_64.rpm Audio Metadata Editor
coreutils-8.31.0.3.6bd78-alt2.x86_64.rpm The GNU versions of common management utilities
coriander-2.0.1-alt1.qa1.x86_64.rpm Control a 1394 digital camera interactively
corkscrew-2.0-alt1.qa1.x86_64.rpm Tool for tunneling SSH through HTTP proxies
corosync-3.0.2-alt3.x86_64.rpm The Corosync Cluster Engine and Application Programming Interfaces
corosync-qdevice-3.0.0-alt1.x86_64.rpm The Corosync Cluster Engine Qdevice
corosync-qnetd-3.0.0-alt1.x86_64.rpm The Corosync Cluster Engine Qdevice Network Daemon
corosync-vqsim-3.0.2-alt3.x86_64.rpm The Corosync Cluster Engine - Votequorum Simulator
courier-authlib-0.66.4-alt0.3.1.x86_64.rpm Courier authentication library -- tool and utilities
courier-authlib-ldap-0.66.4-alt0.3.1.x86_64.rpm LDAP support for the Courier authentication library
courier-authlib-mysql-0.66.4-alt0.3.1.x86_64.rpm MySQL support for the Courier authentication library
courier-authlib-pgsql-0.66.4-alt0.3.1.x86_64.rpm PgSQL support for the Courier authentication library
courier-authlib-sqlite-0.66.4-alt0.3.1.x86_64.rpm SQLite support for the Courier authentication library
courier-authlib-userdb-0.66.4-alt0.3.1.x86_64.rpm userdb support for the Courier authentication library
Advertisement
Advertisement