dssi-amsynth-plugin-1.6.4-alt1.1.x86_64.rpm


Advertisement

Description

dssi-amsynth-plugin - Amsynth dssi plugin

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name dssi-amsynth-plugin
Package version 1.6.4
Package release alt1.1
Package architecture x86_64
Package type rpm
Installed size 317.22 KB
Download size 317.22 KB
Official Mirror ftp.altlinux.org
Amsynth plugin for the dssi audio API

Alternatives

Package Version Architecture Repository
dssi-amsynth-plugin-1.6.4-alt1.1.i586.rpm 1.6.4 i586 Classic
dssi-amsynth-plugin - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
amsynth-data = 1.6.4-alt1.1
dssi -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
liblo.so.7()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
dssi-amsynth-plugin = 1.6.4-alt1.1

Obsoletes

Name Value
dssi-amsynth-plugins -

Download

Type URL
Binary Package dssi-amsynth-plugin-1.6.4-alt1.1.x86_64.rpm
Source Package amsynth-1.6.4-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install dssi-amsynth-plugin rpm package:
    # sudo apt-get install dssi-amsynth-plugin

Files

Path
/usr/lib64/dssi/amsynth_dssi.so
/usr/lib64/dssi/amsynth_dssi/amsynth_dssi_gtk
/usr/share/appdata/dssi-amsynth-plugin.metainfo.xml

Changelog

See amsynth-1.6.4-alt1.1.x86_64.rpm changelog.

See Also

Package Description
dssi-devel-1.1.1-alt1.1.x86_64.rpm Development stuff for dssi
dssi-examples-1.1.1-alt1.1.x86_64.rpm Simple applications that use dssi
dssi-plugins-xsynth-0.9.0-alt2.qa2.x86_64.rpm Xsynth plugin for DSSI
dssi-vst-0.9-alt1.git20140805.x86_64.rpm DSSI plugin wrapper for VST plugins
dst-0.1-alt2.qa1.x86_64.rpm Userspace program for DST
dtach-0.9-alt1_4.x86_64.rpm A simple program that emulates the detach feature of screen
dtc-1.4.7-alt1.x86_64.rpm Device Tree Compiler for Flat Device Trees
duel3-0.1-alt3_0.24.20060225.qa1.x86_64.rpm One on one spaceship duel in a 2D arena
duff-0.5.2-alt1.x86_64.rpm Utility for identifying duplicates in a given set of files
duktape-2.3.0-alt1.x86_64.rpm Embeddable Javascript engine commandline duk interpreter
duma-2.5.15-alt3.x86_64.rpm Detect Unintended Memory Access
duma-devel-2.5.15-alt3.x86_64.rpm Header files, libraries and development documentation for duma
dumb-0.9.3-alt5.x86_64.rpm IT, XM, S3M and MOD player library
dumb-devel-0.9.3-alt5.x86_64.rpm Development libraries and headers for dumb
dump-0.4b44-alt1.1.x86_64.rpm Programs for backing up and restoring ext2/ext3 filesystems
Advertisement
Advertisement