flac123-0.0.12-alt1.x86_64.rpm


Advertisement

Description

flac123 - flac123 is a command-line program for playing flac-encoded files

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name flac123
Package version 0.0.12
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 39.91 KB
Download size 39.91 KB
Official Mirror ftp.altlinux.org
flac123 is a command-line program for playing flac-encoded files.

Alternatives

Package Version Architecture Repository
flac123-0.0.12-alt1.i586.rpm 0.0.12 i586 Classic
flac123 - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libFLAC.so.8()(64bit) -
libao.so.4()(64bit) -
libao.so.4(LIBAO4_1.1.0)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpopt.so.0()(64bit) -
libpopt.so.0(LIBPOPT_0)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
flac123 = 0.0.12-alt1

Download

Type URL
Binary Package flac123-0.0.12-alt1.x86_64.rpm
Source Package flac123-0.0.12-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install flac123 rpm package:
    # sudo apt-get install flac123

Files

Path
/usr/bin/flac123
/usr/share/doc/flac123-0.0.12/AUTHORS
/usr/share/doc/flac123-0.0.12/BUGS
/usr/share/doc/flac123-0.0.12/ChangeLog
/usr/share/doc/flac123-0.0.12/INSTALL
/usr/share/doc/flac123-0.0.12/NEWS
/usr/share/doc/flac123-0.0.12/README
/usr/share/doc/flac123-0.0.12/README.remote

Changelog

2014-09-07 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.0.12-alt1
- Version 0.0.12
2011-04-16 - Alexey Morsov <swi@altlinux.ru> 0.0.11-alt2
- fix build
2007-09-14 - Alexey Morsov <swi@altlinux.ru> 0.0.11-alt1
- FLAC 1.1.4 support
- obey ~/.libao default_driver="" setting
- fixed buffer overflow in vorbis comment parsing

See Also

Package Description
flacon-4.1.0-alt1.S1.x86_64.rpm Audio File Encoder
flake-0.11.5-alt1.svn20090830.x86_64.rpm FLAC audio encoder
flam3-3.0.1-alt1.x86_64.rpm Cosmic Recursive Fractal Flames
flam3-devel-3.0.1-alt1.x86_64.rpm Development environment for building applications with flam3
flam3-devel-static-3.0.1-alt1.x86_64.rpm Static libraries for flam3
flamerobin-0.9.0-alt2.qa2.x86_64.rpm Graphical client for Firebird
flameshot-0.6.0-alt1.x86_64.rpm Powerful yet simple to use screenshot software
flannel-0.10.0-alt1.S1.x86_64.rpm flannel is a network fabric for containers
flare-engine-1.08-alt1.x86_64.rpm A simple game engine for single-player 2D action RPGs
flashrom-1.0-alt1.x86_64.rpm Universal flash programming utility
flatpak-1.0.2-alt1.x86_64.rpm Application deployment framework for desktop apps
flatpak-builder-1.0.0-alt1.x86_64.rpm Tool to build flatpaks from source
flaw-1.3.2a-alt2_18.x86_64.rpm Free top-down wizard battle game
fldigi-4.0.18-alt1.x86_64.rpm Fldigi is a software modem for Amateur Radio use
flex-2.6.0-alt1.x86_64.rpm A fast lexical analyzer generator
Advertisement
Advertisement