gromacs-mpi-libs-4.0.7-alt8.x86_64.rpm


Advertisement

Description

gromacs-mpi-libs - GROMACS libraries

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name gromacs-mpi-libs
Package version 4.0.7
Package release alt8
Package architecture x86_64
Package type rpm
Installed size 8.98 MB
Download size 8.98 MB
Official Mirror ftp.altlinux.org
GROMACS is a versatile and extremely well optimized package
to perform molecular dynamics computer simulations and
subsequent trajectory analysis. It is developed for
biomolecules like proteins, but the extremely high
performance means it is used also in several other field
like polymer chemistry and solid state physics.
This package provides runtime libraries needed for the
MPI single and double precision binaries.

Alternatives

Package Version Architecture Repository
gromacs-mpi-libs-4.0.7-alt8.i586.rpm 4.0.7 i586 Classic
gromacs-mpi-libs - - -

Requires

Name Value
/usr/lib64/openmpi/lib/libmpi.so.1 -
gromacs-common = 4.0.7-alt8
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libfftw3.so.3()(64bit) -
libfftw3f.so.3()(64bit) -
libgsl.so.0()(64bit) -
liblapack.so.4()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libopenblas.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
gromacs-mpi-libs = 4.0.7-alt8
libgmx_mpi.so.5()(64bit) -
libgmx_mpi_d.so.5()(64bit) -
libgmxana_mpi.so.5()(64bit) -
libgmxana_mpi_d.so.5()(64bit) -
libmd_mpi.so.5()(64bit) -
libmd_mpi_d.so.5()(64bit) -

Download

Type URL
Binary Package gromacs-mpi-libs-4.0.7-alt8.x86_64.rpm
Source Package gromacs-4.0.7-alt8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install gromacs-mpi-libs rpm package:
    # sudo apt-get install gromacs-mpi-libs

Files

Path
/usr/lib64/libgmx_mpi.so.5
/usr/lib64/libgmx_mpi.so.5.0.0
/usr/lib64/libgmx_mpi_d.so.5
/usr/lib64/libgmx_mpi_d.so.5.0.0
/usr/lib64/libgmxana_mpi.so.5
/usr/lib64/libgmxana_mpi.so.5.0.0
/usr/lib64/libgmxana_mpi_d.so.5
/usr/lib64/libgmxana_mpi_d.so.5.0.0
/usr/lib64/libmd_mpi.so.5
/usr/lib64/libmd_mpi.so.5.0.0
/usr/lib64/libmd_mpi.so.5.0.0T
/usr/lib64/libmd_mpi_d.so.5
/usr/lib64/libmd_mpi_d.so.5.0.0
/usr/lib64/libmd_mpi_d.so.5.0.0T

Changelog

See gromacs-4.0.7-alt8.x86_64.rpm changelog.

See Also

Package Description
gromacs-shell-extensions-4.0.7-alt8.x86_64.rpm GROMACS shell extensions
gromit-20041213-alt1.qa1.x86_64.rpm Paint annotations on top of the X screen
groupkit-0.3-alt1.x86_64.rpm Supplementary group membership management utilities
grsync-1.2.6-alt2.x86_64.rpm Grsync is a GUI for rsync
grub-common-2.02-alt14.x86_64.rpm GRand Unified Bootloader (common part)
grub-customizer-5.1.0-alt1.x86_64.rpm Grub Customizer is a graphical interface to configure the grub2/burg settings
grub-efi-2.02-alt14.x86_64.rpm GRand Unified Bootloader (UEFI variant)
grub-pc-2.02-alt14.x86_64.rpm GRand Unified Bootloader (PC BIOS variant)
grun-0.9.3-alt1.qa1.x86_64.rpm GTK based Run dialog
gsasl-1.8.0-alt3.x86_64.rpm GNU SASL implementation
gsettings-desktop-schemas-3.28.1-alt1.x86_64.rpm A collection of GSettings schemas
gsettings-desktop-schemas-gir-3.28.1-alt1.x86_64.rpm GObject introspection data for gsettings-desktop-schemas
gshutdown-0.3-alt0.svn634.1.qa1.x86_64.rpm An advanced shutdown utility
gsimplecal-2.0-alt1.git20140809.x86_64.rpm Simple and lightweight GTK calendar
gsl-2.5-alt1.x86_64.rpm The GNU Scientific Library for numerical analysis
Advertisement
Advertisement