ivman-0.6.14-alt1.qa2.x86_64.rpm


Advertisement

Description

ivman - Ivman is an extremely flexible desktop independent frontend to HAL

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name ivman
Package version 0.6.14
Package release alt1.qa2
Package architecture x86_64
Package type rpm
Installed size 103.40 KB
Download size 103.40 KB
Official Mirror ftp.altlinux.org
Ivman is an extremely flexible desktop independent frontend to HAL, the userspace Hardware Abstraction Layer for Linux. It can be used to execute arbitrary commands when devices are added to or removed from your system, when device properties change, or when devices emit conditions. Any properties of the new or changed device can be included within the executed command.

Alternatives

Package Version Architecture Repository
ivman-0.6.14-alt1.qa2.i586.rpm 0.6.14 i586 Classic
ivman - - -

Requires

Name Value
/bin/bash -
/etc/rc.d/init.d -
/etc/rc.d/init.d(msg_usage) -
/etc/rc.d/init.d(start_daemon) -
/etc/rc.d/init.d(status) -
/etc/rc.d/init.d(stop_daemon) -
/etc/rc.d/init.d/functions -
/lib64/ld-linux-x86-64.so.2 -
/usr/sbin/groupadd -
/usr/sbin/useradd -
coreutils -
grep -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libdbus >= 0.34
libdbus-1.so.3()(64bit) -
libdbus-glib-1.so.2()(64bit) -
libglib-2.0.so.0()(64bit) -
libhal >= 0.5.3
libhal.so.1()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
pmount -
procps -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
ivman = 0.6.14-alt1.qa2

Obsoletes

Name Value
libivman -
libivman-devel -
libivman-devele-static -

Download

Type URL
Binary Package ivman-0.6.14-alt1.qa2.x86_64.rpm
Source Package ivman-0.6.14-alt1.qa2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ivman rpm package:
    # sudo apt-get install ivman

Files

Path
/etc/hal/fdi/policy/92-fstab-nosync.fdi
/etc/ivman/IvmConfigActions.xml
/etc/ivman/IvmConfigBase.xml
/etc/ivman/IvmConfigConditions.xml
/etc/ivman/IvmConfigProperties.xml
/etc/rc.d/init.d/ivman
/usr/bin/ivman
/usr/bin/ivman-launch
/usr/share/locale/fr/LC_MESSAGES/ivman.mo
/usr/share/man/man5/IvmConfigActions.xml.5.gz
/usr/share/man/man5/IvmConfigBase.xml.5.gz
/usr/share/man/man5/IvmConfigConditions.xml.5.gz
/usr/share/man/man5/IvmConfigProperties.xml.5.gz
/usr/share/man/man8/ivman-launch.8.gz
/usr/share/man/man8/ivman.8.gz

Changelog

2013-11-27 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.6.14-alt1.qa2
- Fixed build
2013-04-15 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.6.14-alt1.qa1
- NMU: rebuilt for debuginfo.
2007-03-16 - Eugene Ostapets <eostapets@altlinux.ru> 0.6.14-alt1
- new version

See Also

Package Description
ivshmem-tools-3.0.0-alt2.x86_64.rpm Client and server for QEMU ivshmem device
iw-3.10-alt1.x86_64.rpm nl80211 based CLI configuration utility for wireless devices
iwpmd-18.1-alt1.x86_64.rpm iWarp Port Mapper userspace daemon
ixpc-0.5-alt1.qa1.x86_64.rpm Plan9 file protocol client
ixpc0-0.3-alt1.x86_64.rpm Plan9 file protocol client
jabber-jit-1.2.1-alt0.5.x86_64.rpm Jabber ICQ Transport
jabber-muc-0.8-alt0.3.r51.qa1.x86_64.rpm MU-Conference service for Jabber (using JCR)
jabber-pyirct-0.4-alt1.x86_64.rpm IRC transport for XMPP servers
jabberd2-2.6.1-alt1.git.d3a2b96.x86_64.rpm Jabber IM server 2nd version
jabberd2-c2s-2.6.1-alt1.git.d3a2b96.x86_64.rpm Client to Server package for jabberd2
jabberd2-full-2.6.1-alt1.git.d3a2b96.x86_64.rpm Full version of Jabberd2 (virtual package)
jabberd2-ldap-2.6.1-alt1.git.d3a2b96.x86_64.rpm LDAP vcard/auth driver for Jabberd2
jabberd2-mysql-2.6.1-alt1.git.d3a2b96.x86_64.rpm MySQL storage/auth driver for Jabberd2
jabberd2-pam-2.6.1-alt1.git.d3a2b96.x86_64.rpm PAM auth driver for Jabberd2
jabberd2-pgsql-2.6.1-alt1.git.d3a2b96.x86_64.rpm PgSQL storage/auth driver for Jabberd2
Advertisement
Advertisement