libaften-devel-0.0.8-alt1.qa3.x86_64.rpm


Advertisement

Description

libaften-devel - Header files for libaften library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libaften-devel-0.0.8-alt1.qa3.x86_64.rpm
Package name libaften-devel
Package version 0.0.8
Package release alt1.qa3
Package architecture x86_64
Package type rpm
Category Development/C++
Homepage -
License -
Maintainer -
Download size 13.73 KB
Installed size 13.73 KB
Header files for libaften library.

Alternatives

Package Version Architecture Repository
libaften-devel-0.0.8-alt1.qa3.i586.rpm 0.0.8 i586 Classic
libaften-devel - - -

Requires

Name Value
libaften = 1:0.0.8-alt1.qa3
rpmlib(PayloadIsLzma) -

Provides

Name Value
libaften-devel = 1:0.0.8-alt1.qa3

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libaften-devel-0.0.8-alt1.qa3.x86_64.rpm
Source Package libaften-0.0.8-alt1.qa3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libaften-devel rpm package:
    # sudo apt-get install libaften-devel

Files

Path
/usr/include/aften/aften-types.h
/usr/include/aften/aften.h
/usr/lib64/libaften.so

Changelog

2012-08-30 - Repocop Q. A. Robot <repocop@altlinux.org> 1:0.0.8-alt1.qa3
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
* beehive-log-dependency-needs-epoch-x86_64 for libaften
2010-11-29 - Igor Vlasenko <viy@altlinux.ru> 1:0.0.8-alt1.qa2
- rebuild using girar-nmu to require/provide setversion 
by request of mithraen@
2009-11-24 - Repocop Q. A. Robot <repocop@altlinux.org> 1:0.0.8-alt1.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for libaften
* postun_ldconfig for libaften
* postclean-05-filetriggers for spec file
2007-09-20 - Vitaly Lipatov <lav@altlinux.ru> 1:0.0.8-alt1
- new version 0.0.8 (with rpmrb script)
- add Serial:1 due version format change

See Also

Package Description
libaiksaurus-1.2.1-alt4.qa4.x86_64.rpm An English-language thesaurus library
libaiksaurus-devel-1.2.1-alt4.qa4.x86_64.rpm Libraries and include files for Aiksuarus
libaiksaurus-gtk-1.2.1-alt4.qa4.x86_64.rpm Libraries for aiksaurusgtk
libaiksaurus-gtk-devel-1.2.1-alt4.qa4.x86_64.rpm A GTK+ thesaurus library
libaio-0.3.111-alt1.x86_64.rpm Linux-native asynchronous I/O access library
libaio-devel-0.3.111-alt1.x86_64.rpm Development files for Linux-native asynchronous I/O access
libaio-devel-static-0.3.111-alt1.x86_64.rpm Linux-native asynchronous I/O access static library
libakonadi-filestore5-19.12.2-alt1.x86_64.rpm KF5 library
libakonadi-singlefileresource5-19.12.2-alt1.x86_64.rpm KF5 library
libakonadi4-calendar-4.14.11-alt10.x86_64.rpm kde4pimlibs libraries
libakonadi4-contact-4.14.11-alt10.x86_64.rpm kde4pimlibs libraries
libakonadi4-kabc-4.14.11-alt10.x86_64.rpm kde4pimlibs libraries
libakonadi4-kcal-4.14.11-alt10.x86_64.rpm kde4pimlibs libraries
libakonadi4-kde-4.14.11-alt10.x86_64.rpm kde4pimlibs libraries
libakonadi4-kmime-4.14.11-alt10.x86_64.rpm kde4pimlibs libraries
Advertisement
Advertisement