libaom-tools-1.0.0-alt2.x86_64.rpm


Advertisement

Description

libaom-tools - Tools for libaom

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libaom-tools-1.0.0-alt2.x86_64.rpm
Package name libaom-tools
Package version 1.0.0
Package release alt2
Package architecture x86_64
Package type rpm
Category Other
Homepage -
License -
Maintainer -
Download size 749.97 KB
Installed size 749.97 KB
The libaom-tools package contains tools for libaom.

Alternatives

Package Version Architecture Repository
libaom-tools-1.0.0-alt2.i586.rpm 1.0.0 i586 Classic
libaom-tools - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libaom = 1.0.0-alt2:sisyphus+235903.100.1.1
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libaom-tools = 1.0.0-alt2:sisyphus+235903.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libaom-tools-1.0.0-alt2.x86_64.rpm
Source Package libaom-1.0.0-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libaom-tools rpm package:
    # sudo apt-get install libaom-tools

Files

Path
/usr/bin/aomdec
/usr/bin/aomenc

Changelog

2019-08-12 - Aleksei Nikiforov <darktemplar@altlinux.org> 1.0.0-alt2
- Fixed version detection (Closes: #37096).
2019-02-28 - Aleksei Nikiforov <darktemplar@altlinux.org> 1.0.0-alt1
- Updated to upstream version 1.0.0.
2018-01-26 - Aleksei Nikiforov <darktemplar@altlinux.org> 0.1-alt1.git6cd8e17
- Initial build for ALT.

See Also

Package Description
libaosd-0.2.7-alt3.x86_64.rpm An Advanced On-Screen Display Library
libaosd-devel-0.2.7-alt3.x86_64.rpm An Advanced On-Screen Display Library
libaosd-text-0.2.7-alt3.x86_64.rpm An Advanced On-Screen Display Library
libapiextractor-0.10.11-alt2.git20130522.x86_64.rpm Development of bindings of Qt-based libraries for high level languages
libapiextractor-devel-0.10.11-alt2.git20130522.x86_64.rpm Development files of the API Extractor
libapm-3.2.2-alt8.x86_64.rpm The shared library for interacting with the kernel APM driver
libapm-devel-3.2.2-alt8.x86_64.rpm The development library and header files for APM
libapogee-3.2-alt1_1.x86_64.rpm Library for Apogee CCD Cameras
libapogee-devel-3.2-alt1_1.x86_64.rpm Libraries, includes, etc. used to develop an application with libapogee
libappindicator-12.10.0-alt11.x86_64.rpm Application indicators library
libappindicator-devel-12.10.0-alt11.x86_64.rpm Python 2 bindings for libappindicator
libappindicator-gir-12.10.0-alt11.x86_64.rpm GObject introspection data for the libappindicator
libappindicator-gtk3-12.10.0-alt11.x86_64.rpm Application indicators library - GTK 3
libappindicator-gtk3-devel-12.10.0-alt11.x86_64.rpm Development files for libappindicator-gtk3
libappindicator-gtk3-gir-12.10.0-alt11.x86_64.rpm GObject introspection data for the libappindicator-gtk3
Advertisement
Advertisement