libaudiofile-devel-static-0.3.6-alt2.1.x86_64.rpm


Advertisement

Description

libaudiofile-devel-static - Static libraries to develop audiofile applications

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libaudiofile-devel-static
Package version 0.3.6
Package release alt2.1
Package architecture x86_64
Package type rpm
Installed size 3.83 MB
Download size 3.83 MB
Official Mirror ftp.altlinux.org
Static libraries you can use to develop
audiofile applications.

Alternatives

Package Version Architecture Repository
libaudiofile-devel-static-0.3.6-alt2.1.i586.rpm 0.3.6 i586 Classic
libaudiofile-devel-static - - -

Requires

Name Value
glibc-devel-static -
libaudiofile-devel = 0.3.6-alt2.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libaudiofile-devel-static = 0.3.6-alt2.1

Download

Type URL
Binary Package libaudiofile-devel-static-0.3.6-alt2.1.x86_64.rpm
Source Package audiofile-0.3.6-alt2.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libaudiofile-devel-static rpm package:
    # sudo apt-get install libaudiofile-devel-static

Files

Path
/usr/lib64/libaudiofile.a

Changelog

See audiofile-0.3.6-alt2.1.x86_64.rpm changelog.

See Also

Package Description
libaudiofile1-0.3.6-alt2.1.x86_64.rpm Shared library for audiofile
libaudit-devel-2.8.4-alt1.S1.x86_64.rpm Header files and static library for libaudit
libaudit1-2.8.4-alt1.S1.x86_64.rpm Dynamic library for audit framework
libaugeas-1.10.1-alt1.x86_64.rpm Libraries for augeas
libaugeas-devel-1.10.1-alt1.x86_64.rpm Development files for augeas
libauparse0-2.8.4-alt1.S1.x86_64.rpm Dynamic library for audit framework
libavahi-0.6.32-alt1.x86_64.rpm Libraries for avahi
libavahi-devel-0.6.32-alt1.x86_64.rpm Libraries and header files for avahi development
libavahi-glib-0.6.32-alt1.x86_64.rpm Glib libraries for avahi
libavahi-glib-devel-0.6.32-alt1.x86_64.rpm Libraries and header files for avahi glib development
libavahi-gobject-0.6.32-alt1.x86_64.rpm GObject'ified version of avahi API
libavahi-gobject-devel-0.6.32-alt1.x86_64.rpm Libraries and header files for avahi gobject development
libavahi-qt3-0.6.32-alt1.x86_64.rpm Qt3 libraries for avahi
libavahi-qt3-devel-0.6.32-alt1.x86_64.rpm Libraries and header files for avahi Qt3 development
libavahi-qt4-0.6.32-alt1.x86_64.rpm Qt4 libraries for avahi
Advertisement
Advertisement