libblacs-devel-1.1-alt14.x86_64.rpm


Advertisement

Description

libblacs-devel - Developer files for BLACS

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libblacs-devel
Package version 1.1
Package release alt14
Package architecture x86_64
Package type rpm
Installed size 55.54 KB
Download size 55.54 KB
Official Mirror ftp.altlinux.org
Developer files for BLACS.

Alternatives

Package Version Architecture Repository
libblacs-devel-1.1-alt14.i586.rpm 1.1 i586 Classic
libblacs-devel - - -

Requires

Name Value
libblacs = 1.1-alt14
rpmlib(PayloadIsLzma) -

Provides

Name Value
libblacs-devel = 1.1-alt14

Conflicts

Name Value
libblacs-devel < 1.1-alt14

Obsoletes

Name Value
libblacs-devel < 1.1-alt14

Download

Type URL
Binary Package libblacs-devel-1.1-alt14.x86_64.rpm
Source Package libblacs-1.1-alt14.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libblacs-devel rpm package:
    # sudo apt-get install libblacs-devel

Files

Path
/usr/include/Bconfig.h
/usr/include/Bdef.h
/usr/lib64/libblacs.so
/usr/lib64/libblacsCinit.so
/usr/lib64/libblacsF77init.so
/usr/lib64/libblacsc.so

Changelog

See libblacs-1.1-alt14.x86_64.rpm changelog.

See Also

Package Description
libblacs-devel-static-1.1-alt14.x86_64.rpm Static libraries of BLACS
libbladerf-devel-1.8.0-alt2.x86_64.rpm Development files for libbladeRF
libblas-devel-3.9.2-alt1.x86_64.rpm Basic Linear Algebra Subroutines 3, development files
libblas-test-3.9.2-alt1.x86_64.rpm Basic Linear Algebra Subroutines 3, testing programs
libblas3gf-3.9.2-alt1.x86_64.rpm Basic Linear Algebra Reference implementation, shared library
libblitz-1.0.1-alt1.x86_64.rpm Shared libraries of Blitz++
libblitz-devel-1.0.1-alt1.x86_64.rpm Development files of Blitz++
libblkid-2.32-alt2.x86_64.rpm Dynamic block device id library
libblkid-devel-2.32-alt2.x86_64.rpm Development block device id library and include files
libblkid-devel-static-2.32-alt2.x86_64.rpm Static block device id library
libblockdev-2.20-alt1.x86_64.rpm A library for low-level manipulation with block devices
libblockdev-btrfs-2.20-alt1.x86_64.rpm The BTRFS plugin for the libblockdev library
libblockdev-btrfs-devel-2.20-alt1.x86_64.rpm Development files for the libblockdev-btrfs plugin/library
libblockdev-crypto-2.20-alt1.x86_64.rpm The crypto plugin for the libblockdev library
libblockdev-crypto-devel-2.20-alt1.x86_64.rpm Development files for the libblockdev-crypto plugin/library
Advertisement
Advertisement